
	
		

<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <!--<![endif]-->

	<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta charset="utf-8">
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1.0001, maximum-scale=1.0001, user-scalable=0, shrink-to-fit=no"/>
	<link rel="pingback" href="http://www.cmt.com/news/xmlrpc.php">

	
	<title>
		What Garth Brooks Taught Carly Pearce | CMT			</title>

	<link rel="canonical" href="http://www.cmt.com/news/1790368/what-garth-brooks-taught-carly-pearce/" />



<link rel="alternate" type="application/rss+xml" title="news &raquo; Feed" href="http://www.cmt.com/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="news &raquo; Comments Feed" href="http://www.cmt.com/news/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.cmt.com\/news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mtvn.wordpress.plugins.MTVNMediaPlayer-css'  href='http://www.cmt.com/news/wp-content/plugins/MTVNMediaPlayer/css/media_player.css' type='text/css' media='' />
<link rel='stylesheet' id='mtvn.wordpress.plugins.VMNRelatedContent-css'  href='http://www.cmt.com/news/wp-content/plugins/VMNRelatedContent/css/frontend.css' type='text/css' media='' />
<link rel='stylesheet' id='cmt-hamburger-css'  href='http://www.cmt.com/sitewide/scripts/jquery/meanmenu/meanmenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='cmt-nav-stylesheet-css'  href='http://www.cmt.com/sitewide/includes/res-headerfooter/global-nav.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-stylesheet-css'  href='http://www.cmt.com/news/wp-content/plugins/CMTNews/css/style.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.cmt.com/news/wp-json/' />
<link rel="canonical" href="http://www.cmt.com/news/1790368/what-garth-brooks-taught-carly-pearce/" />
<link rel="alternate" type="application/json+oembed" href="http://www.cmt.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cmt.com%2Fnews%2F1790368%2Fwhat-garth-brooks-taught-carly-pearce%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cmt.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cmt.com%2Fnews%2F1790368%2Fwhat-garth-brooks-taught-carly-pearce%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.cmt.com/favicon.ico" />
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script>
<script type="text/javascript">_uacct = "UA-9267390-1";urchinTracker();</script>
<script type='text/javascript' src='http://fonts.mtvnservices.com/gdr2jlq.js'></script>
<link href="http://fonts.googleapis.com/css?family=Source+Sans+Pro:600|Open+Sans:400,700,800" rel="stylesheet" type="text/css" />			<meta property="og:site_name" content="CMT News">
				<meta property="og:title" content="What Garth Brooks Taught Carly Pearce">
				<meta property="og:url" content="http://www.cmt.com/news/1790368/what-garth-brooks-taught-carly-pearce/">
				<meta property="og:image" content="http://cmt.mtvnimages.com/uri/mgid:uma:image:cmt.com:13850015?width=1200&amp;height=675&amp;.jpg">
				<meta property="og:type" content="article">
				<meta property="og:description" content="Being willing to stick it out, Pearce says. Music wasn’t a choice for me, it chose me. I never felt that I was going to give up on music, I always knew I was going to do it.”">
				<meta property="sm4:type" content="Post">
				<meta name="twitter:description" content="What Garth Brooks Taught Carly Pearce">
				<meta name="twitter:title" content="What Garth Brooks Taught Carly Pearce">
				<meta name="twitter:image" content="http://cmt.mtvnimages.com/uri/mgid:uma:image:cmt.com:13850015?quality=0.8">
				<meta name="twitter:url" content="http://www.cmt.com/news/1790368/what-garth-brooks-taught-carly-pearce/">
				<meta name="twitter:card" content="summary_large_image">
				<meta name="MTVNVevoHelper:beacon" content="3986de8a-1d2d-4a28-a8a3-629d03aef4b2" />
				<meta name="description" content="Being willing to stick it out, Pearce says. Music wasn’t a choice for me, it chose me. I never felt that I was going to give up on music, I always knew I was going to do it.”" />
				<meta name="thumbnail" content="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/wp-content/uploads/2018/01/GettyImages-693555612-1516299163-300x199.jpg?quality=0.8" />
	
	</head>

	<body class="single single-post postid-1790368 single-format-standard">
		<div id="page_root">

			
			<div class="navbar navbar-fixed-top-not">

	<div id="ad-container">
		<div class="container">
			<div class="ad-banner">
			<div id="1" class="vmn_coda_ad vmn_coda_ad-banner " data-ad-sizes="banner" data-ad-keyvalues="" data-ad-reload-interval="" style="padding:0; text-align:center;">

	
	<noscript>
			</noscript>

</div>


			</div>
		</div>
	</div>

	<div id="navbar-inner">
		<div class="container">
			<div class="brand pull-left">
				<a class="icon-actions-close" id="nav-close">
					<span class="icon-datas-list"> </span>
				</a>
			</div>
			<a href="http://www.cmt.com/">
			  <span class="icon-logo-mtv icon-logo-brand"></span>
			</a>
			<div class="title">
				<a href="http://www.cmt.com/news/">
					<span class="sitename">
						news					</span>
				</a>
			</div>

			
<div id="nav-side">
<ul id="primary">
<li class="subnavFlag"><a href="/news/" class="top trigger">News<span class="subnavArrowOff">&#709;</span><span class="subnavArrowOn">&#708;</span></a><div class="subnav-container">
<ul>
<li class="cmt-subnav"><a href="/news/this_day_in_country_music/">This Day in Country Music</a></li>
</ul>
</div>
</li>
<li class="subnavFlag"><a href="/music/" class="top trigger">Music<span class="subnavArrowOff">&#709;</span><span class="subnavArrowOn">&#708;</span></a><div class="subnav-container">
<ul>
<li class="cmt-subnav"><a href="/artists-of-the-year">2017 CMT Artists of the Year </a></li>
<li class="cmt-subnav"><a href="/cmt-music-awards">CMT Music Awards</a></li>
<li class="cmt-subnav"><a href="http://cmtontour.cmt.com">CMT on Tour</a></li>
</ul>
</div>
</li>
<li class="subnavFlag"><a href="/shows/" class="top trigger">Shows<span class="subnavArrowOff">&#709;</span><span class="subnavArrowOn">&#708;</span></a><div class="subnav-container">
<ul>
<li class="cmt-subnav showFlag"><a href="/shows/schedule/">TV Schedule</a></li>
<li id="cmtshows">Current CMT Shows</li>
<li class="showlink"><a href="/artists-of-the-year/">CMT Artists of the Year</a></li>
<li class="showlink"><a href="/movies/the-bandit/">The Bandit</a></li>
<li class="showlink"><a href="/shows/chicken-people/">Chicken People</a></li>
<li class="showlink"><a href="/shows/cmt-concert-of-the-summer/">CMT Concert of the Summer: Jason Aldean & Friends Live at LakeShake</a></li>
<li class="showlink"><a href="/shows/cmt_crossroads/">CMT Crossroads</a></li>
<li class="showlink"><a href="/shows/hot-20-countdown">CMT Hot 20 Countdown</a></li>
<li class="showlink"><a href="/show/cmt_music_12_pack_countdown/series.jhtml">CMT Music 12 Pack Countdown</a></li>
<li class="showlink"><a href="/shows/cmt-southbound/">CMT Southbound</a></li>
<li class="showlink"><a href="/shows/dallas-cowboys-cheerleaders/">Dallas Cowboys Cheerleaders: Making The Team</a></li>
<li class="showlink"><a href="/shows/i-love-kellie-pickler">I Love Kellie Pickler</a></li>
<li class="showlink"><a href="/shows/instant-jam/">Instant Jam</a></li>
<li class="showlink"><a href="/shows/nashville/">Nashville</a></li>
<li class="showlink"><a href="/shows/steve-austins-broken-skull-challenge/">Steve Austin's Broken Skull Challenge</a></li>
<li class="showlink"><a href="/shows/still-the-king/">Still the King</a></li>
</ul>
</div>
</li>
<li><a href="/music/radio/" class="top">Radio</a></li>
<li><a href="/live-tv" class="top last">Watch Live TV</a></li>
<li id="CMTWPflux">
<div id="cmtWPsignin"></div>
<div id="cmtWPprofile"></div>
</li>
</ul>
</div>





		</div>
		<div id="nav-dim"></div>
	</div>
</div>
	<div class="item promo-block lead-image">
	<div class="media">
		<div class="container-lead-image">
			<div class="content">
				<div class="photo">
	<img
		src="http://cmt.mtvnimages.com/uri/mgid:uma:image:cmt.com:13850015?quality=0.8&amp;width=480&amp;height=270"
		srcsetw="http://cmt.mtvnimages.com/uri/mgid:uma:image:cmt.com:13850015?quality=0.8&amp;width=481&amp;height=270 481w, http://cmt.mtvnimages.com/uri/mgid:uma:image:cmt.com:13850015?quality=0.8&amp;width=660&amp;height=371 660w, http://cmt.mtvnimages.com/uri/mgid:uma:image:cmt.com:13850015?quality=0.8&amp;width=768&amp;height=432 768w, http://cmt.mtvnimages.com/uri/mgid:uma:image:cmt.com:13850015?quality=0.8&amp;width=980&amp;height=551 980w, http://cmt.mtvnimages.com/uri/mgid:uma:image:cmt.com:13850015?quality=0.8&amp;width=1200&amp;height=675 1200w"
		title=""
		class=" js-srcset-img shortcode-image "
		alt="" />
	<span class="photocredit"></span>
</div>
			</div>
		</div>
	</div>
	<div class="photocredit">
		Mike Coppola/WireImage	</div>
</div>

<div class="container">
	<div id="content" class="clearfix">
		<div class="row">
			<div id="main" class=" col-sm-12 clearfix" role="main">
			<div class="row">

				
				
				
										
					
																		
<article id="post-1790368" class="clearfix post-1790368 post type-post status-publish format-standard has-post-thumbnail hentry category-music" role="article">
	<div class="col-md-8 story">

				
	<div class="category ">
					<a href="http://www.cmt.com/news/music/" title="View all posts in Music">Music</a>			</div>

	<div class="header">
		<h1 class="h1">
			<span class="headline">
										What Garth Brooks Taught Carly Pearce						</span>
		</h1>
		<div class="subhead">
			She Knows "Nobody Really Knows"		</div>
	</div>

	<section class="entry-content clearfix">
		<div class="hr"></div>

					<span class="byline">
  by <span class="author"><a href="http://www.cmt.com/news/author/bonaguroa/" title="Posts by Alison Bonaguro" rel="author">Alison Bonaguro</a></span>
  <span class="date">
12h ago</span></span>
		
		
				<p>It seems like every artist has a story. It usually starts with a dream of coming to Nashville, signing a record deal and then swiftly selling out arenas. </p>
<p><a href="http://www.cmt.com/artists/carly-pearce" rel="noopener" target="_blank">Carly Pearce</a> was much more realistic about it, though. She knew that that kind of success might take a while. </p>
<p>&#8220;Stories that I heard about people like Garth Brooks, who were in Nashville for around ten years before making it big, hearing how nobody really knows what the next big thing is going to be until it happens,&#8221; Pearce <a href="https://www.taylormagazine.com/interview-carly-pearce/" rel="noopener" target="_blank">said</a> of her willingness to stay the course. &#8220;Being willing to stick it out. Music wasn&#8217;t a choice for me, it chose me. I never felt that I was going to give up on music, I always knew I was going to do it.&#8221;</p>
<p>And while Brooks&#8217; story &#8212; he was managing a boot store north of Nashville, his landlord introduced him to Bob Doyle, all the record labels said, &#8220;No thanks,&#8221; and he almost didn&#8217;t play the showcase at the Bluebird Cafe that ultimately led to his deal with Capitol Records &#8212; is well known, Pearce&#8217;s story is not. </p>
<p>One piece of hers that seems to symbolize her determination is about her Opry boots. </p>
<p>&#8220;When I moved to Nashville and had the dream to play on the Opry, I convinced my parents to buy me a pair of crazy expensive cowboy boots,&#8221; she recalled. &#8220;Three years before I even had the opportunity to play the Opry at all! </p>
<p>&#8220;I promised (my parents) that I would only wear them on my Opry debut. Three years later, I pulled them out of the box and wore them for the first time.&#8221;</p>
<p>Before she made the move to Music City, Pearce had a job performing at Dollywood. And when she finally arrived, she says, she did all kinds of things to earn a living before her music would started paying off. </p>
<p>&#8220;When I moved to Nashville, I did all sorts: cleaned Airbnb&#8217;s, nannied, worked in retail and sang at any open mic night that I could. I tried to meet as many people as I could, so I could find people to write songs with. I had a record deal and lost it, so I&#8217;ve been through everything that you could possibly have been through in Nashville,&#8221; she said, &#8220;but I still felt like I had the fire to keep going.&#8221;</p>

					<div class="author">
	
	<img src="http://www.cmt.com/news/wp-content/uploads/2014/12/alisonbonaguro01-125x125-1418834301.png" class="author_crop">

	<a href="http://www.cmt.com/news/author/bonaguroa/" title="Posts by Alison Bonaguro" rel="author">Alison Bonaguro</a>
				<div class="description">
			Alison makes her living loving country music. She&#039;s based in Chicago, but she&#039;s always leaving her heart in Nashville.		</div>
	
		
	
</div>
			</section>

	
	</div>

	<aside class="sidebar col-md-4 col-sm-12">
		

<ul class="widgets row">
    <div class="col-md-12">
    	
    	<div class="shareBlockRightCol">
    		<span>
    			<a href="https://www.facebook.com/cmt" target="_blank">
    				<img border="0" src="http://www.cmt.com/sitewide/assets/img/logos/facebook/FB-f-Logo_blue_45.png" />
    			</a>
    		</span>
    		<span>
    			<a href="https://twitter.com/cmt" target="_blank">
    				<img border="0" src="http://www.cmt.com/sitewide/assets/img/logos/twitter/Twitter_logo_blue_45.png" />
    			</a>
    		</span>
    		<span>
    			<h2 class="secondaryHeadline objectTitle followCMTNews">Follow CMT News</h2>
    		</span>
    	</div>
    	
                <li id="text-2" class="widget widget_text">			<div class="textwidget"><style>
.photo .js-srcset-img {
opacity: 1;
}
</style></div>
		</li>
<li id="coda_ad-3" class="widget CodaAdWidget"><div id="2" class="vmn_coda_ad vmn_coda_ad-tile widget_ad widget_ad_tile" data-ad-sizes="tile" data-ad-keyvalues="" data-ad-reload-interval="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


</li>

                <li class="widget_trending_stories nodata"></li>
    </div>
</ul>
	</aside>

</article>
											
					
				
				
				<nav class="wp-prev-next">
	<ul class="clearfix">
		<noscript>
			<li class="prev-link noscript">
							</li>
			<li class="next-link noscript">
				 			</li>
		</noscript>
		<li class="show-more next-link">
					</li>
	</ul>
</nav>

							</div>
		</div>

		
		
	</div>
	</div>
</div>

		<footer class="article-footer">
		<div class="container">
	<div class="related-content">
			<div class="tags">
				Tags: <a href='http://www.cmt.com/news/utag/artist/carly-pearce/3021311/'>Carly Pearce</a>, <a href='http://www.cmt.com/news/utag/artist/garth-brooks/30061/'>Garth Brooks</a>			</div>
			
<div class="VMNRelatedContent related" data-relation-params="{&quot;mtvn_plugin&quot;:&quot;VMNRelatedContent&quot;,&quot;mtvn_action&quot;:&quot;related&quot;,&quot;to&quot;:1790368,&quot;limit&quot;:3,&quot;relations&quot;:&quot;all&quot;,&quot;title&quot;:&quot;Related Posts:&quot;,&quot;minimun&quot;:null,&quot;display_type&quot;:&quot;post&quot;}">
	<a href="http://www.cmt.com/news/index.php?mtvn_plugin=VMNRelatedContent&amp;mtvn_action=related&amp;to=1790368&amp;limit=3&amp;relations=all&amp;title=Related+Posts%3A&amp;display_type=post">Related Posts:</a>
</div>
	</div>
	<div id="zergnet-recs">
			</div>
	<div class="latest-news"></div>
</div>
	</footer>
	
	<div class="contain-to-grid fixed">
	<div class="sub-footer">
		<a href="http://www.cmt.com"><span class="icon-logo-mtv icon-logo-brand"></span></a>
		<span class="about sitename">news</span>

		
					<span class="about"><a href="/news/about">about</a></span>
			</div>

	
<script async defer src="//assets.pinterest.com/js/pinit.js"></script>

<footer class="footer muted-bg">

<div class="container">

<div class="row text-center">
<div id="site-links" class="span10 offset1">
<ul class="inline group site-links">
<li><small><a class="muted" href="http://www.cmt.com/app/" target="_blank">CMT App</a></small></li>
<li><small><a class="muted" href="http://www.cmt.com/community/sweepstakes/" target="_blank">Sweepstakes</a></small></li>
<li><small><a class="muted" href="http://www.cmt.com/one-country/" target="_blank">One Country</a></small></li>
<li><small><a class="muted" href="http://www.cmtempoweringeducation.com" target="_blank">CMT Empowering Education</a></small></li>
<li><small><a class="muted" href="http://www.getschooled.com" target="_blank">Get Schooled</a></small></li>
</ul>
</div>
</div>

<div class="row text-center">
<div class="span10 offset1">
<ul class="inline group legal">
<li><small><a class="muted" href="http://www.cmt.com/legal/help/"target="_blank" data-report="SHOWS_FOOTER:Help/FAQ">Help/FAQ</a></small></li>
<li><small><a class="muted" href="http://www.viacomcareers.com/" target="_blank" data-report="SHOWS_FOOTER:ViacomCareers">Viacom Careers</a></small></li>
<li><small><a class="muted" href="http://www.cmt.com/interact/terms/tou-desktop.jhtml" target="_blank" data-report="SHOWS_FOOTER:Terms_of_Use">Terms of Use Privacy (Modified 9/30/16)</a></small></li>
<li><small><a class="muted" href="http://www.cmt.com/interact/terms/copyright_compliance_policy.jhtml" target="_blank" data-report="SHOWS_FOOTER:Copyright">Copyright</a></small></li>
<li><small><a class="muted" href="http://media.viacom.com/accessibility/" target="_blank" data-report="SHOWS_FOOTER:Closed_Captioning">Closed Captioning</a></small></li>
<li><small><a class="muted" href="http://srp.mtvn.com/sitefaq.html" target="_blank" data-report="SHOWS_FOOTER:Ad_Choices">Ad Choices<img src="/sitewide/assets/icons/ADicon_CMT.gif"/></span></a></small></li>
</ul>
</div>
</div>
<div class="row text-center">
<div id="social" class="span10 offset1">
<ul class="inline">
<li><a class="btn btn-inverse btn-social" href="http://www.facebook.com/CMT" target="_blank" data-report="SHOWS_FOOTER:SOCIAL:facebook"><span><span class="icon-share-facebook"><img src="/sitewide/assets/img/logos/facebook/FB-f-Logo_blue_45.png"/></span></span></a></li>
<li><a class="btn btn-inverse btn-social" href="https://twitter.com/CMT" target="_blank" data-report="SHOWS_FOOTER:SOCIAL:twitter"><span><span class="icon-share-twitter"><img src="/sitewide/assets/img/logos/twitter/Twitter_logo_white_blue_45.png"/></span></span></a></li>
<li><a class="btn btn-inverse btn-social" href="http://cmtmusic.tumblr.com/" target="_blank" data-report="SHOWS_FOOTER:SOCIAL:tumblr"><span><span class="icon-share-tumblr"><img src="/sitewide/assets/img/logos/tumblr/tumblr_logo_blue_45-wp.png"/></span></span></a></li>
<li><a class="btn btn-inverse btn-social" data-report="SHOWS_FOOTER:SOCIAL:instagram" href="http://instagram.com/cmt"><span><span class="icon-share-instagram"><img src="/sitewide/assets/img/logos/instagram/Instagram-glyph-logo_May2016_45.png"/></span></span></a></li>
<li><a class="btn btn-inverse btn-social" data-report="SHOWS_FOOTER:SOCIAL:pinterest" href="https://www.pinterest.com/cmt"><span><span class="icon-share-pinterest"><img src="/sitewide/assets/img/logos/pinterest/pinterest_badge_45-wp.png"/></span></span></a></li>
<li><a class="btn btn-inverse btn-social" data-report="SHOWS_FOOTER:SOCIAL:giphy" href="http://giphy.com/cmt"><span><span class="icon-share-giphy"><img src="/sitewide/assets/img/logos/giphy/giphy-logo-monochrome.png"/></span></span></a></li>
</ul>
</div>
</div>
<div class="row text-center">
<div class="span10 offset1">
<span class="viacom-footer">
<span class="icon-logo-viacom muted">

<img src="/sitewide/assets/img/logos/viacom/viacom-logo-white.png"/>

</span>
<p class="muted">
<small> &copy;2018 Viacom International Inc. All Rights Reserved. CMT and all related titles and logos are trademarks of Country Music Television, Inc., A Viacom Company</small>
</p>
</span>
</div>
</div>

</div>
</footer>



</div>

<div id="3" class="vmn_coda_ad vmn_coda_ad-6x6 " data-ad-sizes="6x6" data-ad-keyvalues="" data-ad-reload-interval="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


<div id="4" class="vmn_coda_ad vmn_coda_ad-1x2 " data-ad-sizes="1x2" data-ad-keyvalues="" data-ad-reload-interval="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


<div id="5" class="vmn_coda_ad vmn_coda_ad-3x3 " data-ad-sizes="3x3" data-ad-keyvalues="" data-ad-reload-interval="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>



	<div id="mtvn_wordpress_core_templates">
	</div>
<script>
//Toggle auto-firing of ads, ensuring namespaces have been defined without overwriting them.
if (typeof MTVN == "undefined") MTVN = {};
if (typeof MTVN.config == "undefined") MTVN.config = {};
if (typeof MTVN.config.btg == "undefined") MTVN.config.btg = {};
if (typeof MTVN.config.btg.DoubleClick == "undefined") MTVN.config.btg.DoubleClick = {};

MTVN.config.btg.DoubleClick.auto = false;
MTVN.config.btg.DoubleClick.reloadInterval = 0;
MTVN.config.btg.DoubleClick.onDemand = true;

</script>
<script type="text/javascript">
var vmn_page_data = { "metadata": {"property":"cmt","hub":"news","is_main":false}, "mappings": {"ad-unit": {"1":"cmt","2":"news"}, "key-values": {"content_type":"blogs","article_id":"1790368"}, "exclusion-categories": "blogs" } };
</script>

<script type="text/javascript" charset="utf-8">
	MTVN.config.reporting_call_params = {"omniture":[{"nice_name":"blog-categories","value":"Music"},{"nice_name":"news-story","value":"What Garth Brooks Taught Carly Pearce [Music]"},{"nice_name":"story-date","value":"01.18.2018"},{"nice_name":"author","value":"Alison Bonaguro"},{"nice_name":"page-type","value":"news article"},{"nice_name":"site-section","value":"news"},{"nice_name":"hier2","value":"news\/1790368\/what-garth-brooks-taught-carly-pearce"},{"nice_name":"artist","value":"Carly Pearce,Garth Brooks"},{"nice_name":"events","value":"event18"},{"nice_name":"prop12","value":"music"}]}</script>
<script type="text/javascript" charset="utf-8">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</script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/MTVWordPressCore/js/core.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aocore_settings = {"story_offset":"0","stories_per_page":"5","max_scroll_loads":"5"};
var mtvn_ajax = {"startPage":"1","maxPages":"0","nextLink":"","archiveDate":"2018\/01\/18"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/AOCore/js/frontend.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/MTVNVevoHelper/js/MTVNVevoHelper.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/VMNRelatedContent/js/frontend.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/themes/news-2014/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/themes/news-2014/library/js/jquery.inview.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/themes/news-2014/library/js/jquery.hcsticky.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/sitewide/includes/res-headerfooter/global-nav-js.jhtml'></script>
<script type='text/javascript' src='http://media.mtvnservices.com/player/api/2.11.7/api.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/MTVNMediaPlayer/js/media_player.js'></script>
<script type='text/javascript' src='http://btg.mtvnservices.com/aria/coda.html?stage=0&#038;Ads_DFP=1&#038;Ads=0&#038;site=cmt.com'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/VMNCodaConductor/js/VMNCodaConductor.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/themes/Helix/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-includes/js/wp-embed.min.js'></script>


<script id="MTVNVevoHelper-jsonp_complete" type="text/javascript">
	(function( $ ){
		$('html').trigger('MTVNVevoHelper:jsonp_complete');
	})( jQuery );
</script>
<script id="vevo_desktop_player_template" type="text/markup-template" charset="utf-8">

	<object
		width="%%width%%"
		height="%%height%%"
		type="application/x-shockwave-flash"
		data="http://videoplayer.vevo.com/embed/embedded"
		id="%%id%%"
		style="visibility:visible;">

		<param name="movie" value="http://videoplayer.vevo.com/embed/embedded">
		<param name="bgcolor" value="#000000">
		<param name="allowFullScreen" value="true">
		<param name="allowScriptAccess" value="always">
		<param name="wmode" value="transparent">
		<param name="flashvars" value="playerType=embedded&amp;videoId=%%isrc%%&amp;playlist=false&amp;enableDomScan=true&amp;siteSection=%%ssid%%&amp;playerId=62FF0A5C-0D9E-4AC1-AF04-1D9E97EE3961&amp;autoplay=%%autoplay%%&amp;endScreen=play&amp;cc=US&amp;cultureName=en-US&amp;cultureIsRTL=False&amp;sbId=%%sbId%%">

		<embed type="application/x-shockwave-flash"
			id="%%id%%"
			name="%%id%%"
			width="%%width%%"
			height="%%height%%"
			allowScriptAccess="always"
			src="http://videoplayer.vevo.com/embed/embedded"
			flashVars="playerType=embedded&amp;videoId=%%isrc%%&amp;playlist=false&amp;enableDomScan=true&amp;siteSection=%%ssid%%&amp;playerId=62FF0A5C-0D9E-4AC1-AF04-1D9E97EE3961&amp;autoplay=%%autoplay%%&amp;endScreen=play&amp;cc=US&amp;cultureName=en-US&amp;cultureIsRTL=False&amp;sbId=%%sbId%%"
			wmode="transparent"
			allowFullScreen="true">
		</embed>
	</object>

</script>
<script type="text/javascript">

	(function(VMNCodaConductor) {
		VMNCodaConductor.registerPreInitCallback(function() {
			var click_events = [{
	"selector":"body.home #main article.post .item",
	"params" :{
		"type": "internal",
		"callback" : postClickCallback
	}
},
{
	"selector": "body.home #main .trending-list .item",
	"params" : {
		"type"     : "internal",
		"callback" : function(evt, target) {
			var $container = $(target).closest('.interstitial');
			var category = $container.children("h2").text().replace("trending in ", "").replace(/\s+/g, "-").toLowerCase();
			var position = $(target).closest(".row").prevAll().length + 1;
			return "NewsFeed:trending:"+category+":"+position;
		}
	}
},
{
	"selector": "aside.sidebar .trending-list .item",
	"params" : {
		"type"     : "internal",
		"callback" : function(evt, target) {
			var position       = $(target).closest(".row").prevAll().length + 1;
			var label          = "";
			var category_label = "";
			var section_label  = "";

			if ($("body").hasClass("home"))
			{
				section_label = "NewsMain:";
			}
			else if ($("body").hasClass("single"))
			{
				section_label = "NewsArticle:";
			}
			else if ($("body").hasClass("category"))
			{
				section_label = "NewsCategory:";
			}

			if ($(target).hasClass("category") || $(target).parent().hasClass("category"))
			{
				category_label = $(target).text()+":";
			}

			label = section_label+"trending:"+category_label+position;
			return label;
		}
	}
},
{
	"selector":"body.category #main article.post .item",
	"params" :{
		"type": "internal",
		"callback" : postClickCallback
	}
},
{
	"selector":"body.category nav.wp-prev-next",
	"params" :{
		"type": "internal",
		"callback" : function(evt, target) {
			return 'CategoryFeed:show_more_stories';
		}
	}
},
{
	"selector":"body.home nav.wp-prev-next",
	"params" :{
		"type": "internal",
		"callback" : function(evt, target) {
			return 'NewsFeed:show_more_stories';
		}
	}
},

];

var i;
for (i = 0; i < click_events.length; i++)
{
	com.mtvn.wordpress.plugins.VMNCodaConductor.registerClickEvent(click_events[i]);
}

function postClickCallback (evt, target)
{
	//it's a category click
	if ($(target).closest(".category").length > 0)
	{
		return "NewsFeed:"+$(target).text();
	}
	else
	{
		//finding the main post container.
		var $post  = $(target).closest("article").parent();
		var $media = $post.find(".item");

		var position;
		//we calculate the relative position of the post, within its group.
		var relative_position = parseInt($post.attr("class").match(/post-\d+/)[0].replace('post-', ''), 10);

		//if it was loaded dynamically by ajax, we calculate how many post were before and add the relative position.
		var ajax_classes = $post.parent().attr("class").match(/mtvn-ajax-placeholder-\d+/);
		if (ajax_classes !== null)
		{
			var post_per_page = $post.parent().parent().children(".post").length;
			var ajax_count = parseInt(ajax_classes[0].replace('mtvn-ajax-placeholder-', ''), 10);
			position = (ajax_count - 1) * post_per_page + relative_position;
		}
		else
		{
			position = relative_position;
		}

		//selectiong the size
		var size = getSize($media);

		if ($("body").hasClass("home"))
		{
			section = "NewsFeed:";
		}
		else
		{
			section = "CategoryFeed:";
		}

		return section+position+":"+size;
	}
}

function getSize($media)
{
	var size;

	if ($media.hasClass("item-md"))
	{
		size = "medium";
	}
	else if ($media.hasClass("item-sm"))
	{
		size = "small";
	}
	else if ($media.hasClass("item-lg"))
	{
		size = "large";
	}
	else if ($media.hasClass("postcard-left") || $media.hasClass("postcard-right"))
	{
		size = "small";
	}

	return size;
}

		});

		VMNCodaConductor.registerPostInitCallback(function() {
					});
	})(com.mtvn.wordpress.plugins.VMNCodaConductor);

</script>
	</div>
	
		<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','//connect.facebook.net/en_US/fbevents.js');
		
		fbq('init', '331289063738687');
		fbq('track', "PageView");
	</script>
	
	<noscript>
		<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=331289063738687&ev=PageView&noscript=1"	/>
	</noscript>
	<!-- End Facebook Pixel Code -->	
	
	<!-- PAGEOK -->
	</body>
</html>
		
	