
	
		

<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <!--<![endif]-->

	<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta charset="utf-8"><script type="text/javascript">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</script>
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
	<link rel="pingback" href="http://www.cmt.com/news/xmlrpc.php">

	
	<title>
		PHOTOS: Everything You Missed at Faster Horses 2018 | CMT			</title>

	<link rel="canonical" href="http://www.cmt.com/news/1797227/photos-everything-you-missed-at-faster-horses-2018/" />



<link rel='dns-prefetch' href='//www.cmt.com' />
<link rel='dns-prefetch' href='//btg.mtvnservices.com' />
<link rel='dns-prefetch' href='//media.mtvnservices.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='mtvn.wordpress.plugins.MTVNMediaPlayer-css'  href='http://www.cmt.com/news/wp-content/plugins/MTVNMediaPlayer/css/media_player.css' type='text/css' media='' />
<link rel='stylesheet' id='vex-custom-css'  href='http://www.cmt.com/news/wp-content/plugins/AOCore/css/vex.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-stylesheet-css'  href='http://www.cmt.com/news/wp-content/plugins/CMTNews/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-geg-nav-js-css'  href='http://www.cmt.com/news/wp-content/plugins/GEGNav/css/GEGNav.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.cmt.com/news/wp-json/' />
<link rel="canonical" href="http://www.cmt.com/news/1797227/photos-everything-you-missed-at-faster-horses-2018/" />
<link rel="alternate" type="application/json+oembed" href="http://www.cmt.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cmt.com%2Fnews%2F1797227%2Fphotos-everything-you-missed-at-faster-horses-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cmt.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cmt.com%2Fnews%2F1797227%2Fphotos-everything-you-missed-at-faster-horses-2018%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.cmt.com/favicon.ico" />
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script>
<script type="text/javascript">_uacct = "UA-9267390-1";urchinTracker();</script>
<script type='text/javascript' src='http://fonts.mtvnservices.com/gdr2jlq.js'></script>
<link href="http://fonts.googleapis.com/css?family=Source+Sans+Pro:600|Open+Sans:400,700,800" rel="stylesheet" type="text/css" /><meta property="reporting:beacon_url" content="http://mb.mtvnservices.com/data/collect/v1/mb.gif">
<meta property="reporting:beacon_topic" content="cmt.com">
<meta property="ao:mgid" content="mgid:wordpress:post:articles.cmt.com:1797227">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.cmt.com\/news\/1797227\/photos-everything-you-missed-at-faster-horses-2018\/","headline":"PHOTOS: Everything You Missed at Faster Horses 2018","thumbnailUrl":"http:\/\/cmt.mtvnimages.com\/uri\/mgid:ao:image:cmt.com:656568?quality=0.8&format=jpg","dateCreated":"2018-07-23T15:41:25+00:00","articleSection":"Music","creator":"Lauren Tingle","keywords":["Blake Shelton","Brooks &amp; Dunn","Florida Georgia Line"]}</script>


		
	<div class="nav" style="display:none;"><ul><li><a href="http://www.cmt.com/news/">News</a></li><li><a href="http://www.cmt.com/music">Music</a><ul><li><a href="http://www.cmt.com/music">Music Videos</a></li><li><a href="http://www.cmt.com/artists-of-the-year">2017 CMT Artists of the Year</a></li><li><a href="http://www.cmt.com/cmt-music-awards/">2018 CMT Music Awards</a></li><li><a href="http://nextwomentour.cmt.com">CMT Next Women on Country Tour</a></li></ul></li><li><a href="http://www.cmt.com/shows">Shows</a><ul><li><a href="http://www.cmt.com/full-episodes">Full Episodes</a></li><li><a href="http://www.cmt.com/shows">Shows A-Z</a></li><li><a href="http://www.cmt.com/tv-schedule">TV Schedule</a></li><li><a href="http://www.cmt.com/artists-of-the-year">2017 CMT Artists of the Year</a></li><li><a href="http://www.cmt.com/cmt-music-awards/">2018 CMT Music Awards</a></li><li><a href="http://www.cmt.com/shows/bachelorette-weekend">Bachelorette Weekend</a></li><li><a href="http://www.cmt.com/shows/chicken-people">Chicken People</a></li><li><a href="http://www.cmt.com/shows/cmt-crossroads">CMT Crossroads</a></li><li><a href="http://www.cmt.com/shows/hot-20-countdown">CMT Hot 20 Countdown</a></li><li><a href="http://www.cmt.com/shows/cmt-music-12-pack-countdown">CMT Music 12 Pack Countdown</a></li><li><a href="http://www.cmt.com/shows/dallas-cowboys-cheerleaders-making-the-team">Dallas Cowboys Cheerleaders: Making The Team</a></li><li><a href="http://www.cmt.com/shows/i-love-kellie-pickler">I Love Kellie Pickler</a></li><li><a href="http://www.cmt.com/shows/instant-jam">Instant Jam</a></li><li><a href="http://www.cmt.com/shows/johnny-cash-american-rebel">Johnny Cash: American Rebel</a></li><li><a href="http://www.cmt.com/shows/life-and-songs-of-kris-kristofferson">The Life & Songs of Kris Kristofferson</a></li><li><a href="http://www.cmt.com/shows/music-city">Music City</a></li><li><a href="http://www.cmt.com/shows/nashville">Nashville</a></li><li><a href="http://www.cmt.com/shows/steve-austins-broken-skull-challenge/">Steve Austin's Broken Skull Challenge</a></li><li><a href="http://www.cmt.com/shows/still-the-king">Still the King</a></li><li><a href="http://www.cmt.com/shows/sun-records">Sun Records</a></li><li><a href="http://www.cmt.com/shows/the-bandit">The Bandit</a></li></ul></li><li><a href="https://cmtcody.iheart.com/">Radio</a><ul><li><a href="https://cmtcody.iheart.com/">CMT Cody Alan</a></li><li><a href="http://www.cmt.com/shows/cmt-radio">CMT Radio Videos</a></li></ul></li><li><a href="http://www.cmt.com/live-tv">Watch Live TV</a></li></ul></div>

	<script type="application/json" id="site-nav-object">
	{"envelope":{"version":"1.0","name":"entertainment-standard-json"},"status":{"text":"OK","code":100},"result":{"promo":{"shortId":"ffnx78","displayType":"default","promoType":"ENT_M066","headline":"","images":[],"subHeadline":"","url":"","additionalPromoMetadata":[],"copy":"","tuneIn":"","parameters":[],"links":[]},"siteNavigation":[{"title":"News","url":"http:\/\/www.cmt.com\/news\/"},{"title":"Music","url":"http:\/\/www.cmt.com\/music","entries":[{"title":"Music Videos","url":"http:\/\/www.cmt.com\/music"},{"title":"2017 CMT Artists of the Year","url":"http:\/\/www.cmt.com\/artists-of-the-year"},{"title":"2018 CMT Music Awards","url":"http:\/\/www.cmt.com\/cmt-music-awards\/"},{"title":"CMT Next Women on Country Tour","url":"http:\/\/nextwomentour.cmt.com"}]},{"title":"Shows","url":"http:\/\/www.cmt.com\/shows","entries":[{"title":"Full Episodes","url":"http:\/\/www.cmt.com\/full-episodes"},{"title":"Shows A-Z","url":"http:\/\/www.cmt.com\/shows"},{"title":"TV Schedule","url":"http:\/\/www.cmt.com\/tv-schedule"},{"title":"2017 CMT Artists of the Year","url":"http:\/\/www.cmt.com\/artists-of-the-year"},{"title":"2018 CMT Music Awards","url":"http:\/\/www.cmt.com\/cmt-music-awards\/"},{"title":"Bachelorette Weekend","url":"http:\/\/www.cmt.com\/shows\/bachelorette-weekend"},{"title":"Chicken People","url":"http:\/\/www.cmt.com\/shows\/chicken-people"},{"title":"CMT Crossroads","url":"http:\/\/www.cmt.com\/shows\/cmt-crossroads"},{"title":"CMT Hot 20 Countdown","url":"http:\/\/www.cmt.com\/shows\/hot-20-countdown"},{"title":"CMT Music 12 Pack Countdown","url":"http:\/\/www.cmt.com\/shows\/cmt-music-12-pack-countdown"},{"title":"Dallas Cowboys Cheerleaders: Making The Team","url":"http:\/\/www.cmt.com\/shows\/dallas-cowboys-cheerleaders-making-the-team"},{"title":"I Love Kellie Pickler","url":"http:\/\/www.cmt.com\/shows\/i-love-kellie-pickler"},{"title":"Instant Jam","url":"http:\/\/www.cmt.com\/shows\/instant-jam"},{"title":"Johnny Cash: American Rebel","url":"http:\/\/www.cmt.com\/shows\/johnny-cash-american-rebel"},{"title":"The Life & Songs of Kris Kristofferson","url":"http:\/\/www.cmt.com\/shows\/life-and-songs-of-kris-kristofferson"},{"title":"Music City","url":"http:\/\/www.cmt.com\/shows\/music-city"},{"title":"Nashville","url":"http:\/\/www.cmt.com\/shows\/nashville"},{"title":"Steve Austin's Broken Skull Challenge","url":"http:\/\/www.cmt.com\/shows\/steve-austins-broken-skull-challenge\/"},{"title":"Still the King","url":"http:\/\/www.cmt.com\/shows\/still-the-king"},{"title":"Sun Records","url":"http:\/\/www.cmt.com\/shows\/sun-records"},{"title":"The Bandit","url":"http:\/\/www.cmt.com\/shows\/the-bandit"}]},{"title":"Radio","url":"https:\/\/cmtcody.iheart.com\/","entries":[{"title":"CMT Cody Alan","url":"https:\/\/cmtcody.iheart.com\/"},{"title":"CMT Radio Videos","url":"http:\/\/www.cmt.com\/shows\/cmt-radio"}]},{"title":"Watch Live TV","url":"http:\/\/www.cmt.com\/live-tv"}],"socialHandlers":{"facebook":"http:\/\/www.facebook.com\/CMT","twitter":"https:\/\/twitter.com\/CMT","instagram":"http:\/\/instagram.com\/cmt"}},"messages":{}}	</script>

	<script type="application/json" id="site-nav-vars">
	{"nav_site_name":"CMT Home","nav_site_url":"http:\/\/www.cmt.com\/"}	</script>

		


			<meta property="og:site_name" content="CMT News">
				<meta property="og:title" content="PHOTOS: Everything You Missed at Faster Horses 2018">
				<meta property="og:url" content="http://www.cmt.com/news/1797227/photos-everything-you-missed-at-faster-horses-2018/">
				<meta property="og:image" content="http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:656568?width=1200&amp;height=675&amp;.jpg">
				<meta property="og:type" content="article">
				<meta property="og:description" content="More than 40,000 country fans take over the Michigan International Speedway for headlining performances by Blake Shelton, Brooks &amp; Dunn and Florida Georgia Line.">
				<meta property="og:image:width" content="1440">
				<meta property="og:image:height" content="810">
				<meta name="twitter:description" content="More than 40,000 country fans take over the Michigan International Speedway for headlining performances by Blake Shelton, Brooks &amp; Dunn and Florida Georgia Line.">
				<meta name="twitter:title" content="PHOTOS: Everything You Missed at Faster Horses 2018">
				<meta name="twitter:image" content="http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:656568?quality=0.8&amp;format=jpg&amp;width=500&amp;height=375">
				<meta name="twitter:url" content="http://www.cmt.com/news/1797227/photos-everything-you-missed-at-faster-horses-2018/">
				<meta name="twitter:card" content="summary_large_image">
				<meta name="description" content="More than 40,000 country fans take over the Michigan International Speedway for headlining performances by Blake Shelton, Brooks &amp; Dunn and Florida Georgia Line." />
				<meta name="thumbnail" content="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004268198-1532373397-300x240.jpg?quality=0.8&amp;format=jpg" />
	
	</head>

	<body class="post-template-default single single-post postid-1797227 single-format-standard tax-artist-blake-shelton tax-artist-brooks-dunn tax-artist-florida-georgia-line">
		<div id="page_root">

			
			<div class="navbar navbar-fixed-top-not">

		<div id="ad-container">
		<div class="container">
			<div class="ad-banner">
			<div id="vmn_ad_1" class="vmn_coda_ad vmn_coda_ad-banner " data-ad-sizes="banner" data-ad-keyvalues="" style="padding:0; text-align:center;">

	
	<noscript>
			</noscript>

</div>


			</div>
		</div>
	</div>
	
	<div id="navbar-inner">
		<div class="site_header wp-ao-geg-nav">
	<div class="top_outer">
		<div class="top_inner">

			<div class="menu_holder">
				<div id="hamburger-holder"></div>

				<div class="site_logo">
					<a href="http://www.cmt.com/">
						<span data-graphics="A" class="icon"></span>
						<span class="screen-reader-text">news</span>
					</a>
				</div>

				<div class="page_overlay"></div>
			</div>

			<a href="http://www.cmt.com/news" class="show_logo">
				<span class="wrapper"><span class="title sitename">news</span></span>
			</a>

		</div>
	</div>
</div>
		<div class="container">
						<div id="nav-top">
				<div class="brand pull-left">
					<a class="icon-actions-close" id="nav-close">
						<span class="icon-datas-list"> </span>
					</a>
				</div>
				<a href="http://www.cmt.com/">
				  <span class="icon-logo-mtv icon-logo-brand"></span>
				</a>
				<div class="title">
					<a href="http://www.cmt.com/news/">
						<span class="sitename">
							CMT News						</span>
					</a>
									</div>
			</div>
								</div>
	</div>
	<div id="nav-dim"></div>

				
</div>

	<div class="item promo-block lead-image">
    <div class="media">
        <div class="container-lead-image">
            <div class="content">
                <div class="photo" id="">
	<img
		src="http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:656568?quality=0.8&amp;format=jpg&amp;width=480&amp;height=270"
		srcset="http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:656568?quality=0.8&amp;format=jpg&amp;width=481&amp;height=270 481w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:656568?quality=0.8&amp;format=jpg&amp;width=660&amp;height=371 660w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:656568?quality=0.8&amp;format=jpg&amp;width=768&amp;height=432 768w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:656568?quality=0.8&amp;format=jpg&amp;width=980&amp;height=551 980w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:656568?quality=0.8&amp;format=jpg&amp;width=1200&amp;height=675 1200w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:656568?quality=0.8&amp;format=jpg&amp;width=1500&amp;height=843 1500w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:656568?quality=0.8&amp;format=jpg&amp;width=1800&amp;height=1012 1800w"
		title=""
		class=" js-srcset-img shortcode-image "
		alt="" />
		<div class="photocredit">
						    					</div>
</div>
                                <!--<img src=""/>-->
            </div>
        </div>
    </div>
    <div class="photocredit">
                    </div>
</div>

<div class="container">
	<div id="content" class="clearfix">
		<div class="row">
			<div id="main" class=" col-sm-12 clearfix" role="main">
			<div class="row">

				
				
				
				
										
					
																		

<article id="post-1797227" class="clearfix post-1797227 post type-post status-publish format-standard has-post-thumbnail hentry category-music artist-blake-shelton artist-brooks-dunn artist-florida-georgia-line tax-artist-blake-shelton tax-artist-brooks-dunn tax-artist-florida-georgia-line" role="article">
	<div class="col-md-8 story">

						<div class="category ">
					<a href="http://www.cmt.com/news/music/" title="View all posts in Music">Music</a>			</div>

	<div class="header">
		<h1 class="h1">
			<span class="headline">
										PHOTOS: Everything You Missed at Faster Horses 2018						</span>
		</h1>
		<div class="subhead">
			Headliners Blake Shelton, Brooks & Dunn and Florida Georgia Line Take Over Michigan International Speedway		</div>
	</div>

	<section class="entry-content clearfix">
		<div class="hr"></div>

					<span class="byline">
  by <span class="author"><a href="http://www.cmt.com/news/author/tinglel/" title="Posts by Lauren Tingle" rel="author">Lauren Tingle</a></span>
  <span class="date">
1h ago</span>
</span>
		
		
					<div id="aosocial-widget" data-widget-config=""></div>
		
				<p>It’s where racing greats Richard Petty, Dale Earnhardt, Jeff Gordon and many more have been crowned champions. </p>
<p>But over the weekend (July 20-22), more than 40,000 country fans a day took over the Michigan International Speedway for the fifth annual Faster Horses music festival for headlining performances by <a href="http://www.cmt.com/artists/blake-shelton" rel="noopener" target="_blank">Blake Shelton</a>, <a href="http://www.cmt.com/artists/brooks-dunn" rel="noopener" target="_blank">Brooks &#038; Dunn</a> and <a href="http://www.cmt.com/artists/florida-georgia-line" rel="noopener" target="_blank">Florida Georgia Line</a>. </p>
<p>And it was heaven for any NASCAR enthusiast at the festival because overnight campers got to camp out right on the infield.   </p>
<p>According to <a href="https://www.mlive.com/news/us-world/index.ssf/2018/07/blake_shelton_headlines_fh_aft.html" rel="noopener" target="_blank">MLive</a>, a weather delay postponed start times for <a href="http://www.cmt.com/artists/midland" rel="noopener" target="_blank">Midland</a>, <a href="http://www.cmt.com/artists/brantley-gilbert" rel="noopener" target="_blank">Brantley Gilbert</a> and Shelton by an hour on Friday (July 20). But that didn’t dampen anyone’s spirits onstage or in the crowd. An aerial view of Shelton&#8217;s audience shows everyone was present and accounted for to watch him close night one.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Ehh&#8230; Had a decent turn out for Faster Horses last night&#8230; Ha!!! Look close, that’s me on the walkway!! <a href="https://twitter.com/faster_horses?ref_src=twsrc%5Etfw">@faster_horses</a> <a href="https://t.co/qtYB4inEiq">pic.twitter.com/qtYB4inEiq</a></p>
<p>&mdash; Blake Shelton (@blakeshelton) <a href="https://twitter.com/blakeshelton/status/1020723818694955010?ref_src=twsrc%5Etfw">July 21, 2018</a></p></blockquote>
<p>Kix Brooks and Ronnie Dunn lit up the stage on Saturday night (July 21) with everyone’s favorite Brooks &#038; Dunn songs. Florida Georgia Line’s Tyler Hubbard and Brian Kelley closed the weekend with an incendiary performance of their biggest hits in their second Faster Horses finale in four years. </p>
<p>Others who performed at Faster Horses 2018 include LOCASH, Dustin Lynch, Tyler Farr, RaeLynn, Jillian Jacqueline, Delta Rae and more. </p>
<p>Enjoy scenes from the 2018 event: </p>
<ol class="listicle-container">			
			<li>
				<div class="heading-container">
					<h3 class="heading">Blake Shelton</h3>
				</div>
				<div class="media-container">
					<blockquote class="twitter-tweet" data-width="500" data-dnt="true"> <p lang="en" dir="ltr">Raise one up to a great night with Blake Shelton! <a href="https://t.co/ZRiSWqvRWc">pic.twitter.com/ZRiSWqvRWc</a></p> <p>&mdash; Faster Horses Festival (@faster_horses) <a href="https://twitter.com/faster_horses/status/1020528035580301313?ref_src=twsrc%5Etfw">July 21, 2018</a></p></blockquote>				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Brooks &amp; Dunn</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="951d7162">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003703470-1532366764.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003703470-1532366764.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003703470-1532366764.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003703470-1532366764.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003703470-1532366764.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003703470-1532366764.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003703470-1532366764.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003703470-1532366764.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Brooks &amp; Dunn"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Florida Georgia Line</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="6bbe6d24">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004268198-1532366831.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004268198-1532366831.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004268198-1532366831.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004268198-1532366831.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004268198-1532366831.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004268198-1532366831.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004268198-1532366831.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004268198-1532366831.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Florida Georgia Line"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Dustin Lynch</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="1cb95db2">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004234560-1532366825.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004234560-1532366825.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004234560-1532366825.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004234560-1532366825.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004234560-1532366825.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004234560-1532366825.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004234560-1532366825.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004234560-1532366825.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Dustin Lynch"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Tyler Farr</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="fb0170b5">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004177702-1532366813.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004177702-1532366813.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004177702-1532366813.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004177702-1532366813.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004177702-1532366813.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004177702-1532366813.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004177702-1532366813.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004177702-1532366813.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Tyler Farr"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Billy Currington</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="e21a41f4">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003700634-1532366759.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003700634-1532366759.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003700634-1532366759.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003700634-1532366759.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003700634-1532366759.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003700634-1532366759.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003700634-1532366759.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003700634-1532366759.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Billy Currington"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">LOCASH</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="9270b57b">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003512554-1532366743.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003512554-1532366743.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003512554-1532366743.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003512554-1532366743.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003512554-1532366743.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003512554-1532366743.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003512554-1532366743.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003512554-1532366743.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="LOCASH"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
							<div class="description-container">
					<div class="photo" id="a1215975"> <div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003444014-1532366721.jpg?quality=0.85&amp;format=jpg&amp;width=480" srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003444014-1532366721.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003444014-1532366721.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003444014-1532366721.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003444014-1532366721.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003444014-1532366721.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003444014-1532366721.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003444014-1532366721.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w" title="LoCash" class=" js-srcset-img shortcode-image " alt="" />	</noscript>
</div> <div class="photocredit"> Scott Legato/Getty Images </div> </div> </p				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Nikki Lane</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="150f1199">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004129316-1532366801.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004129316-1532366801.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004129316-1532366801.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004129316-1532366801.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004129316-1532366801.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004129316-1532366801.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004129316-1532366801.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004129316-1532366801.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="2018 Faster Horses Festival - Day 3"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Ashley McBryde</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="8b6b843a">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004120504-1532366796.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004120504-1532366796.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004120504-1532366796.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004120504-1532366796.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004120504-1532366796.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004120504-1532366796.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004120504-1532366796.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004120504-1532366796.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="2018 Faster Horses Festival - Day 3"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Midland</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="ce5ad62e">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002969814-1532374413.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002969814-1532374413.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002969814-1532374413.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002969814-1532374413.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002969814-1532374413.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002969814-1532374413.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002969814-1532374413.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002969814-1532374413.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="2018 Faster Horses Festival - Day 1"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">RaeLynn</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="36f380fd">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002956450-1532366681.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002956450-1532366681.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002956450-1532366681.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002956450-1532366681.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002956450-1532366681.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002956450-1532366681.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002956450-1532366681.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002956450-1532366681.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="RaeLynn"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Charlie Worsham</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="7b13104e">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003697302-1532366754.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003697302-1532366754.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003697302-1532366754.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003697302-1532366754.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003697302-1532366754.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003697302-1532366754.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003697302-1532366754.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003697302-1532366754.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Charlie Worsham"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Jon Langston</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="8c064023">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004179474-1532366818.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004179474-1532366818.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004179474-1532366818.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004179474-1532366818.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004179474-1532366818.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004179474-1532366818.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004179474-1532366818.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004179474-1532366818.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Jon Langston"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Parmalee</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="72a55c65">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004077064-1532366775.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004077064-1532366775.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004077064-1532366775.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004077064-1532366775.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004077064-1532366775.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004077064-1532366775.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004077064-1532366775.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1004077064-1532366775.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Parmalee"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Filmore</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="05a26cf3">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003940208-1532366770.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003940208-1532366770.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003940208-1532366770.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003940208-1532366770.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003940208-1532366770.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003940208-1532366770.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003940208-1532366770.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003940208-1532366770.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Filmore"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Chris Janson</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="0c1420d8">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003694658-1532366749.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003694658-1532366749.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003694658-1532366749.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003694658-1532366749.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003694658-1532366749.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003694658-1532366749.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003694658-1532366749.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003694658-1532366749.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Chris Janson"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Cale Dodds</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="e57785ed">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003510196-1532366738.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003510196-1532366738.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003510196-1532366738.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003510196-1532366738.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003510196-1532366738.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003510196-1532366738.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003510196-1532366738.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003510196-1532366738.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Cale Dodds"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Walker Hayes</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="7c7ed457">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003508466-1532366732.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003508466-1532366732.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003508466-1532366732.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003508466-1532366732.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003508466-1532366732.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003508466-1532366732.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003508466-1532366732.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003508466-1532366732.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Walker Hayes"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">The Wild Feathers</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="0b79e4c1">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003468176-1532366726.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003468176-1532366726.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003468176-1532366726.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003468176-1532366726.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003468176-1532366726.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003468176-1532366726.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003468176-1532366726.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003468176-1532366726.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="The Wild Feathers"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Delta Rae</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="d62669e3">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003425302-1532366716.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003425302-1532366716.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003425302-1532366716.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003425302-1532366716.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003425302-1532366716.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003425302-1532366716.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003425302-1532366716.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003425302-1532366716.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Delta Rae"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Riley Green</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="46997472">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003296814-1532366709.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003296814-1532366709.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003296814-1532366709.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003296814-1532366709.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003296814-1532366709.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003296814-1532366709.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003296814-1532366709.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1003296814-1532366709.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Riley Green"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Brantley Gilbert</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="319e44e4">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002969936-1532366702.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002969936-1532366702.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002969936-1532366702.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002969936-1532366702.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002969936-1532366702.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002969936-1532366702.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002969936-1532366702.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002969936-1532366702.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Brantley Gilbert"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Jillian Jacqueline</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="a897155e">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002965504-1532366697.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002965504-1532366697.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002965504-1532366697.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002965504-1532366697.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002965504-1532366697.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002965504-1532366697.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002965504-1532366697.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002965504-1532366697.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Jillian Jacqueline"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Dylan Schneider</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="df9025c8">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002960208-1532366692.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002960208-1532366692.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002960208-1532366692.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002960208-1532366692.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002960208-1532366692.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002960208-1532366692.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002960208-1532366692.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002960208-1532366692.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Dylan Schneider"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

		
			<li>
				<div class="heading-container">
					<h3 class="heading">Jordan Davis</h3>
				</div>
				<div class="media-container">
					<div class="photo" id="41f4b06b">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002956892-1532366686.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002956892-1532366686.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002956892-1532366686.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002956892-1532366686.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002956892-1532366686.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002956892-1532366686.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002956892-1532366686.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2018/07/GettyImages-1002956892-1532366686.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Jordan Davis"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Erika Goldring/WireImage					</div>
</div>
				</div>
						</li>

			</ol>

								
					<div class="author">
	
	<div data-src="http://www.cmt.com/news/uploads/sites/3//2016/05/Lauren-1462482975.jpg" class="author_crop"></div>

	<div><a href="http://www.cmt.com/news/author/tinglel/" title="Posts by Lauren Tingle" rel="author">Lauren Tingle</a></div>

				<div class="description">
			Lauren Tingle is a Tennessean and storyteller who eats music for breakfast, lunch and dinner. When she’s not writing or rocking out, she enjoys yoga and getting lost in the great outdoors.		</div>
	
		
	
</div>
			</section>

	</div>

	<aside class="sidebar col-md-4 col-sm-12">
		
<ul class="widgets row">
    <div class="col-md-12">
        <li id="coda_ad-3" class="widget CodaAdWidget"><div id="vmn_ad_2" class="vmn_coda_ad vmn_coda_ad-tile widget_ad widget_ad_tile" data-ad-sizes="tile" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


</li>

                        <li class="widget_trending_stories nodata"></li>
            </div>
</ul>
	</aside>

</article>
											
					
				
				
				<nav class="wp-prev-next">
	<ul class="clearfix">
		<noscript>
			<li class="prev-link noscript">
							</li>
			<li class="next-link noscript">
				 			</li>
		</noscript>
		<li class="show-more next-link">
					</li>
	</ul>
</nav>

							</div>
		</div>

		
		
	</div>
	</div>
</div>

		<footer class="article-footer">
		<div class="container">
    <div class="related-content">
            <div class="tags">
                Tags: <a href="http://www.cmt.com/news/artist/blake-shelton/">Blake Shelton</a><a href="http://www.cmt.com/news/artist/brooks-dunn/">Brooks &amp; Dunn</a><a href="http://www.cmt.com/news/artist/florida-georgia-line/">Florida Georgia Line</a>            </div>
            
<div class="VMNRelatedContent related" data-relation-params="{&quot;mtvn_plugin&quot;:&quot;VMNRelatedContent&quot;,&quot;mtvn_action&quot;:&quot;related&quot;,&quot;to&quot;:1797227,&quot;limit&quot;:3,&quot;relations&quot;:&quot;all&quot;,&quot;title&quot;:&quot;View related posts&quot;,&quot;minimun&quot;:2,&quot;display_type&quot;:&quot;post&quot;}">
	<a href="http://www.cmt.com/news/index.php?mtvn_plugin=VMNRelatedContent&amp;mtvn_action=related&amp;to=1797227&amp;limit=3&amp;relations=all&amp;title=View+related+posts&amp;minimun=2&amp;display_type=post">View related posts</a>
</div>
    </div>
        <div id="zergnet-recs">
        <div class="wrap">
	<script language="javascript" type="text/javascript">
	(function() {
	var zergnet = document.createElement("script");
	zergnet.type = "text/javascript"; zergnet.async = true;
	zergnet.src = "http://www.zergnet.com/zerg.js?id=65632";
	var znscr = document.getElementsByTagName("script")[0];
	znscr.parentNode.insertBefore(zergnet, znscr);
	})();
	</script>
<!-- BEGIN ZERGNET EXTERNAL -->
	<div id="vmnabtest-outer">
		<div class="zergnet" data-report="zergnetext" data-site="cmtnews">
			<div style="padding-bottom:10px;" class="header h-wrap group">
				<span>around the web</span>
			</div>
			<div class="zergsitename" style="color:#aaa;font-size:10px;padding-top:3px; float:right; margin-top:-25px;">Powered By Zergnet</div>
			<div id="zergnet-widget-65632" class="clearfix">
				<a href="http://www.zergnet.com/?w=65632" target="_blank"><b>ZergNet</b></a>
			</div>
		</div>
	</div>
<!-- END ZERGNET EXTERNAL -->
</div>
    </div>
                <div class="latest-news"></div>
    </div>
	</footer>
	
	<div class="contain-to-grid fixed">
	<div class="sub-footer">
		<a href="http://www.cmt.com"><span class="icon-logo-mtv icon-logo-brand"></span></a>
		<span class="about sitename">CMT News</span>

					<span class="about"><a href="http://www.cmt.com/news/about/">about</a></span>
		
		
	</div>

	<div class="ent_m006">
		
<div id="t1_lc_promo1" data-zone="t1_lc_promo1" class="module ent_m006" data-tfstatic="true" data-tffeed="http://www.cmt.com/feeds/ent_m006_cmt/V1_0_0/802109aa-beba-46db-97c2-71eb1540aadc" data-tflibs="ENT_M006_CMT" data-tfdriver="ent_m006_cmt_V1_0_0"   style="display:block;">

			<ul class="list">
							<li class="list_item">
					<a href="http://www.cmt.com/legal/help/" target="_blank" title="FAQ/Help" class="faq_help">FAQ/Help</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/app" target="_blank" title="CMT App" class="cmt_app">CMT App</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/one-country" target="_blank" title="CMT One Country" class="cmt_one_country">CMT One Country</a>
				</li>
							<li class="list_item">
					<a href="http://www.viacomcareers.com" target="_blank" title="Jobs" class="jobs">Jobs</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/legal/terms" target="_blank" title="Terms of Use" class="terms_of_use">Terms of Use</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/legal/privacy" target="_blank" title="Privacy Policy" class="privacy_policy">Privacy Policy</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/legal/copyright" target="_blank" title="Copyright" class="copyright">Copyright</a>
				</li>
							<li class="list_item">
					<a href="http://media.viacom.com/accessibility/" target="_blank" title="Closed Captioning" class="closed_captioning">Closed Captioning</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/partners" target="_blank" title="Partners" class="partners">Partners</a>
				</li>
							<li class="list_item">
					<a href="http://srp.mtvn.com/sitefaq.html" target="_blank" title="Ad Choices" class="ad_choices">Ad Choices</a>
				</li>
					</ul>
			<ul class="list">
							<li class="list_item">
					<a href="http://www.facebook.com/CMT" target="_blank" title="facebook" class="facebook">facebook</a>
				</li>
							<li class="list_item">
					<a href="https://twitter.com/CMT" target="_blank" title="Twitter" class="twitter">Twitter</a>
				</li>
							<li class="list_item">
					<a href="http://instagram.com/cmt" target="_blank" title="Instagram" class="instagram">Instagram</a>
				</li>
					</ul>
		
	<div class="logo"></div><p class="copyright">&#169; 2018 Viacom International Inc. All Rights Reserved. CMT and all related titles and logos are trademarks of Viacom International Inc.</p>

</div>


	</div>
</div>

<div id="vmn_ad_3" class="vmn_coda_ad vmn_coda_ad-6x6 " data-ad-sizes="6x6" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


<div id="vmn_ad_4" class="vmn_coda_ad vmn_coda_ad-1x2 " data-ad-sizes="1x2" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


<div id="vmn_ad_5" class="vmn_coda_ad vmn_coda_ad-3x3 " data-ad-sizes="3x3" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>



	<div id="mtvn_wordpress_core_templates">
	</div>
<script>
//Toggle auto-firing of ads, ensuring namespaces have been defined without overwriting them.
if (typeof MTVN == "undefined") MTVN = {};
if (typeof MTVN.config == "undefined") MTVN.config = {};
if (typeof MTVN.config.btg == "undefined") MTVN.config.btg = {};
if (typeof MTVN.config.btg.DoubleClick == "undefined") MTVN.config.btg.DoubleClick = {};

MTVN.config.btg.DoubleClick.auto = false;
MTVN.config.btg.DoubleClick.onDemand = true;

</script>
<script type="text/javascript">
var vmn_page_data = { "metadata": {"property":"cmt","hub":"news","is_main":false}, "mappings": {"ad-unit": {"1":"cmt","2":"news"}, "key-values": "", "exclusion-categories": "blogs"}, "settings": {"reload_interval":60000,"reload":true,"autoRefreshByVisibility":true} };
</script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/MTVWordPressCore/js/core.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/VMNLazyLoad/js/jquery.inview.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/VMNLazyLoad/js/VMNLazyLoad.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/themes/news-2014/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/themes/news-2014/library/js/jquery.hcsticky.min.js'></script>
<script type='text/javascript' src='http://media.mtvnservices.com/player/api/2.11.7/api.min.js'></script>
<script type='text/javascript' src='https://btg.mtvnservices.com/aria/bentojs.js?site=cmtviral&#038;v=1.13.1&#038;stage=1'></script>
<script type='text/javascript' src='http://btg.mtvnservices.com/aria/coda.html?site=cmt.com&#038;stage=0'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/VMNCodaConductor/js/VMNCodaConductor.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aocore_settings = {"story_offset":"0","stories_per_page":"5","max_scroll_loads":"5","display_tile_ad":"1"};
var mtvn_ajax = {"startPage":"1","maxPages":"0","nextLink":"","archiveDate":"2018\/07\/23"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/AOCore/js/frontend.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/GEGNav/js/GEGNav.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/MTVNMediaPlayer/js/media_player.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/themes/Helix/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/AOCore/js/disruptive_campaign/vendor/vex.combined.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/AOCore/js/disruptive_campaign/disruptive.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script id="dsrpt-cpgn-tpl" type="text/markup-template" charset="utf-8">

	<div class="dsrpt-cpgn">

	</div>

</script>
<script type="text/javascript">

	(function(VMNCodaConductor) {
		VMNCodaConductor.registerPreInitCallback(function() {
			var click_events = [{
	"selector":"body.home #main article.post .item",
	"params" :{
		"type": "internal",
		"callback" : postClickCallback
	}
},
{
	"selector": "body.home #main .trending-list .item",
	"params" : {
		"type"     : "internal",
		"callback" : function(evt, target) {
			var $container = $(target).closest('.interstitial');
			var category = $container.children("h2").text().replace("trending in ", "").replace(/\s+/g, "-").toLowerCase();
			var position = $(target).closest(".row").prevAll().length + 1;
			return "NewsFeed:trending:"+category+":"+position;
		}
	}
},
{
	"selector": "aside.sidebar .trending-list .item",
	"params" : {
		"type"     : "internal",
		"callback" : function(evt, target) {
			var position       = $(target).closest(".row").prevAll().length + 1;
			var label          = "";
			var category_label = "";
			var section_label  = "";

			if ($("body").hasClass("home"))
			{
				section_label = "NewsMain:";
			}
			else if ($("body").hasClass("single"))
			{
				section_label = "NewsArticle:";
			}
			else if ($("body").hasClass("category"))
			{
				section_label = "NewsCategory:";
			}

			if ($(target).hasClass("category") || $(target).parent().hasClass("category"))
			{
				category_label = $(target).text()+":";
			}

			label = section_label+"trending:"+category_label+position;
			return label;
		}
	}
},
{
	"selector":"body.category #main article.post .item",
	"params" :{
		"type": "internal",
		"callback" : postClickCallback
	}
},
{
	"selector":"body.category nav.wp-prev-next",
	"params" :{
		"type": "internal",
		"callback" : function(evt, target) {
			return 'CategoryFeed:show_more_stories';
		}
	}
},
{
	"selector":"body.home nav.wp-prev-next",
	"params" :{
		"type": "internal",
		"callback" : function(evt, target) {
			return 'NewsFeed:show_more_stories';
		}
	}
},

];

var i;
for (i = 0; i < click_events.length; i++)
{
	com.mtvn.wordpress.plugins.VMNCodaConductor.registerClickEvent(click_events[i]);
}

function postClickCallback (evt, target)
{
	//it's a category click
	if ($(target).closest(".category").length > 0)
	{
		return "NewsFeed:"+$(target).text();
	}
	else
	{
		//finding the main post container.
		var $post  = $(target).closest("article").parent();
		var $media = $post.find(".item");

		var position;
		//we calculate the relative position of the post, within its group.
		var relative_position = parseInt($post.attr("class").match(/post-\d+/)[0].replace('post-', ''), 10);

		//if it was loaded dynamically by ajax, we calculate how many post were before and add the relative position.
		var ajax_classes = $post.parent().attr("class").match(/mtvn-ajax-placeholder-\d+/);
		if (ajax_classes !== null)
		{
			var post_per_page = $post.parent().parent().children(".post").length;
			var ajax_count = parseInt(ajax_classes[0].replace('mtvn-ajax-placeholder-', ''), 10);
			position = (ajax_count - 1) * post_per_page + relative_position;
		}
		else
		{
			position = relative_position;
		}

		//selectiong the size
		var size = getSize($media);

		if ($("body").hasClass("home"))
		{
			section = "NewsFeed:";
		}
		else
		{
			section = "CategoryFeed:";
		}

		return section+position+":"+size;
	}
}

function getSize($media)
{
	var size;

	if ($media.hasClass("item-md"))
	{
		size = "medium";
	}
	else if ($media.hasClass("item-sm"))
	{
		size = "small";
	}
	else if ($media.hasClass("item-lg"))
	{
		size = "large";
	}
	else if ($media.hasClass("postcard-left") || $media.hasClass("postcard-right"))
	{
		size = "small";
	}

	return size;
}

		});

		VMNCodaConductor.registerPostInitCallback(function() {
			com.mtvn.wordpress.plugins.VMNCodaConductor.keyValues = {"content_type":"blogs","article_id":"1797227"}		});
	})(com.mtvn.wordpress.plugins.VMNCodaConductor);

</script>

<script type="text/javascript" charset="utf-8">
	(function($) {
		$.extend(true, com.mtvn.wordpress.plugins.VMNCodaConductor.reporting.page_params, {"omniture":[{"nice_name":"blog-categories","value":"Music"},{"nice_name":"news-story","value":"PHOTOS: Everything You Missed at Faster Horses 2018 [Music]"},{"nice_name":"story-date","value":"07.23.2018"},{"nice_name":"author","value":"Lauren Tingle"},{"nice_name":"page-type","value":"news article"},{"nice_name":"site-section","value":"news"},{"nice_name":"hier2","value":"news\/1797227\/photos-everything-you-missed-at-faster-horses-2018"},{"nice_name":"events","value":"event18"},{"nice_name":"prop12","value":"music"}]});	})(jQuery);
</script>
<script type="text/javascript" charset="utf-8">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</script>
	</div>
	<!-- PAGEOK -->
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3672224fa0","applicationID":"65220400","transactionName":"MQZQMEVRDUNYARddWwhMcwdDWQxeFgsNUFEe","queueTime":0,"applicationTime":449,"atts":"HUFTRg1LHk0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
		
	