
	
		

<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <!--<![endif]-->

	<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta charset="utf-8">
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
	<link rel="pingback" href="http://www.cmt.com/news/xmlrpc.php">

	
	<title>
		Wanda Jackson Has Many Stories Left to Write | CMT			</title>

	<link rel="canonical" href="http://www.cmt.com/news/1809342/wanda-jackson-has-many-stories-left-to-write/" />



<link rel='dns-prefetch' href='//www.cmt.com' />
<link rel='dns-prefetch' href='//btg.mtvnservices.com' />
<link rel='dns-prefetch' href='//media.mtvnservices.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='mtvn.wordpress.plugins.MTVNMediaPlayer-css'  href='http://www.cmt.com/news/wp-content/plugins/MTVNMediaPlayer/css/media_player.css' type='text/css' media='' />
<link rel='stylesheet' id='vex-custom-css'  href='http://www.cmt.com/news/wp-content/plugins/AOCore/css/vex.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-stylesheet-css'  href='http://www.cmt.com/news/wp-content/plugins/CMTNews/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-geg-nav-js-css'  href='http://www.cmt.com/news/wp-content/plugins/GEGNav/css/GEGNav.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.cmt.com/news/wp-json/' />
<link rel="canonical" href="http://www.cmt.com/news/1809342/wanda-jackson-has-many-stories-left-to-write/" />
<link rel="alternate" type="application/json+oembed" href="http://www.cmt.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cmt.com%2Fnews%2F1809342%2Fwanda-jackson-has-many-stories-left-to-write%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cmt.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cmt.com%2Fnews%2F1809342%2Fwanda-jackson-has-many-stories-left-to-write%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.cmt.com/favicon.ico" />
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script>
<script type="text/javascript">_uacct = "UA-9267390-1";urchinTracker();</script>
<script type='text/javascript' src='http://fonts.mtvnservices.com/gdr2jlq.js'></script>
<script src="//assets.adobedtm.com/launch-EN7bffa318f7dc476f96656ed80eb8c10c.min.js" async></script>
<link href="http://fonts.googleapis.com/css?family=Source+Sans+Pro:600|Open+Sans:400,700,800" rel="stylesheet" type="text/css" /><meta property="reporting:beacon_url" content="http://mb.mtvnservices.com/data/collect/v1/mb.gif">
<meta property="reporting:beacon_topic" content="cmt.com">
<meta property="ao:mgid" content="mgid:wordpress:post:articles.cmt.com:1809342">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.cmt.com\/news\/1809342\/wanda-jackson-has-many-stories-left-to-write\/","headline":"Wanda Jackson Has Many Stories Left to Write","thumbnailUrl":"http:\/\/cmt.mtvnimages.com\/uri\/mgid:ao:image:cmt.com:678549?quality=0.8&format=jpg","dateCreated":"2019-07-24T00:00:20+00:00","articleSection":"Music","creator":"Lauren Tingle","keywords":["Wanda Jackson"]}</script>
			<meta property="og:site_name" content="CMT News">
				<meta property="og:title" content="Wanda Jackson Has Many Stories Left to Write">
				<meta property="og:url" content="http://www.cmt.com/news/1809342/wanda-jackson-has-many-stories-left-to-write/">
				<meta property="og:image" content="http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:678549?width=1200&amp;height=675&amp;.jpg">
				<meta property="og:type" content="article">
				<meta property="og:description" content="Reflects on Time With Adele, Elvis Presley and Her Retirement from Touring">
				<meta property="og:image:width" content="1440">
				<meta property="og:image:height" content="810">
				<meta name="twitter:description" content="Reflects on Time With Adele, Elvis Presley and Her Retirement from Touring">
				<meta name="twitter:title" content="Wanda Jackson Has Many Stories Left to Write">
				<meta name="twitter:image" content="http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:678549?quality=0.8&amp;format=jpg&amp;width=500&amp;height=375">
				<meta name="twitter:url" content="http://www.cmt.com/news/1809342/wanda-jackson-has-many-stories-left-to-write/">
				<meta name="twitter:card" content="summary_large_image">
				<meta name="description" content="Reflects on Time With Adele, Elvis Presley and Her Retirement from Touring" />
				<meta name="thumbnail" content="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-134382608-1563807719-300x210.jpg?quality=0.8&amp;format=jpg" />
	
	</head>

	<body class="post-template-default single single-post postid-1809342 single-format-standard tax-artist-wanda-jackson">
		<div id="page_root">

			
			<div class="navbar navbar-fixed-top-not">

		<div id="ad-container">
		<div class="container">
			<div class="ad-banner">
			<div id="vmn_ad_1" class="vmn_coda_ad vmn_coda_ad-banner " data-ad-sizes="banner" data-ad-keyvalues="" style="padding:0; text-align:center;">

	
	<noscript>
			</noscript>

</div>


			</div>
		</div>
	</div>
	
	<div id="navbar-inner">
		<div class="site_header wp-ao-geg-nav">
	<div class="top_outer">
		<div class="top_inner">

			<div class="menu_holder">
				<div id="hamburger-holder"></div>

				<div class="site_logo">
					<a href="http://www.cmt.com/">
						<span data-graphics="A" class="icon"></span>
						<span class="screen-reader-text">news</span>
					</a>
				</div>

				<div class="page_overlay"></div>
			</div>

			<a href="http://www.cmt.com/news" class="show_logo">
				<span class="wrapper"><span class="title sitename">news</span></span>
			</a>

		</div>
	</div>
</div>
		<div class="container">
						<div id="nav-top">
				<div class="brand pull-left">
					<a class="icon-actions-close" id="nav-close">
						<span class="icon-datas-list"> </span>
					</a>
				</div>
				<a href="http://www.cmt.com/">
				  <span class="icon-logo-mtv icon-logo-brand"></span>
				</a>
				<div class="title">
					<a href="http://www.cmt.com/news/">
						<span class="sitename">
							CMT News						</span>
					</a>
									</div>
			</div>
								</div>
	</div>
	<div id="nav-dim"></div>

				
</div>

	<div class="item promo-block lead-image">
    <div class="media">
        <div class="container-lead-image">
            <div class="content">
                <div class="photo" id="">
	<img
		src="http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:678549?quality=0.8&amp;format=jpg&amp;width=480&amp;height=270"
		srcset="http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:678549?quality=0.8&amp;format=jpg&amp;width=481&amp;height=270 481w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:678549?quality=0.8&amp;format=jpg&amp;width=660&amp;height=371 660w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:678549?quality=0.8&amp;format=jpg&amp;width=768&amp;height=432 768w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:678549?quality=0.8&amp;format=jpg&amp;width=980&amp;height=551 980w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:678549?quality=0.8&amp;format=jpg&amp;width=1200&amp;height=675 1200w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:678549?quality=0.8&amp;format=jpg&amp;width=1500&amp;height=843 1500w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:678549?quality=0.8&amp;format=jpg&amp;width=1800&amp;height=1012 1800w"
		title=""
		class=" js-srcset-img shortcode-image "
		alt="" />
		<div class="photocredit">
						    					</div>
</div>
                                <!--<img src=""/>-->
            </div>
        </div>
    </div>
    <div class="photocredit">
            Erika Goldring/WireImage        </div>
</div>

<div class="container">
	<div id="content" class="clearfix">
		<div class="row">
			<div id="main" class=" col-sm-12 clearfix" role="main">
			<div class="row">

				
				
				
				
										
					
																		

<article id="post-1809342" class="clearfix post-1809342 post type-post status-publish format-standard has-post-thumbnail hentry category-music artist-wanda-jackson tax-artist-wanda-jackson" role="article">
	<div class="col-md-8 story">

						<div class="category ">
					<a href="http://www.cmt.com/news/music/" title="View all posts in Music">Music</a>			</div>

	<div class="header">
		<h1 class="h1">
			<span class="headline">
										Wanda Jackson Has Many Stories Left to Write						</span>
		</h1>
		<div class="subhead">
			Reflects on Time With Adele, Elvis Presley and Her Retirement from Touring 		</div>
	</div>

	<section class="entry-content clearfix">
		<div class="hr"></div>

					<span class="byline">
  by <span class="author"><a href="http://www.cmt.com/news/author/tinglel/" title="Posts by Lauren Tingle" rel="author">Lauren Tingle</a></span>
  <span class="date">
32m ago</span>
</span>
		
		
					<div id="aosocial-widget" data-widget-config=""></div>
		
				<p>When Rosanne Cash started preparing her speech that would help induct Wanda Jackson into the Rock &#038; Roll Hall of Fame, Cash asked Jackson what she wanted everyone to know about her. Jackson replied by detailing three key points: </p>
<p>No. 1: She can rock.<br />
No. 2: She is a lady, and reputations are important.<br />
No. 3: Rock ‘n’ roll and God are not mutually exclusive.<br />
<div class="deferred_content">
			Embedded from <a href="https://www.youtube.com/embed/BnULGVbhPcY?feature=oembed">www.youtube.com</a>.
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;iframe&quot;}">
		<iframe width="500" height="281" src="https://www.youtube.com/embed/BnULGVbhPcY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen>	</noscript>
</div></iframe><br />
Jackson writes about her 2009 induction in her memoir, <em><a href="https://www.amazon.com/Every-Night-Saturday-Country-Journey/dp/1947026011" rel="noopener" target="_blank">Every Night Is Saturday Night: A Country Girl’s Journey to the Rock &#038; Roll Hall of Fame</a></em>, a thrilling read that goes in-depth into her rise as a teen country singing sensation through her evolution into the Queen of Rockabilly and the First Lady of Rock ‘n’ Roll. On the night of her induction, she was seated with Elvis Presley’s backing musicians Scotty Moore and DJ Fontana, who all started touring together in 1955, and it was the start of a climactic final decade in Jackson’s touring career. </p>
<p>To see her live in that final decade, it felt like 1955 all over again. She could command any stage with her signature purr and growl with a ferocity that was unmatched by any other performer. She toured the venerated Jack White-produced <em>The Party Ain’t Over</em> and the Justin Townes Earle-produced <em>Unfinished Business</em>. She joined Adele for select dates on the British singer’s 2010 tour along with headlining sold-out engagements on her own worldwide. She has also represented rockabilly at several music festivals including Stagecoach in Indio, Calif. and the Bonnaroo Music &#038; Arts Festival in Manchester, Tenn.<br />
<div class="deferred_content">
			Embedded from <a href="https://www.youtube.com/embed/RkDkPXI1KlI?feature=oembed">www.youtube.com</a>.
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;iframe&quot;}">
		<iframe width="500" height="281" src="https://www.youtube.com/embed/RkDkPXI1KlI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen>	</noscript>
</div></iframe><br />
At 81, Jackson announced her retirement from live performing in April after encountering a series of health issues for the last three years. As she states above, she believes reputations are essential, and with that, comes the belief that presentation is everything. Her father, Tom Jackson, instilled in her that belief when he gave up his job as a taxi driver to facilitate her career full-time when she was a teenager. He was the one who called the promoter in Memphis who booked her first tours with Presley just as rock was being invented. </p>
<p>CMT.com caught up with Jackson recently to get her thoughts on retirement from live performance after it has been her life for more than 60 years. </p>
<p><strong>Wanda Jackson and Jack White</strong><br />
<div class="photo" id="7c956457">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-108286763-1563807649.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-108286763-1563807649.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-108286763-1563807649.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-108286763-1563807649.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-108286763-1563807649.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-108286763-1563807649.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-108286763-1563807649.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-108286763-1563807649.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Wanda Jackson (L) and Jack White"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Noel Vasquez/Getty Images					</div>
</div>
</p>
<p><strong>CMT.com: What do you hope your fans understand about your decision to retire from the stage?</strong></p>
<p>Jackson: I always wanted to retire or let go of my career when I felt like I was at the top. And for me, right now, has been the top. For the last eight to 10 years, I’ve had nothing but big crowds, many of them were sold out, standing-room-only, and my audiences have been so great. They’re mostly young people, and they have so much enthusiasm, and they love our ‘50s rockabilly songs. It’s been a lot of fun for me to sing for people like that.</p>
<p>But for about three years, I’ve had a lot of problems just in and out of the hospital. I haven’t been able to work like I usually do. We decided this would be the best way. It’s a good time to bow out gracefully and hang up my rock ‘n’ roll shoes.</p>
<p><strong>Sharon Jones and Jackson</strong><br />
<div class="photo" id="f25c8c9e">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-136074248-1563807760.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-136074248-1563807760.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-136074248-1563807760.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-136074248-1563807760.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-136074248-1563807760.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-136074248-1563807760.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-136074248-1563807760.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-136074248-1563807760.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Sharon Jones and Wanda Jackson"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Jemal Countess/Getty Images  for Vh1					</div>
</div>
</p>
<p><strong>What will you miss most about live performance?</strong></p>
<p>I’ve been sitting here thinkin’ on that because all these other times, I always looked forward to going back on the road on tour. I don’t know all my feelings right now. I’m still sad about it. But I’ll be 82 at the end of the summer, and most people have been retired since they were 65. I’ve been touring since 1955, and I graduated from high school that year. I have been signed with Decca records since I was 16. I’ve had a couple of fairly large hits in the country field. That’s a pretty good run.</p>
<p>It just seemed like this was the right time. My husband of 56 years, Wendell,  died in 2017, and I’m still not over that by any means. He traveled with me, and we were together 24-7 usually. That has been very hard for me. But I went right back to work because I figured that was the best thing for me. I didn’t quit singing or anything. I wanted to get back on the road. I feel more at home there than I do at home. I get kind of fidgety and antsy. I’ve got plenty to do here at home. It never gets all done at once. But I’ve never been that much of a domestic girl. I just wanted to be on the road like Willie Nelson’s song says, “Back on the road again, making music with my friends.”</p>
<p><strong>Jackson at Bonnaroo 2011</strong><br />
<div class="photo" id="855bbc08">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-134517274-1563807733.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-134517274-1563807733.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-134517274-1563807733.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-134517274-1563807733.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-134517274-1563807733.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-134517274-1563807733.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-134517274-1563807733.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-134517274-1563807733.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Bonnaroo 2011 - Day 2 - Wanda Jackson"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    FilmMagic/FilmMagic					</div>
</div>
</p>
<p><strong>I remember reading in your book when you were initially trying to get your first record deal, it was believed that girls don’t sell records. How much of that adversity made you want to prove those who didn’t believe in you wrong?</strong></p>
<p>I probably didn’t hear that statement directly at the time because I wasn’t talking to [them] in person. Hank Thompson was doing this on my behalf because I had been singing with him and his band for a good while. He was my mentor, and I just thought the world of him. So, he was the one trying to help me. I don’t remember if Hank actually told me what was said or not, but actually, the statement was true because there weren’t that many girls recording solo. In the pop field, you had Patti Page, Rosemary Clooney, and several who were recording. But in country music, Patsy Montana was I guess the very first, and then Kitty Wells, Jean Shepard and then me. So, even when we toured, we went out on package shows with usually four to five artists. And usually there was just one girl on the bill for window dressing I guess. But that’s just the way it was, and I didn’t think much about it. When you don’t have comparisons, you just go with the flow. </p>
<p><strong>Darlene Love, Jackson and Cyndi Lauper</strong><br />
<div class="photo" id="0b9254c1">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-114168873-1563807677.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-114168873-1563807677.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-114168873-1563807677.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-114168873-1563807677.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-114168873-1563807677.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-114168873-1563807677.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-114168873-1563807677.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-114168873-1563807677.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Darlene Love, Wanda Jackson and Cyndi Lauper"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Jamie Sabau/Getty Images for Rock and Roll Hall of Fame and Museum					</div>
</div>
</p>
<p><strong>And it allows you to grow to be the first of your kind.</strong></p>
<p>That’s true. I think it makes you a stronger person. I think I covered it in my book how great my daddy was to keep me grounded. As you get more and more success, it’s a little harder to meet and greet people because your crowds get larger. But I did that for every job that I worked. I did a lot of dances with the band here [in Oklahoma] locally in my teenage years, but daddy would always tell me to go around to each table and say hello to people, and see if they’re having a good time. I kept it up the best I could. I didn’t go out if they were rowdy and then he also told me not to complain because this is my job. And he said, “You chose it, and you don’t have to get up at seven in the morning, punch a time clock and work at a desk or something all day. But you do have other responsibilities that most people don’t have. That’s part of the deal.” That helped me in the long run because you’ve heard the saying, you have to shake the same hands coming down as you did going up. That made it easier for me. </p>
<p><Strong>How did the tour with Adele come about?</strong></p>
<p>As I understand it, she asked for me. I thought this is a strange combination having me open for her, but that’s what she wanted. I opened 10 dates for her, and she was a precious gal. I really liked Adele. And she did me, too. When I first met her, she was in the greenroom eating supper, and she had her hair in these big rollers. She was eating with everybody, and when she saw me, she came over to me and picked me up off the floor. She’s so much taller and bigger than I am, and she just swung me around. She said she was so happy to meet me and have me on tour with her. Of course, touring with her was nothing but first-class all the way. It was really wonderful. I had my own band with me so I could do a good show. </p>
<div class="photo" id="ec2a79c6">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-74277597-1563807618.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-74277597-1563807618.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-74277597-1563807618.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-74277597-1563807618.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-74277597-1563807618.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-74277597-1563807618.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-74277597-1563807618.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-74277597-1563807618.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Photo of Wanda Jackson"
		class=" js-srcset-img shortcode-image "
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Michael Ochs Archives/Getty Images					</div>
</div>

<p><strong>With Elvis’ encouragement to go into rock music, what were those first experiences as a rock performer like for you?</strong></p>
<p>Well, I didn’t sing rock when I was touring with Elvis. I hadn’t recorded any, and it was such brand-new music because I had been working with Hank [Thompson], and I hadn’t traveled any. I didn’t have that much experience. It was very exciting, but I just sang my country songs and was accepted by his audiences, which surprised me. But after I saw [Elvis] work, I thought, “What am I doing on this show?” I found out soon enough. One man told me, “If we knew we had a date on a night when Elvis Presley was in concert, we knew where we were going. The girlfriends wanted to go see Elvis, but by golly, we had you.” I thought that was very flattering, of course. </p>
<p><em>Jackson’s autobiography, <em><a href="https://www.amazon.com/Every-Night-Saturday-Country-Journey/dp/1947026011" rel="noopener" target="_blank">Every Night Is Saturday Night: A Country Girl’s Journey to the Rock &#038; Roll Hall of Fame</a></em>, is available wherever books are sold.</em></p>
<div class="photo" id="9b2d4950">
	<div class="deferred_content">
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;img&quot;}">
		<img
		src="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-74277306-1563807452.jpg?quality=0.85&amp;format=jpg&amp;width=480"
		srcset="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-74277306-1563807452.jpg?quality=0.8&amp;format=jpg&amp;width=481 481w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-74277306-1563807452.jpg?quality=0.8&amp;format=jpg&amp;width=660 660w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-74277306-1563807452.jpg?quality=0.8&amp;format=jpg&amp;width=768 768w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-74277306-1563807452.jpg?quality=0.8&amp;format=jpg&amp;width=980 980w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-74277306-1563807452.jpg?quality=0.8&amp;format=jpg&amp;width=1200 1200w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-74277306-1563807452.jpg?quality=0.8&amp;format=jpg&amp;width=1500 1500w, http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2019/07/GettyImages-74277306-1563807452.jpg?quality=0.8&amp;format=jpg&amp;width=1800 1800w"
		title="Photo of Wanda Jackson"
		class=" js-srcset-img shortcode-image portrait"
		alt="" />	</noscript>
</div>
		<div class="photocredit">
						    Michael Ochs Archives/Getty Images					</div>
</div>


								
					<div class="author">
	
	<div data-src="http://www.cmt.com/news/uploads/sites/3//2016/05/Lauren-1462482975.jpg" class="author_crop"></div>

	<div><a href="http://www.cmt.com/news/author/tinglel/" title="Posts by Lauren Tingle" rel="author">Lauren Tingle</a></div>

				<div class="description">
			Lauren Tingle is a Tennessean and storyteller who eats music for breakfast, lunch and dinner. When she’s not writing or rocking out, she enjoys yoga and getting lost in the great outdoors.		</div>
	
		
	
</div>
			</section>

	</div>

	<aside class="sidebar col-md-4 col-sm-12">
		
<ul class="widgets row">
    <div class="col-md-12">
        <li id="coda_ad-3" class="widget CodaAdWidget"><div id="vmn_ad_2" class="vmn_coda_ad vmn_coda_ad-tile widget_ad widget_ad_tile" data-ad-sizes="tile" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


</li>

                        <li class="widget_trending_stories nodata"></li>
            </div>
</ul>
	</aside>

</article>
											
					
				
				
				<nav class="wp-prev-next">
	<ul class="clearfix">
		<noscript>
			<li class="prev-link noscript">
							</li>
			<li class="next-link noscript">
				 			</li>
		</noscript>
		<li class="show-more next-link">
					</li>
	</ul>
</nav>

							</div>
		</div>

		
		
	</div>
	</div>
</div>

		<footer class="article-footer">
		<div class="container">
    <div class="related-content">
            <div class="tags">
                Tags: <a href="http://www.cmt.com/news/artist/wanda-jackson/">Wanda Jackson</a>            </div>
            
<div class="VMNRelatedContent related" data-relation-params="{&quot;mtvn_plugin&quot;:&quot;VMNRelatedContent&quot;,&quot;mtvn_action&quot;:&quot;related&quot;,&quot;to&quot;:1809342,&quot;limit&quot;:3,&quot;relations&quot;:&quot;all&quot;,&quot;title&quot;:&quot;View related posts&quot;,&quot;minimun&quot;:2,&quot;display_type&quot;:&quot;post&quot;}">
	<a href="http://www.cmt.com/news/index.php?mtvn_plugin=VMNRelatedContent&amp;mtvn_action=related&amp;to=1809342&amp;limit=3&amp;relations=all&amp;title=View+related+posts&amp;minimun=2&amp;display_type=post">View related posts</a>
</div>
    </div>
        <div id="zergnet-recs">
        <div class="wrap">
	<script language="javascript" type="text/javascript">
	(function() {
	var zergnet = document.createElement("script");
	zergnet.type = "text/javascript"; zergnet.async = true;
	zergnet.src = "http://www.zergnet.com/zerg.js?id=65632";
	var znscr = document.getElementsByTagName("script")[0];
	znscr.parentNode.insertBefore(zergnet, znscr);
	})();
	</script>
<!-- BEGIN ZERGNET EXTERNAL -->
	<div id="vmnabtest-outer">
		<div class="zergnet" data-report="zergnetext" data-site="cmtnews">
			<div style="padding-bottom:10px;" class="header h-wrap group">
				<span>around the web</span>
			</div>
			<div class="zergsitename" style="color:#aaa;font-size:10px;padding-top:3px; float:right; margin-top:-25px;">Powered By Zergnet</div>
			<div id="zergnet-widget-65632" class="clearfix">
				<a href="http://www.zergnet.com/?w=65632" target="_blank"><b>ZergNet</b></a>
			</div>
		</div>
	</div>
<!-- END ZERGNET EXTERNAL -->
</div>
    </div>
                <div class="latest-news"></div>
    </div>
	</footer>
	
	<div class="contain-to-grid fixed">
	<div class="sub-footer">
		<a href="http://www.cmt.com"><span class="icon-logo-mtv icon-logo-brand"></span></a>
		<span class="about sitename">CMT News</span>

					<span class="about"><a href="http://www.cmt.com/news/about/">about</a></span>
		
		
	</div>

	<div class="ent_m006">
		
<div id="t1_lc_promo1" data-zone="t1_lc_promo1" class="module ent_m006" data-tfstatic="true" data-tffeed="http://www.cmt.com/feeds/ent_m006_cmt/V1_0_0/802109aa-beba-46db-97c2-71eb1540aadc" data-tflibs="ENT_M006_CMT" data-tfdriver="ent_m006_cmt_V1_0_0"   style="display:block;">

			<ul class="list">
							<li class="list_item">
					<a href="http://www.cmt.com/legal/help/" target="_blank" title="FAQ/Help" class="faq_help">FAQ/Help</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/app" target="_blank" title="CMT App" class="cmt_app">CMT App</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/one-country" target="_blank" title="CMT One Country" class="cmt_one_country">CMT One Country</a>
				</li>
							<li class="list_item">
					<a href="http://www.viacomcareers.com" target="_blank" title="Jobs" class="jobs">Jobs</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/legal/terms" target="_blank" title="Terms of Use" class="terms_of_use">Terms of Use</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/legal/privacy" target="_blank" title="Privacy Policy" class="privacy_policy">Privacy Policy</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/legal/copyright" target="_blank" title="Copyright" class="copyright">Copyright</a>
				</li>
							<li class="list_item">
					<a href="http://media.viacom.com/accessibility/" target="_blank" title="Closed Captioning" class="closed_captioning">Closed Captioning</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/partners" target="_blank" title="Partners" class="partners">Partners</a>
				</li>
							<li class="list_item">
					<a href="http://srp.mtvn.com/sitefaq.html" target="_blank" title="Ad Choices" class="ad_choices">Ad Choices</a>
				</li>
							<li class="list_item">
					<a href="http://www.keepviacom.com/" target="_blank" title="Keep Viacom" class="keep_viacom">Keep Viacom</a>
				</li>
							<li class="list_item">
					<a href="http://www.tvguidelines.org/ratings.html" target="_blank" title="TV Ratings" class="tv_ratings">TV Ratings</a>
				</li>
					</ul>
			<ul class="list">
							<li class="list_item">
					<a href="http://www.facebook.com/CMT" target="_blank" title="facebook" class="facebook">facebook</a>
				</li>
							<li class="list_item">
					<a href="https://twitter.com/CMT" target="_blank" title="Twitter" class="twitter">Twitter</a>
				</li>
							<li class="list_item">
					<a href="http://instagram.com/cmt" target="_blank" title="Instagram" class="instagram">Instagram</a>
				</li>
					</ul>
		
	<div class="logo"></div><p class="copyright">&#169; 2019 Country Music Television, Inc. All Rights Reserved. CMT and all related titles and logos are trademarks of Country Music Television, Inc.</p>

</div>


	</div>
</div>

<div id="vmn_ad_3" class="vmn_coda_ad vmn_coda_ad-6x6 " data-ad-sizes="6x6" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


<div id="vmn_ad_4" class="vmn_coda_ad vmn_coda_ad-1x2 " data-ad-sizes="1x2" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


<div id="vmn_ad_5" class="vmn_coda_ad vmn_coda_ad-3x3 " data-ad-sizes="3x3" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>



	

		
	<div class="nav" style="display:none;"><ul><li><a href="http://www.cmt.com/shows">Shows</a><ul><li><a href="http://www.cmt.com/full-episodes">Full Episodes</a></li><li><a href="http://www.cmt.com/shows">Shows A-Z</a></li><li><a href="http://www.cmt.com/tv-schedule">TV Schedule</a></li><li><a href="http://www.cmt.com/shows/cmt-crossroads">CMT Crossroads</a></li><li><a href="http://www.cmt.com/shows/hot-20-countdown">CMT Hot 20 Countdown</a></li><li><a href="http://www.cmt.com/shows/dallas-cowboys-cheerleaders-making-the-team">Dallas Cowboys Cheerleaders: Making The Team</a></li><li><a href="http://www.cmt.com/shows/last-man-standing">Last Man Standing</a></li><li><a href="http://www.cmt.com/shows/party-down-south">Party Down South</a></li><li><a href="http://www.cmt.com/shows/racing-wives">Racing Wives</a></li><li><a href="http://www.cmt.com/shows/reba">Reba</a></li><li><a href="http://www.cmt.com/shows/redneck-island">Redneck Island</a></li><li><a href="http://www.cmt.com/shows/steve-austins-broken-skull-challenge">Steve Austin's Broken Skull Challenge</a></li></ul></li><li><a href="http://www.cmt.com/news/">News</a></li><li><a href="http://www.cmt.com/music">Music</a><ul><li><a href="http://www.cmt.com/artists-of-the-year">2018 CMT Artists of the Year</a></li><li><a href="http://www.cmt.com/cmt-music-awards/">2019 CMT Music Awards</a></li><li><a href="http://www.cmt.com/shows/cmt-music-12-pack-countdown">CMT Music 12 Pack Countdown</a></li><li><a href="http://www.cmt.com/music">Music Videos & Playlists</a></li><li><a href="http://www.cmt.com/hometown-heroes">Hometown Heroes</a></li><li><a href="http://www.cmt.com/let-freedom-sing">Let Freedom Sing!</a></li></ul></li><li><a href="https://cmtcody.iheart.com/">Radio</a><ul><li><a href="https://cmtcody.iheart.com/">CMT Cody Alan</a></li><li><a href="http://www.cmt.com/shows/cmt-radio">CMT Radio Videos</a></li></ul></li><li><a href="https://www.cmt.com/app">App</a></li><li><a href="http://www.cmt.com/live-tv">Watch Live TV</a></li></ul></div>

	<script type="application/json" id="site-nav-object">
	{"envelope":{"version":"1.0","name":"entertainment-standard-json"},"status":{"text":"OK","code":100},"result":{"promo":{"shortId":"ffnx78","displayType":"default","promoType":"ENT_M066","headline":"","images":[],"subHeadline":"","url":"","additionalPromoMetadata":[],"copy":"","tuneIn":"","parameters":[],"links":[]},"siteNavigation":[{"title":"Shows","url":"http:\/\/www.cmt.com\/shows","entries":[{"title":"Full Episodes","url":"http:\/\/www.cmt.com\/full-episodes"},{"title":"Shows A-Z","url":"http:\/\/www.cmt.com\/shows"},{"title":"TV Schedule","url":"http:\/\/www.cmt.com\/tv-schedule"},{"title":"CMT Crossroads","url":"http:\/\/www.cmt.com\/shows\/cmt-crossroads"},{"title":"CMT Hot 20 Countdown","url":"http:\/\/www.cmt.com\/shows\/hot-20-countdown"},{"title":"Dallas Cowboys Cheerleaders: Making The Team","url":"http:\/\/www.cmt.com\/shows\/dallas-cowboys-cheerleaders-making-the-team"},{"title":"Last Man Standing","url":"http:\/\/www.cmt.com\/shows\/last-man-standing"},{"title":"Party Down South","url":"http:\/\/www.cmt.com\/shows\/party-down-south"},{"title":"Racing Wives","url":"http:\/\/www.cmt.com\/shows\/racing-wives"},{"title":"Reba","url":"http:\/\/www.cmt.com\/shows\/reba"},{"title":"Redneck Island","url":"http:\/\/www.cmt.com\/shows\/redneck-island"},{"title":"Steve Austin's Broken Skull Challenge","url":"http:\/\/www.cmt.com\/shows\/steve-austins-broken-skull-challenge"}]},{"title":"News","url":"http:\/\/www.cmt.com\/news\/"},{"title":"Music","url":"http:\/\/www.cmt.com\/music","entries":[{"title":"2018 CMT Artists of the Year","url":"http:\/\/www.cmt.com\/artists-of-the-year"},{"title":"2019 CMT Music Awards","url":"http:\/\/www.cmt.com\/cmt-music-awards\/"},{"title":"CMT Music 12 Pack Countdown","url":"http:\/\/www.cmt.com\/shows\/cmt-music-12-pack-countdown"},{"title":"Music Videos & Playlists","url":"http:\/\/www.cmt.com\/music"},{"title":"Hometown Heroes","url":"http:\/\/www.cmt.com\/hometown-heroes"},{"title":"Let Freedom Sing!","url":"http:\/\/www.cmt.com\/let-freedom-sing"}]},{"title":"Radio","url":"https:\/\/cmtcody.iheart.com\/","entries":[{"title":"CMT Cody Alan","url":"https:\/\/cmtcody.iheart.com\/"},{"title":"CMT Radio Videos","url":"http:\/\/www.cmt.com\/shows\/cmt-radio"}]},{"title":"App","url":"https:\/\/www.cmt.com\/app"},{"title":"Watch Live TV","url":"http:\/\/www.cmt.com\/live-tv"}],"socialHandlers":{"facebook":"http:\/\/www.facebook.com\/CMT","twitter":"https:\/\/twitter.com\/CMT","instagram":"http:\/\/instagram.com\/cmt"}},"messages":{}}	</script>

	<script type="application/json" id="site-nav-vars">
	{"nav_site_name":"CMT Home","nav_site_url":"http:\/\/www.cmt.com\/"}	</script>

		


<div id="mtvn_wordpress_core_templates">
	</div>
<script>
//Toggle auto-firing of ads, ensuring namespaces have been defined without overwriting them.
if (typeof MTVN == "undefined") MTVN = {};
if (typeof MTVN.config == "undefined") MTVN.config = {};
if (typeof MTVN.config.btg == "undefined") MTVN.config.btg = {};
if (typeof MTVN.config.btg.DoubleClick == "undefined") MTVN.config.btg.DoubleClick = {};

MTVN.config.btg.DoubleClick.auto = false;
MTVN.config.btg.DoubleClick.onDemand = true;

</script>
<script type="text/javascript">
var vmn_page_data = { "metadata": {"property":"cmt","hub":"news","is_main":false}, "mappings": {"ad-unit": {"1":"cmt","2":"news"}, "key-values": "", "exclusion-categories": "blogs"}, "settings": {"reload_interval":60000,"reload":true,"autoRefreshByVisibility":true} };
</script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/MTVWordPressCore/js/core.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/VMNLazyLoad/js/jquery.inview.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/VMNLazyLoad/js/VMNLazyLoad.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/themes/news-2014/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/themes/news-2014/library/js/jquery.hcsticky.min.js'></script>
<script type='text/javascript' src='https://media.mtvnservices.com/edge/player/edgeplayer-2.5.3.min.js'></script>
<script type='text/javascript' src='https://btg.mtvnservices.com/aria/bentojs.js?site=cmtviral&#038;v=1.13.1&#038;stage=1'></script>
<script type='text/javascript' src='http://btg.mtvnservices.com/aria/coda.html?site=cmt.com&#038;stage=0'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/VMNCodaConductor/js/VMNCodaConductor.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aocore_settings = {"story_offset":"0","stories_per_page":"5","max_scroll_loads":"5","display_tile_ad":"1"};
var mtvn_ajax = {"startPage":"1","maxPages":"0","nextLink":"","archiveDate":"2019\/07\/24"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/AOCore/js/frontend.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/GEGNav/js/GEGNav.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/MTVNMediaPlayer/js/media_player.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/themes/Helix/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/AOCore/js/disruptive_campaign/vendor/vex.combined.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/AOCore/js/disruptive_campaign/disruptive.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-includes/js/wp-embed.min.js'></script>
<script id="dsrpt-cpgn-tpl" type="text/markup-template" charset="utf-8">

	<div class="dsrpt-cpgn">

	</div>

</script>
<script type="text/javascript">

	(function(VMNCodaConductor) {
		VMNCodaConductor.registerPreInitCallback(function() {
			var click_events = [{
	"selector":"body.home #main article.post .item",
	"params" :{
		"type": "internal",
		"callback" : postClickCallback
	}
},
{
	"selector": "body.home #main .trending-list .item",
	"params" : {
		"type"     : "internal",
		"callback" : function(evt, target) {
			var $container = $(target).closest('.interstitial');
			var category = $container.children("h2").text().replace("trending in ", "").replace(/\s+/g, "-").toLowerCase();
			var position = $(target).closest(".row").prevAll().length + 1;
			return "NewsFeed:trending:"+category+":"+position;
		}
	}
},
{
	"selector": "aside.sidebar .trending-list .item",
	"params" : {
		"type"     : "internal",
		"callback" : function(evt, target) {
			var position       = $(target).closest(".row").prevAll().length + 1;
			var label          = "";
			var category_label = "";
			var section_label  = "";

			if ($("body").hasClass("home"))
			{
				section_label = "NewsMain:";
			}
			else if ($("body").hasClass("single"))
			{
				section_label = "NewsArticle:";
			}
			else if ($("body").hasClass("category"))
			{
				section_label = "NewsCategory:";
			}

			if ($(target).hasClass("category") || $(target).parent().hasClass("category"))
			{
				category_label = $(target).text()+":";
			}

			label = section_label+"trending:"+category_label+position;
			return label;
		}
	}
},
{
	"selector":"body.category #main article.post .item",
	"params" :{
		"type": "internal",
		"callback" : postClickCallback
	}
},
{
	"selector":"body.category nav.wp-prev-next",
	"params" :{
		"type": "internal",
		"callback" : function(evt, target) {
			return 'CategoryFeed:show_more_stories';
		}
	}
},
{
	"selector":"body.home nav.wp-prev-next",
	"params" :{
		"type": "internal",
		"callback" : function(evt, target) {
			return 'NewsFeed:show_more_stories';
		}
	}
},

];

var i;
for (i = 0; i < click_events.length; i++)
{
	com.mtvn.wordpress.plugins.VMNCodaConductor.registerClickEvent(click_events[i]);
}

function postClickCallback (evt, target)
{
	//it's a category click
	if ($(target).closest(".category").length > 0)
	{
		return "NewsFeed:"+$(target).text();
	}
	else
	{
		//finding the main post container.
		var $post  = $(target).closest("article").parent();
		var $media = $post.find(".item");

		var position;
		//we calculate the relative position of the post, within its group.
		var relative_position = parseInt($post.attr("class").match(/post-\d+/)[0].replace('post-', ''), 10);

		//if it was loaded dynamically by ajax, we calculate how many post were before and add the relative position.
		var ajax_classes = $post.parent().attr("class").match(/mtvn-ajax-placeholder-\d+/);
		if (ajax_classes !== null)
		{
			var post_per_page = $post.parent().parent().children(".post").length;
			var ajax_count = parseInt(ajax_classes[0].replace('mtvn-ajax-placeholder-', ''), 10);
			position = (ajax_count - 1) * post_per_page + relative_position;
		}
		else
		{
			position = relative_position;
		}

		//selectiong the size
		var size = getSize($media);

		if ($("body").hasClass("home"))
		{
			section = "NewsFeed:";
		}
		else
		{
			section = "CategoryFeed:";
		}

		return section+position+":"+size;
	}
}

function getSize($media)
{
	var size;

	if ($media.hasClass("item-md"))
	{
		size = "medium";
	}
	else if ($media.hasClass("item-sm"))
	{
		size = "small";
	}
	else if ($media.hasClass("item-lg"))
	{
		size = "large";
	}
	else if ($media.hasClass("postcard-left") || $media.hasClass("postcard-right"))
	{
		size = "small";
	}

	return size;
}

		});

		VMNCodaConductor.registerPostInitCallback(function() {
			com.mtvn.wordpress.plugins.VMNCodaConductor.keyValues = {"content_type":"blogs","article_id":"1809342"}		});
	})(com.mtvn.wordpress.plugins.VMNCodaConductor);

</script>

<script type="text/javascript" charset="utf-8">
	(function($) {
		$.extend(true, com.mtvn.wordpress.plugins.VMNCodaConductor.reporting.page_params, {"omniture":[{"nice_name":"blog-categories","value":"Music"},{"nice_name":"news-story","value":"Wanda Jackson Has Many Stories Left to Write [Music]"},{"nice_name":"story-date","value":"07.24.2019"},{"nice_name":"author","value":"Lauren Tingle"},{"nice_name":"page-type","value":"news article"},{"nice_name":"site-section","value":"news"},{"nice_name":"hier2","value":"news\/1809342\/wanda-jackson-has-many-stories-left-to-write"},{"nice_name":"events","value":"event18"},{"nice_name":"prop12","value":"music"}]});	})(jQuery);
</script>
<script type="text/javascript" charset="utf-8">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</script>
	</div>
	<!-- PAGEOK -->
	</body>
</html>
		
	