
	
		

<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <!--<![endif]-->

	<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta charset="utf-8">
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
	<link rel="pingback" href="http://www.cmt.com/news/xmlrpc.php">

	
	<title>
		Maren Morris Requests Your RSVP for 2020 Tour | CMT			</title>

	<link rel="canonical" href="http://www.cmt.com/news/1818261/maren-morris-requests-your-rsvp-for-2020-tour/" />



<link rel='dns-prefetch' href='//www.cmt.com' />
<link rel='dns-prefetch' href='//btg.mtvnservices.com' />
<link rel='dns-prefetch' href='//media.mtvnservices.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='mtvn.wordpress.plugins.MTVNMediaPlayer-css'  href='http://www.cmt.com/news/wp-content/plugins/MTVNMediaPlayer/css/media_player.css' type='text/css' media='' />
<link rel='stylesheet' id='vex-custom-css'  href='http://www.cmt.com/news/wp-content/plugins/AOCore/css/vex.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-stylesheet-css'  href='http://www.cmt.com/news/wp-content/plugins/CMTNews/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-geg-nav-js-css'  href='http://www.cmt.com/news/wp-content/plugins/GEGNav/css/GEGNav.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.cmt.com/news/wp-json/' />
<link rel="canonical" href="http://www.cmt.com/news/1818261/maren-morris-requests-your-rsvp-for-2020-tour/" />
<link rel="alternate" type="application/json+oembed" href="http://www.cmt.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cmt.com%2Fnews%2F1818261%2Fmaren-morris-requests-your-rsvp-for-2020-tour%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cmt.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cmt.com%2Fnews%2F1818261%2Fmaren-morris-requests-your-rsvp-for-2020-tour%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.cmt.com/favicon.ico" />
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script>
<script type="text/javascript">_uacct = "UA-9267390-1";urchinTracker();</script>
<script type='text/javascript' src='http://fonts.mtvnservices.com/gdr2jlq.js'></script>

	<script src="//assets.adobedtm.com/launch-EN633247011daa4b4bb3c963d1dc4b1237.min.js" async></script>

<link href="http://fonts.googleapis.com/css?family=Source+Sans+Pro:600|Open+Sans:400,700,800" rel="stylesheet" type="text/css" /><meta property="reporting:beacon_url" content="http://mb.mtvnservices.com/data/collect/v1/mb.gif">
<meta property="reporting:beacon_topic" content="cmt.com">
<meta property="ao:mgid" content="mgid:wordpress:post:articles.cmt.com:1818261">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.cmt.com\/news\/1818261\/maren-morris-requests-your-rsvp-for-2020-tour\/","headline":"Maren Morris Requests Your RSVP for 2020 Tour","thumbnailUrl":"http:\/\/cmt.mtvnimages.com\/uri\/mgid:ao:image:cmt.com:689605?quality=0.8&format=jpg","dateCreated":"2020-02-26T09:46:23+00:00","articleSection":"Music","creator":"Craig Shelburne","keywords":["Maren Morris","Ryan Hurd"]}</script>
			<meta property="og:site_name" content="CMT News">
				<meta property="og:title" content="Maren Morris Requests Your RSVP for 2020 Tour">
				<meta property="og:url" content="http://www.cmt.com/news/1818261/maren-morris-requests-your-rsvp-for-2020-tour/">
				<meta property="og:image" content="http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:689605?width=1200&amp;height=675&amp;.jpg">
				<meta property="og:type" content="article">
				<meta property="og:description" content="Dates Begin in Boston, Conclude in L.A.">
				<meta property="og:image:width" content="1440">
				<meta property="og:image:height" content="810">
				<meta name="twitter:description" content="Dates Begin in Boston, Conclude in L.A.">
				<meta name="twitter:title" content="Maren Morris Requests Your RSVP for 2020 Tour">
				<meta name="twitter:image" content="http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:689605?quality=0.8&amp;format=jpg&amp;width=500&amp;height=375">
				<meta name="twitter:url" content="http://www.cmt.com/news/1818261/maren-morris-requests-your-rsvp-for-2020-tour/">
				<meta name="twitter:card" content="summary_large_image">
				<meta name="description" content="Dates Begin in Boston, Conclude in L.A." />
				<meta name="thumbnail" content="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2020/02/Maren-Morris-LA-1582727394-300x200.jpg?quality=0.8&amp;format=jpg" />
	
	</head>

	<body class="post-template-default single single-post postid-1818261 single-format-standard tax-artist-maren-morris tax-artist-ryan-hurd">
		<div id="page_root">

			
			<div class="navbar navbar-fixed-top-not">

		<div id="ad-container">
		<div class="container">
			<div class="ad-banner">
			<div id="vmn_ad_1" class="vmn_coda_ad vmn_coda_ad-banner " data-ad-sizes="banner" data-ad-keyvalues="" style="padding:0; text-align:center;">

	
	<noscript>
			</noscript>

</div>


			</div>
		</div>
	</div>
	
	<div id="navbar-inner">
		<div class="site_header wp-ao-geg-nav">
	<div class="top_outer">
		<div class="top_inner">

			<div class="menu_holder">
				<div id="hamburger-holder"></div>

				<div class="site_logo">
					<a href="http://www.cmt.com/">
						<span data-graphics="A" class="icon"></span>
						<span class="screen-reader-text">news</span>
					</a>
				</div>

				<div class="page_overlay"></div>
			</div>

			<a href="http://www.cmt.com/news" class="show_logo">
				<span class="wrapper"><span class="title sitename">news</span></span>
			</a>

		</div>
	</div>
</div>
		<div class="container">
						<div id="nav-top">
				<div class="brand pull-left">
					<a class="icon-actions-close" id="nav-close">
						<span class="icon-datas-list"> </span>
					</a>
				</div>
				<a href="http://www.cmt.com/">
				  <span class="icon-logo-mtv icon-logo-brand"></span>
				</a>
				<div class="title">
					<a href="http://www.cmt.com/news/">
						<span class="sitename">
							CMT News						</span>
					</a>
									</div>
			</div>
								</div>
	</div>
	<div id="nav-dim"></div>

				
</div>

	<div class="item promo-block lead-image">
    <div class="media">
        <div class="container-lead-image">
            <div class="content">
                <div class="photo" id="">
	<img
		src="http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:689605?quality=0.8&amp;format=jpg&amp;width=480&amp;height=270"
		srcset="http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:689605?quality=0.8&amp;format=jpg&amp;width=481&amp;height=270 481w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:689605?quality=0.8&amp;format=jpg&amp;width=660&amp;height=371 660w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:689605?quality=0.8&amp;format=jpg&amp;width=768&amp;height=432 768w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:689605?quality=0.8&amp;format=jpg&amp;width=980&amp;height=551 980w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:689605?quality=0.8&amp;format=jpg&amp;width=1200&amp;height=675 1200w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:689605?quality=0.8&amp;format=jpg&amp;width=1500&amp;height=843 1500w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:689605?quality=0.8&amp;format=jpg&amp;width=1800&amp;height=1012 1800w"
		title=""
		class=" js-srcset-img shortcode-image "
		alt="" />
		<div class="photocredit">
						    					</div>
</div>
                                <!--<img src=""/>-->
            </div>
        </div>
    </div>
    <div class="photocredit">
            Emma McIntyre/Getty Images        </div>
</div>

<div class="container">
	<div id="content" class="clearfix">
		<div class="row">
			<div id="main" class=" col-sm-12 clearfix" role="main">
			<div class="row">

				
				
				
				
										
					
																		

<article id="post-1818261" class="clearfix post-1818261 post type-post status-publish format-standard has-post-thumbnail hentry category-music artist-maren-morris artist-ryan-hurd tax-artist-maren-morris tax-artist-ryan-hurd" role="article">
	<div class="col-md-8 story">

						<div class="category ">
					<a href="http://www.cmt.com/news/music/" title="View all posts in Music">Music</a>			</div>

	<div class="header">
		<h1 class="h1">
			<span class="headline">
										Maren Morris Requests Your RSVP for 2020 Tour						</span>
		</h1>
		<div class="subhead">
			Dates Begin in Boston, Conclude in L.A.		</div>
	</div>

	<section class="entry-content clearfix">
		<div class="hr"></div>

					<span class="byline">
  by <span class="author"><a href="http://www.cmt.com/news/author/shelburnec/" title="Posts by Craig Shelburne" rel="author">Craig Shelburne</a></span>
  <span class="date">
27m ago</span>
</span>
		
		
					<div id="aosocial-widget" data-widget-config=""></div>
		
				<p><a href="http://www.cmt.com/artists/maren-morris">Maren Morris</a> will embark on RSVP: The Tour, with newly-announced dates beginning June 5 in Boston, and concluding with an October 17 gig at the Greek Theater in Los Angeles.</p>
<p>She&#8217;s also scheduled dates in Ohio, Missouri, and Indiana. Oh baby, why don&#8217;t we just meet her in the middle?</p>
<p>The itinerary also includes festival dates at Governors Ball Music Festival in New York City and Jazz Aspen Snowmass Labor Day Experience in Aspen, Colorado, as well as a headline stop at Red Rocks Amphitheatre near Morrison, Colorado, and many more. </p>
<p>Support acts include pop star James Arthur (&#8220;Say You Won&#8217;t Let Go&#8221;) and rising country artists Ryan Hurd and Caitlyn Smith on select dates. The tour follows a headlining appearance at the Houston Rodeo on March 7 and a show in Napa, California, on May 24.<br />
<div class="deferred_content">
			Embedded from <a href="https://www.youtube.com/embed/w5whrh9xNiY?feature=oembed">www.youtube.com</a>.
		<noscript class="deferred_content" data-deferred-info="{&quot;type&quot;:&quot;iframe&quot;}">
		<iframe width="500" height="281" src="https://www.youtube.com/embed/w5whrh9xNiY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen>	</noscript>
</div></iframe><br />
<strong>Maren Morris Tour Dates</strong></p>
<p>March 7: Houston, TX &#8211; Houston Rodeo</p>
<p>May 24: Napa, CA &#8211; BottleRock Napa Valley</p>
<p>June 5: Boston, MA &#8211; Rockland Trust Bank Pavilion*‡</p>
<p>June 6: Gilford, NH &#8211; Bank of New Hampshire Pavilion*‡</p>
<p>June 7: New York, NY &#8211; Governors Ball Music Festival</p>
<p>July 10: Calgary, AB &#8211; The Scotiabank Saddledome</p>
<p>July 24: Boca Raton, FL &#8211; Mizner Park Amphitheatre*‡</p>
<p>July 25: Jacksonville, FL &#8211; Dailey’s Amphitheater*‡</p>
<p>July 30: Cleveland, OH &#8211; Jacobs Pavilion at Nautica*‡</p>
<p>August 7: Kansas City, MO &#8211; Starlight Amphitheatre*‡</p>
<p>August 8: Indianapolis, IN &#8211; Farm Bureau Insurance Lawn at White River State Park*‡</p>
<p>August 21: Atlanta, GA &#8211; Ameris Bank Amphitheater*</p>
<p>August 22: Raleigh, NC &#8211; Red Hat Amphitheater*‡</p>
<p>August 22-23: Lexington, KY &#8211; Railbird Festival</p>
<p>August 27: Detroit, MI &#8211; Freedom Hill Amphitheatre*</p>
<p>August 28: Grand Rapids, MI &#8211; Van Andel Arena*</p>
<p>September 4-6: Aspen, CO &#8211; Jazz Aspen Snowmass</p>
<p>September 7: Morrison, CO &#8211; Red Rocks Amphitheatre†</p>
<p>September 10: Abbotsford, BC &#8211; Abbotsford Entertainment and Sports Centre†‡</p>
<p>September 11: Portland, OR &#8211; Moda Center – Theater of the Clouds†</p>
<p>September 17: Charlotte, NC &#8211; Charlotte Metro Credit Union Amphitheatre†‡</p>
<p>September 18: Charlottesville, VA &#8211; Sprint Pavilion†‡</p>
<p>September 19: Columbia, MD &#8211; Merriweather Post Pavilion†‡</p>
<p>September 25: Montréal, QC &#8211; Corona Theatre‡</p>
<p>October 1: Tuscaloosa, AL &#8211; Tuscaloosa Amphitheater†‡</p>
<p>October 9: Rogers, AR &#8211; Walmart AMP†‡</p>
<p>October 15: San Diego, CA &#8211; Cal Coast Credit Union Open Air Theatre at SDSU†‡</p>
<p>October 17: Los Angeles, CA &#8211; Greek Theatre†</p>
<p><em>*with Ryan Hurd<br />
†with James Arthur<br />
‡with Caitlyn Smith</em></p>

								
					<div class="author">
	
	<div data-src="http://www.cmt.com/news/uploads/sites/3/2014/12/craig_shelburne_8267-125x125-1418833429.jpg" class="author_crop"></div>

	<div><a href="http://www.cmt.com/news/author/shelburnec/" title="Posts by Craig Shelburne" rel="author">Craig Shelburne</a></div>

		
		
	
</div>
			</section>

	</div>

	<aside class="sidebar col-md-4 col-sm-12">
		
<ul class="widgets row">
    <div class="col-md-12">
        <li id="coda_ad-3" class="widget CodaAdWidget"><div id="vmn_ad_2" class="vmn_coda_ad vmn_coda_ad-tile widget_ad widget_ad_tile" data-ad-sizes="tile" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


</li>

                        <li class="widget_trending_stories nodata"></li>
            </div>
</ul>
	</aside>

</article>
											
					
				
				
				<nav class="wp-prev-next">
	<ul class="clearfix">
		<noscript>
			<li class="prev-link noscript">
							</li>
			<li class="next-link noscript">
				 			</li>
		</noscript>
		<li class="show-more next-link">
					</li>
	</ul>
</nav>

							</div>
		</div>

		
		
	</div>
	</div>
</div>

		<footer class="article-footer">
		<div class="container">
    <div class="related-content">
            <div class="tags">
                Tags: <a href="http://www.cmt.com/news/artist/maren-morris/">Maren Morris</a><a href="http://www.cmt.com/news/artist/ryan-hurd/">Ryan Hurd</a>            </div>
            
<div class="VMNRelatedContent related" data-relation-params="{&quot;mtvn_plugin&quot;:&quot;VMNRelatedContent&quot;,&quot;mtvn_action&quot;:&quot;related&quot;,&quot;to&quot;:1818261,&quot;limit&quot;:3,&quot;relations&quot;:&quot;all&quot;,&quot;title&quot;:&quot;View related posts&quot;,&quot;minimun&quot;:2,&quot;display_type&quot;:&quot;post&quot;}">
	<a href="http://www.cmt.com/news/index.php?mtvn_plugin=VMNRelatedContent&amp;mtvn_action=related&amp;to=1818261&amp;limit=3&amp;relations=all&amp;title=View+related+posts&amp;minimun=2&amp;display_type=post">View related posts</a>
</div>
    </div>
        <div id="zergnet-recs">
        <div class="wrap">
	<script language="javascript" type="text/javascript">
	(function() {
	var zergnet = document.createElement("script");
	zergnet.type = "text/javascript"; zergnet.async = true;
	zergnet.src = "http://www.zergnet.com/zerg.js?id=65632";
	var znscr = document.getElementsByTagName("script")[0];
	znscr.parentNode.insertBefore(zergnet, znscr);
	})();
	</script>
<!-- BEGIN ZERGNET EXTERNAL -->
	<div id="vmnabtest-outer">
		<div class="zergnet" data-report="zergnetext" data-site="cmtnews">
			<div style="padding-bottom:10px;" class="header h-wrap group">
				<span>around the web</span>
			</div>
			<div class="zergsitename" style="color:#aaa;font-size:10px;padding-top:3px; float:right; margin-top:-25px;">Powered By Zergnet</div>
			<div id="zergnet-widget-65632" class="clearfix">
				<a href="http://www.zergnet.com/?w=65632" target="_blank"><b>ZergNet</b></a>
			</div>
		</div>
	</div>
<!-- END ZERGNET EXTERNAL -->
</div>
    </div>
                <div class="latest-news"></div>
    </div>
	</footer>
	
	<div class="contain-to-grid fixed">
	<div class="sub-footer">
		<a href="http://www.cmt.com"><span class="icon-logo-mtv icon-logo-brand"></span></a>
		<span class="about sitename">CMT News</span>

					<span class="about"><a href="http://www.cmt.com/news/about/">about</a></span>
		
		
	</div>

	<div class="ent_m006">
		
<div id="t1_lc_promo1" data-zone="t1_lc_promo1" class="module ent_m006" data-tfstatic="true" data-tffeed="http://www.cmt.com/feeds/ent_m006_cmt/V1_0_0/802109aa-beba-46db-97c2-71eb1540aadc" data-tflibs="ENT_M006_CMT" data-tfdriver="ent_m006_cmt_V1_0_0"   style="display:block;">

			<ul class="list">
							<li class="list_item">
					<a href="http://www.cmt.com/legal/help/" target="_blank" title="FAQ/Help" class="faq_help">FAQ/Help</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/one-country" target="_blank" title="CMT One Country" class="cmt_one_country">CMT One Country</a>
				</li>
							<li class="list_item">
					<a href="http://www.viacomcareers.com" target="_blank" title="Jobs" class="jobs">Jobs</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/legal/terms" target="_blank" title="Terms of Use" class="terms_of_use">Terms of Use</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/legal/privacy" target="_blank" title="Privacy Policy" class="privacy_policy">Privacy Policy</a>
				</li>
							<li class="list_item">
					<a href="https://www.viacomprivacy.com#web" target="_blank" title="CA Do Not Sell My Info" class="ca_do_not_sell_my_info">CA Do Not Sell My Info</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/legal/copyright" target="_blank" title="Copyright" class="copyright">Copyright</a>
				</li>
							<li class="list_item">
					<a href="http://media.viacom.com/accessibility/" target="_blank" title="Closed Captioning" class="closed_captioning">Closed Captioning</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/partners" target="_blank" title="Partners" class="partners">Partners</a>
				</li>
							<li class="list_item">
					<a href="http://srp.mtvn.com/sitefaq.html" target="_blank" title="Ad Choices" class="ad_choices">Ad Choices</a>
				</li>
							<li class="list_item">
					<a href="http://www.keepviacom.com/" target="_blank" title="Keep Viacom" class="keep_viacom">Keep Viacom</a>
				</li>
							<li class="list_item">
					<a href="http://www.tvguidelines.org/ratings.html" target="_blank" title="TV Ratings" class="tv_ratings">TV Ratings</a>
				</li>
					</ul>
			<ul class="list">
							<li class="list_item">
					<a href="http://www.facebook.com/CMT" target="_blank" title="facebook" class="facebook">facebook</a>
				</li>
							<li class="list_item">
					<a href="https://twitter.com/CMT" target="_blank" title="Twitter" class="twitter">Twitter</a>
				</li>
							<li class="list_item">
					<a href="http://instagram.com/cmt" target="_blank" title="Instagram" class="instagram">Instagram</a>
				</li>
					</ul>
		
	<div class="logo"></div><p class="copyright">&#169; 2020 Country Music Television, Inc. All Rights Reserved. CMT and all related titles and logos are trademarks of Country Music Television, Inc.</p>

</div>


	</div>
</div>

<div id="vmn_ad_3" class="vmn_coda_ad vmn_coda_ad-6x6 " data-ad-sizes="6x6" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


<div id="vmn_ad_4" class="vmn_coda_ad vmn_coda_ad-1x2 " data-ad-sizes="1x2" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


<div id="vmn_ad_5" class="vmn_coda_ad vmn_coda_ad-3x3 " data-ad-sizes="3x3" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>



	

		
	<div class="nav" style="display:none;"><ul><li><a href="http://www.cmt.com/shows">Shows</a><ul><li><a href="http://www.cmt.com/full-episodes">Full Episodes</a></li><li><a href="http://www.cmt.com/shows">Shows A-Z</a></li><li><a href="http://www.cmt.com/tv-schedule">TV Schedule</a></li><li><a href="http://www.cmt.com/shows/cmt-crossroads">CMT Crossroads</a></li><li><a href="http://www.cmt.com/shows/hot-20-countdown">CMT Hot 20 Countdown</a></li><li><a href="http://www.cmt.com/shows/dallas-cowboys-cheerleaders-making-the-team">Dallas Cowboys Cheerleaders: Making The Team</a></li><li><a href="http://www.cmt.com/shows/last-man-standing">Last Man Standing</a></li><li><a href="http://www.cmt.com/shows/nashville-squares">Nashville Squares</a></li><li><a href="http://www.cmt.com/shows/party-down-south">Party Down South</a></li><li><a href="http://www.cmt.com/shows/racing-wives">Racing Wives</a></li><li><a href="http://www.cmt.com/shows/reba">Reba</a></li><li><a href="http://www.cmt.com/shows/steve-austins-broken-skull-challenge">Steve Austin's Broken Skull Challenge</a></li></ul></li><li><a href="http://www.cmt.com/music">Music</a><ul><li><a href="http://www.cmt.com/cmt-next-women-of-country-tour/">2020 CMT Next Women of Country Tour</a></li><li><a href="http://www.cmt.com/artists-of-the-year">2019 CMT Artists of the Year</a></li><li><a href="http://www.cmt.com/cmt-music-awards/">2019 CMT Music Awards</a></li><li><a href="http://www.cmt.com/shows/hot-20-countdown">CMT Hot 20 Countdown</a></li><li><a href="http://www.cmt.com/shows/cmt-music-12-pack-countdown">CMT Music 12 Pack Countdown</a></li><li><a href="http://www.cmt.com/cmt-music-videos">Music Videos</a></li><li><a href="http://www.cmt.com/shows/cmt-documentaries">CMT Documentaries</a></li><li><a href="http://www.cmt.com/let-freedom-sing">Let Freedom Sing!</a></li><li><a href="http://www.cmt.com/music">Music News & Playlists</a></li></ul></li><li><a href="http://www.cmt.com/news/">News</a></li><li><a href="https://cmtcody.iheart.com/">Radio</a><ul><li><a href="https://cmtcody.iheart.com/">CMT Cody Alan</a></li><li><a href="http://www.cmt.com/shows/cmt-radio">CMT Radio Videos</a></li></ul></li><li><a href="http://www.cmt.com/live-tv">Watch Live TV</a></li></ul></div>

	<script type="application/json" id="site-nav-object">
	{"envelope":{"version":"1.0","name":"entertainment-standard-json"},"status":{"text":"OK","code":100},"result":{"promo":{"shortId":"ffnx78","displayType":"default","promoType":"ENT_M066","headline":"","images":[],"subHeadline":"","url":"","additionalPromoMetadata":[],"copy":"","tuneIn":"","parameters":[],"links":[]},"siteNavigation":[{"title":"Shows","url":"http:\/\/www.cmt.com\/shows","entries":[{"title":"Full Episodes","url":"http:\/\/www.cmt.com\/full-episodes"},{"title":"Shows A-Z","url":"http:\/\/www.cmt.com\/shows"},{"title":"TV Schedule","url":"http:\/\/www.cmt.com\/tv-schedule"},{"title":"CMT Crossroads","url":"http:\/\/www.cmt.com\/shows\/cmt-crossroads"},{"title":"CMT Hot 20 Countdown","url":"http:\/\/www.cmt.com\/shows\/hot-20-countdown"},{"title":"Dallas Cowboys Cheerleaders: Making The Team","url":"http:\/\/www.cmt.com\/shows\/dallas-cowboys-cheerleaders-making-the-team"},{"title":"Last Man Standing","url":"http:\/\/www.cmt.com\/shows\/last-man-standing"},{"title":"Nashville Squares","url":"http:\/\/www.cmt.com\/shows\/nashville-squares"},{"title":"Party Down South","url":"http:\/\/www.cmt.com\/shows\/party-down-south"},{"title":"Racing Wives","url":"http:\/\/www.cmt.com\/shows\/racing-wives"},{"title":"Reba","url":"http:\/\/www.cmt.com\/shows\/reba"},{"title":"Steve Austin's Broken Skull Challenge","url":"http:\/\/www.cmt.com\/shows\/steve-austins-broken-skull-challenge"}]},{"title":"Music","url":"http:\/\/www.cmt.com\/music","entries":[{"title":"2020 CMT Next Women of Country Tour","url":"http:\/\/www.cmt.com\/cmt-next-women-of-country-tour\/"},{"title":"2019 CMT Artists of the Year","url":"http:\/\/www.cmt.com\/artists-of-the-year"},{"title":"2019 CMT Music Awards","url":"http:\/\/www.cmt.com\/cmt-music-awards\/"},{"title":"CMT Hot 20 Countdown","url":"http:\/\/www.cmt.com\/shows\/hot-20-countdown"},{"title":"CMT Music 12 Pack Countdown","url":"http:\/\/www.cmt.com\/shows\/cmt-music-12-pack-countdown"},{"title":"Music Videos","url":"http:\/\/www.cmt.com\/cmt-music-videos"},{"title":"CMT Documentaries","url":"http:\/\/www.cmt.com\/shows\/cmt-documentaries"},{"title":"Let Freedom Sing!","url":"http:\/\/www.cmt.com\/let-freedom-sing"},{"title":"Music News & Playlists","url":"http:\/\/www.cmt.com\/music"}]},{"title":"News","url":"http:\/\/www.cmt.com\/news\/"},{"title":"Radio","url":"https:\/\/cmtcody.iheart.com\/","entries":[{"title":"CMT Cody Alan","url":"https:\/\/cmtcody.iheart.com\/"},{"title":"CMT Radio Videos","url":"http:\/\/www.cmt.com\/shows\/cmt-radio"}]},{"title":"Watch Live TV","url":"http:\/\/www.cmt.com\/live-tv"}],"socialHandlers":{"facebook":"http:\/\/www.facebook.com\/CMT","twitter":"https:\/\/twitter.com\/CMT","instagram":"http:\/\/instagram.com\/cmt"}},"messages":{}}	</script>

	<script type="application/json" id="site-nav-vars">
	{"nav_site_name":"CMT Home","nav_site_url":"http:\/\/www.cmt.com\/"}	</script>

		


<div id="mtvn_wordpress_core_templates">
	</div>
<script>
//Toggle auto-firing of ads, ensuring namespaces have been defined without overwriting them.
if (typeof MTVN == "undefined") MTVN = {};
if (typeof MTVN.config == "undefined") MTVN.config = {};
if (typeof MTVN.config.btg == "undefined") MTVN.config.btg = {};
if (typeof MTVN.config.btg.DoubleClick == "undefined") MTVN.config.btg.DoubleClick = {};

MTVN.config.btg.DoubleClick.auto = false;
MTVN.config.btg.DoubleClick.onDemand = true;

</script>
<script type="text/javascript">
var vmn_page_data = { "metadata": {"property":"cmt","hub":"news","is_main":false}, "mappings": {"ad-unit": {"1":"cmt","2":"news"}, "key-values": "", "exclusion-categories": "blogs"}, "settings": {"reload_interval":60000,"reload":true,"autoRefreshByVisibility":true} };
</script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/MTVWordPressCore/js/core.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/VMNLazyLoad/js/jquery.inview.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/VMNLazyLoad/js/VMNLazyLoad.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/themes/news-2014/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/themes/news-2014/library/js/jquery.hcsticky.min.js'></script>
<script type='text/javascript' src='https://media.mtvnservices.com/edge/player/edgeplayer-2.5.3.min.js'></script>
<script type='text/javascript' src='https://btg.mtvnservices.com/aria/bentojs.js?site=cmtviral&#038;v=1.13.10'></script>
<script type='text/javascript' src='http://btg.mtvnservices.com/aria/coda.html?site=cmt.com&#038;stage=0'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/VMNCodaConductor/js/VMNCodaConductor.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aocore_settings = {"story_offset":"0","stories_per_page":"5","max_scroll_loads":"5","display_tile_ad":"1"};
var mtvn_ajax = {"startPage":"1","maxPages":"0","nextLink":"","archiveDate":"2020\/02\/26"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/AOCore/js/frontend.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/GEGNav/js/GEGNav.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/MTVNMediaPlayer/js/media_player.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/themes/Helix/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/AOCore/js/disruptive_campaign/vendor/vex.combined.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/AOCore/js/disruptive_campaign/disruptive.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-includes/js/wp-embed.min.js'></script>
<script id="dsrpt-cpgn-tpl" type="text/markup-template" charset="utf-8">

	<div class="dsrpt-cpgn">

	</div>

</script>
<script type="text/javascript">

	(function(VMNCodaConductor) {
		VMNCodaConductor.registerPreInitCallback(function() {
			var click_events = [{
	"selector":"body.home #main article.post .item",
	"params" :{
		"type": "internal",
		"callback" : postClickCallback
	}
},
{
	"selector": "body.home #main .trending-list .item",
	"params" : {
		"type"     : "internal",
		"callback" : function(evt, target) {
			var $container = $(target).closest('.interstitial');
			var category = $container.children("h2").text().replace("trending in ", "").replace(/\s+/g, "-").toLowerCase();
			var position = $(target).closest(".row").prevAll().length + 1;
			return "NewsFeed:trending:"+category+":"+position;
		}
	}
},
{
	"selector": "aside.sidebar .trending-list .item",
	"params" : {
		"type"     : "internal",
		"callback" : function(evt, target) {
			var position       = $(target).closest(".row").prevAll().length + 1;
			var label          = "";
			var category_label = "";
			var section_label  = "";

			if ($("body").hasClass("home"))
			{
				section_label = "NewsMain:";
			}
			else if ($("body").hasClass("single"))
			{
				section_label = "NewsArticle:";
			}
			else if ($("body").hasClass("category"))
			{
				section_label = "NewsCategory:";
			}

			if ($(target).hasClass("category") || $(target).parent().hasClass("category"))
			{
				category_label = $(target).text()+":";
			}

			label = section_label+"trending:"+category_label+position;
			return label;
		}
	}
},
{
	"selector":"body.category #main article.post .item",
	"params" :{
		"type": "internal",
		"callback" : postClickCallback
	}
},
{
	"selector":"body.category nav.wp-prev-next",
	"params" :{
		"type": "internal",
		"callback" : function(evt, target) {
			return 'CategoryFeed:show_more_stories';
		}
	}
},
{
	"selector":"body.home nav.wp-prev-next",
	"params" :{
		"type": "internal",
		"callback" : function(evt, target) {
			return 'NewsFeed:show_more_stories';
		}
	}
},

];

var i;
for (i = 0; i < click_events.length; i++)
{
	com.mtvn.wordpress.plugins.VMNCodaConductor.registerClickEvent(click_events[i]);
}

function postClickCallback (evt, target)
{
	//it's a category click
	if ($(target).closest(".category").length > 0)
	{
		return "NewsFeed:"+$(target).text();
	}
	else
	{
		//finding the main post container.
		var $post  = $(target).closest("article").parent();
		var $media = $post.find(".item");

		var position;
		//we calculate the relative position of the post, within its group.
		var relative_position = parseInt($post.attr("class").match(/post-\d+/)[0].replace('post-', ''), 10);

		//if it was loaded dynamically by ajax, we calculate how many post were before and add the relative position.
		var ajax_classes = $post.parent().attr("class").match(/mtvn-ajax-placeholder-\d+/);
		if (ajax_classes !== null)
		{
			var post_per_page = $post.parent().parent().children(".post").length;
			var ajax_count = parseInt(ajax_classes[0].replace('mtvn-ajax-placeholder-', ''), 10);
			position = (ajax_count - 1) * post_per_page + relative_position;
		}
		else
		{
			position = relative_position;
		}

		//selectiong the size
		var size = getSize($media);

		if ($("body").hasClass("home"))
		{
			section = "NewsFeed:";
		}
		else
		{
			section = "CategoryFeed:";
		}

		return section+position+":"+size;
	}
}

function getSize($media)
{
	var size;

	if ($media.hasClass("item-md"))
	{
		size = "medium";
	}
	else if ($media.hasClass("item-sm"))
	{
		size = "small";
	}
	else if ($media.hasClass("item-lg"))
	{
		size = "large";
	}
	else if ($media.hasClass("postcard-left") || $media.hasClass("postcard-right"))
	{
		size = "small";
	}

	return size;
}

		});

		VMNCodaConductor.registerPostInitCallback(function() {
			com.mtvn.wordpress.plugins.VMNCodaConductor.keyValues = {"content_type":"blogs","article_id":"1818261"}		});
	})(com.mtvn.wordpress.plugins.VMNCodaConductor);

</script>

<script type="text/javascript" charset="utf-8">
	(function($) {
		$.extend(true, com.mtvn.wordpress.plugins.VMNCodaConductor.reporting.page_params, {"omniture":[{"nice_name":"blog-categories","value":"Music"},{"nice_name":"news-story","value":"Maren Morris Requests Your RSVP for 2020 Tour [Music]"},{"nice_name":"story-date","value":"02.26.2020"},{"nice_name":"author","value":"Craig Shelburne"},{"nice_name":"page-type","value":"news article"},{"nice_name":"site-section","value":"news"},{"nice_name":"hier2","value":"news\/1818261\/maren-morris-requests-your-rsvp-for-2020-tour"},{"nice_name":"events","value":"event18"},{"nice_name":"prop12","value":"music"}]});	})(jQuery);
</script>
<script type="text/javascript" charset="utf-8">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</script>
	</div>
	<!-- PAGEOK -->
	</body>
</html>
		
	