<!doctype html>
<html lang="en" >
  <head>
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <link rel="preload" href="/vendor-63182a34.js" as="script">
    <link rel="preload" href="/runtime-26d9d8e2.js" as="script">
    <link rel="preload" href="/gae-4bdae549.js" as="script">
    
    <title data-rh="true">Sean McConnell - &quot;Secondhand Smoke&quot; - CMT Music Videos (Video Clip) | CMT</title>
    <meta data-rh="true" name="app_version" content="bff1beb42-2238-2022-08-18"/><meta data-rh="true" name="robots" content="noydir,noodp"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, user-scalable=1, maximum-scale=2"/><meta data-rh="true" name="theme-color" content="#87b6c0"/><meta data-rh="true" name="msapplication-config" content="/browserconfig.xml"/><meta data-rh="true" name="description" content="In this music video directed by Jim Cook, Sean McConnell performs his song &quot;Secondhand Smoke.&quot;"/><meta data-rh="true" name="original-source" content="https://www.cmt.com/video-clips/ctb1ih/cmt-music-videos-sean-mcconnell-secondhand-smoke"/><meta data-rh="true" name="video:duration" content="248"/><meta data-rh="true" name="video:release_date" content="2018-11-02T04:00:00.000Z"/><meta data-rh="true" property="search:title" content="Sean McConnell - &quot;Secondhand Smoke&quot;"/><meta data-rh="true" property="search:description" content="In this music video directed by Jim Cook, Sean McConnell performs his song &quot;Secondhand Smoke.&quot;"/><meta data-rh="true" property="search:imageUrl" content="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:54f3b3eb-f772-4c69-a220-241a2fcbae61?quality=0.7"/><meta data-rh="true" property="search:imageHeight" content="1080"/><meta data-rh="true" property="search:imageWidth" content="1920"/><meta data-rh="true" property="search:imageRatio" content="16:9"/><meta data-rh="true" property="search:url" content="/video-clips/ctb1ih/cmt-music-videos-sean-mcconnell-secondhand-smoke"/><meta data-rh="true" property="search:contentType" content="ShowVideo"/><meta data-rh="true" property="search:parentId" content="mgid:arc:series:cmt.com:ac2447b6-b836-11ea-9225-70df2f866ace"/><meta data-rh="true" property="search:episodeTitle" content="Sean McConnell - &quot;Secondhand Smoke&quot;"/><meta data-rh="true" property="search:duration" content="04:08"/><meta data-rh="true" property="search:parentTitle" content="CMT Music Videos"/><meta data-rh="true" property="search:descriptor" content="music"/><meta data-rh="true" property="search:bucketName" content="Video"/><meta data-rh="true" property="search:labelName" content="Video"/><meta data-rh="true" property="search:contentDate" content="2018-11-02T04:00:00.000Z"/><meta data-rh="true" property="og:description" content="In this music video directed by Jim Cook, Sean McConnell performs his song &quot;Secondhand Smoke.&quot;"/><meta data-rh="true" property="og:title" content="Sean McConnell - &quot;Secondhand Smoke&quot; - CMT Music Videos | CMT"/><meta data-rh="true" property="og:image" content="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:54f3b3eb-f772-4c69-a220-241a2fcbae61?quality=0.7"/><meta data-rh="true" property="og:url" content="https://www.cmt.com/video-clips/ctb1ih/cmt-music-videos-sean-mcconnell-secondhand-smoke"/><meta data-rh="true" property="og:type" content="video.other"/><meta data-rh="true" property="og:video:release_date" content="2018-11-02T04:00:00.000Z"/><meta data-rh="true" property="og:video:duration" content="248"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:description" content="In this music video directed by Jim Cook, Sean McConnell performs his song &quot;Secondhand Smoke.&quot;"/><meta data-rh="true" name="twitter:title" content="Sean McConnell - &quot;Secondhand Smoke&quot; - CMT Music Videos | CMT"/><meta data-rh="true" name="twitter:image" content="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:54f3b3eb-f772-4c69-a220-241a2fcbae61?quality=0.7"/>
    <link data-rh="true" rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/><link data-rh="true" rel="dns-prefetch" href="//btg.mtvnservices.com"/><link data-rh="true" rel="dns-prefetch" href="//media.mtvnservices.com"/><link data-rh="true" rel="dns-prefetch" href="//mb.mtvnservices.com"/><link data-rh="true" rel="dns-prefetch" href="//bam.nr-data.net"/><link data-rh="true" rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link data-rh="true" rel="dns-prefetch" href="//dpm.demdex.net"/><link data-rh="true" rel="dns-prefetch" href="//connect.facebook.net"/><link data-rh="true" rel="dns-prefetch" href="//www.googletagmanager.com"/><link data-rh="true" rel="dns-prefetch" href="//assets.adobetm.com"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-57x57.png" sizes="57x57"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-60x60.png" sizes="60x60"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-72x72.png" sizes="72x72"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-76x76.png" sizes="76x76"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-120x120.png" sizes="120x120"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-144x144.png" sizes="144x144"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-152x152.png" sizes="152x152"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-167x167.png" sizes="167x167"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-180x180.png" sizes="180x180"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon.png" sizes="180x180"/><link data-rh="true" rel="icon" href="/favicon-16x16.png" sizes="16x16" type="image/png"/><link data-rh="true" rel="icon" href="/favicon-32x32.png" sizes="32x32" type="image/png"/><link data-rh="true" rel="mask-icon" href="/safari-pinned-tab.svg" color="#87b6c0"/><link data-rh="true" rel="canonical" href="https://www.cmt.com/video-clips/ctb1ih/cmt-music-videos-sean-mcconnell-secondhand-smoke"/><link data-rh="true" rel="preload" href="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:54f3b3eb-f772-4c69-a220-241a2fcbae61?quality=0.7" as="image" media="screen and (min-width: 1601px)"/><link data-rh="true" rel="preload" href="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:54f3b3eb-f772-4c69-a220-241a2fcbae61?quality=0.7&amp;width=660&amp;height=371&amp;crop=true" as="image" media="screen and (max-width: 660px)"/><link data-rh="true" rel="preload" href="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:54f3b3eb-f772-4c69-a220-241a2fcbae61?quality=0.7&amp;width=980&amp;height=551&amp;crop=true" as="image" media="screen and (min-width: 661px) and (max-width: 980px)"/><link data-rh="true" rel="preload" href="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:54f3b3eb-f772-4c69-a220-241a2fcbae61?quality=0.7&amp;width=1200&amp;height=675&amp;crop=true" as="image" media="screen and (min-width: 981px) and (max-width: 1200px)"/><link data-rh="true" rel="preload" href="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:54f3b3eb-f772-4c69-a220-241a2fcbae61?quality=0.7&amp;width=1500&amp;height=844&amp;crop=true" as="image" media="screen and (min-width: 1201px) and (max-width: 1600px)"/>
    
    <script data-rh="true" type="text/javascript" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" charset="UTF-8" data-domain-script="7db6b1a4-2e56-4853-b654-601a3a3d3d87"></script><script data-rh="true" type="text/javascript" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js" async="async"></script><script data-rh="true" type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[ a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script><script data-rh="true" type="text/javascript">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</script><script data-rh="true" type="text/javascript" async="true" src="//assets.adobedtm.com/launch-EN633247011daa4b4bb3c963d1dc4b1237.min.js"></script><script data-rh="true" type="text/javascript">
        function injectProjectX() {
          if (document.body) {
            document.body.addEventListener('bentoLoaded', function () {
              var projectXScript = document.createElement('script');
              projectXScript.type = 'text/javascript';
              document.head.appendChild(projectXScript);
              projectXScript.onload = function (script) {
                document.body.dispatchEvent(new window.CustomEvent('projectXLoaded'));
              };
              projectXScript.src = '//btg.mtvnservices.com/aria/project-x/project-x.min.js';
            });
            clearInterval(pxIntervalID);
            return;
          }
        }
        var pxIntervalID = setInterval(injectProjectX, 10);
        window.isProjectXEnabled = true;
      </script><script data-rh="true" type="text/javascript" src="https://doppler-config.cbsivideo.com/doppler.js"></script>
    
    <link rel="preload" href="/base-bff1beb42-2238-2022-08-18.css" as="style" />
<link rel="stylesheet" type="text/css" href="/base-bff1beb42-2238-2022-08-18.css" />
    <link rel="preload" href="/gae-fef059715b3928552e0c.css" as="style" />
<link rel="stylesheet" type="text/css" href="/gae-fef059715b3928552e0c.css" />
    
  </head>
  <body class="">
    <div id="app"><script type="application/ld+json">{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.cmt.com/video-clips/ctb1ih/cmt-music-videos-sean-mcconnell-secondhand-smoke/#webpage","url":"https://www.cmt.com/video-clips/ctb1ih/cmt-music-videos-sean-mcconnell-secondhand-smoke","inLanguage":"en","name":"Sean McConnell - \"Secondhand Smoke\" - CMT Music Videos (Video Clip) | CMT","headline":"Sean McConnell - \"Secondhand Smoke\" - CMT Music Videos (Video Clip) | CMT","description":"In this music video directed by Jim Cook, Sean McConnell performs his song \"Secondhand Smoke.\"","isPartOf":{"@type":"WebSite","@id":"https://www.cmt.com/#website","url":"https://www.cmt.com","name":"CMT","publisher":{"@type":"Organization","@id":"https://www.cmt.com/#organization","name":"CMT","url":"https://www.cmt.com","sameAs":[]}}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"VideoObject","@id":"1bad94d1-8323-44c0-ab28-7fba0ccd65e9","name":"Sean McConnell - \"Secondhand Smoke\"","description":"In this music video directed by Jim Cook, Sean McConnell performs his song \"Secondhand Smoke.\"","duration":"PT0H4M8S","thumbnailUrl":"https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:54f3b3eb-f772-4c69-a220-241a2fcbae61?quality=0.7","url":"https://www.cmt.com/video-clips/ctb1ih/cmt-music-videos-sean-mcconnell-secondhand-smoke","contentUrl":"https://www.cmt.com/video-clips/ctb1ih/cmt-music-videos-sean-mcconnell-secondhand-smoke","uploadDate":"2018-11-02T04:00:00.000Z"}</script><div class="search-container"><div class="search-wrap"><div class="search-wrapper" tabindex="-1"><div class="search-inner"></div></div></div></div><header role="banner" class="header--base header--series header--series-content"><div class="header"><div class="container"><div class="header-container"><div class="theming-backdrop"><div class="global-menu-container"><div class="global-menu-wrap"><input type="checkbox" name="toggle" class="menu-toggle"/><i class="icon icon-menu-24" aria-hidden="false"></i><div id="menu"><style data-emotion-css="169s4v0-Box-StyledNavigationItem">.css-169s4v0-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #071d2c;overflow:hidden;}@media (min-width:980px){.css-169s4v0-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-169s4v0-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-169s4v0-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="shfipz-StyledNavLink">.css-shfipz-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-shfipz-StyledNavLink{font-size:2.4rem;}}.css-shfipz-StyledNavLink div{padding-right:18px;width:100%;}.css-shfipz-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-shfipz-StyledNavLink{padding:9px 0;}.css-shfipz-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-shfipz-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-shfipz-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><style data-emotion-css="169uwk8-StyledTypography-StyledNavLink">.css-169uwk8-StyledTypography-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-169uwk8-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-169uwk8-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-169uwk8-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-169uwk8-StyledTypography-StyledNavLink{padding:9px 0;}.css-169uwk8-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-169uwk8-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-169uwk8-StyledTypography-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><a data-display-name="Link" href="/" class="e6ueu851 css-169uwk8-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>Home</div></a></div></div><style data-emotion-css="169s4v0-Box-StyledNavigationItem">.css-169s4v0-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #071d2c;overflow:hidden;}@media (min-width:980px){.css-169s4v0-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-169s4v0-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-169s4v0-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="shfipz-StyledNavLink">.css-shfipz-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-shfipz-StyledNavLink{font-size:2.4rem;}}.css-shfipz-StyledNavLink div{padding-right:18px;width:100%;}.css-shfipz-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-shfipz-StyledNavLink{padding:9px 0;}.css-shfipz-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-shfipz-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-shfipz-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><style data-emotion-css="169uwk8-StyledTypography-StyledNavLink">.css-169uwk8-StyledTypography-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-169uwk8-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-169uwk8-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-169uwk8-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-169uwk8-StyledTypography-StyledNavLink{padding:9px 0;}.css-169uwk8-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-169uwk8-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-169uwk8-StyledTypography-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><a data-display-name="Link" href="/shows" class="e6ueu851 css-169uwk8-StyledTypography-StyledNavLink e1wje7qk0"><div class="css-cqmi9v-Box e6ckc7d0">shows</div><style data-emotion-css="1e8zifz-StyledIcon">.css-1e8zifz-StyledIcon{display:none;display:inline-block;}[dir='rtl'] .css-1e8zifz-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><style data-emotion-css="1itmiwu-Svg-StyledIcon">.css-1itmiwu-Svg-StyledIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(-90deg);-ms-transform:rotate(-90deg);transform:rotate(-90deg);display:none;display:inline-block;}[dir='rtl'] .css-1itmiwu-Svg-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" class="e1r7p9wf2 css-1itmiwu-Svg-StyledIcon e1t3qibb0" viewBox="0 0 32 32" data-icon-name="Chevron"><path d="M27.188 8L16 17.313 4.812 8 .531 13.125 16 26l15.469-12.875z"></path></svg></a><style data-emotion-css="1moh18r-Box-StyledSubNavOverflow">.css-1moh18r-Box-StyledSubNavOverflow{box-sizing:border-box;opacity:0;display:none;visibility:hidden;}</style><div class="css-1moh18r-Box-StyledSubNavOverflow etiwf2d0"><style data-emotion-css="1t6x80j-StyledArrowButton">.css-1t6x80j-StyledArrowButton{display:none;}</style><style data-emotion-css="kwu2qh-StyledButton-StyledArrowButton">.css-kwu2qh-StyledButton-StyledArrowButton{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;color:#f8f8f8;background-color:#071d2c;display:none;}.css-kwu2qh-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-kwu2qh-StyledButton-StyledArrowButton:active{outline:none;}.css-kwu2qh-StyledButton-StyledArrowButton:hover,.css-kwu2qh-StyledButton-StyledArrowButton:focus{background-color:#5F5F5F;}</style><style data-emotion-css="20ta4v-StyledTypography-StyledButton-StyledArrowButton">.css-20ta4v-StyledTypography-StyledButton-StyledArrowButton{font:normal 400 16px/1.25 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;color:#f8f8f8;background-color:#071d2c;display:none;}.css-20ta4v-StyledTypography-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-20ta4v-StyledTypography-StyledButton-StyledArrowButton:active{outline:none;}.css-20ta4v-StyledTypography-StyledButton-StyledArrowButton:hover,.css-20ta4v-StyledTypography-StyledButton-StyledArrowButton:focus{background-color:#5F5F5F;}</style><button data-display-name="carousel-left-button" class="etiwf2d1 e18ufbr50 css-20ta4v-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1wek9ec-Svg">.css-1wek9ec-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1wek9ec-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button><style data-emotion-css="1qoaaqy-Box-StyledSubNav">.css-1qoaaqy-Box-StyledSubNav{box-sizing:border-box;color:#f8f8f8;font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;max-height:0;position:relative;text-align:left;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition:all 0.3s;transition:all 0.3s;white-space:normal;width:100%;word-wrap:break-word;}[dir='rtl'] .css-1qoaaqy-Box-StyledSubNav{text-align:right;}@media (min-width:980px){.css-1qoaaqy-Box-StyledSubNav{position:absolute;-webkit-transition-duration:150ms;transition-duration:150ms;width:300px;left:90%;margin-top:-36px;top:50%;z-index:1;}[dir='rtl'] .css-1qoaaqy-Box-StyledSubNav{left:initial;right:90%;}}</style><div data-display-name="sub-nav" class="css-1qoaaqy-Box-StyledSubNav e1r7p9wf0"><style data-emotion-css="d8wwow-Box-StyledSubNavInner">.css-d8wwow-Box-StyledSubNavInner{box-sizing:border-box;left:0;border:none;background:none;padding:0;position:relative;padding-bottom:24px;}.css-d8wwow-Box-StyledSubNavInner:after{content:'';display:inline-block;}.css-d8wwow-Box-StyledSubNavInner:before{display:none;}@media (min-width:980px){.css-d8wwow-Box-StyledSubNavInner{background:#082132;border:1px solid #fb156b;padding:27px 36px;position:relative;-webkit-transition-duration:150ms;transition-duration:150ms;}}</style><div data-display-name="sub-nav-inner" class="css-d8wwow-Box-StyledSubNavInner e1r7p9wf1"><style data-emotion-css="1q67kit-Box-StyledSubNavList">.css-1q67kit-Box-StyledSubNavList{box-sizing:border-box;-webkit-column-count:2;column-count:2;-webkit-column-gap:18px;column-gap:18px;width:100%;}</style><div data-display-name="sub-nav-list" class="css-1q67kit-Box-StyledSubNavList e12j1cri0"><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="xleap4-StyledLink">.css-xleap4-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;}.css-xleap4-StyledLink:hover{color:#f3fb15;}</style><style data-emotion-css="pjjx1d-StyledTypography-StyledLink">.css-pjjx1d-StyledTypography-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;}.css-pjjx1d-StyledTypography-StyledLink:hover{color:#f3fb15;}</style><a data-display-name="nav-link" href="/shows/cmt-campfire-sessions" class="ec990mu0 css-pjjx1d-StyledTypography-StyledLink e1wje7qk0">CMT Campfire Sessions</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/cmt-crossroads" class="ec990mu0 css-pjjx1d-StyledTypography-StyledLink e1wje7qk0">CMT Crossroads</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/topic/cmt-documentary-films" class="ec990mu0 css-pjjx1d-StyledTypography-StyledLink e1wje7qk0">CMT Documentary Films</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/cmt-hot-20-countdown" class="ec990mu0 css-pjjx1d-StyledTypography-StyledLink e1wje7qk0">CMT Hot 20 Countdown</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/cmt-storytellers" class="ec990mu0 css-pjjx1d-StyledTypography-StyledLink e1wje7qk0">CMT Storytellers</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/topic/summer-camp-little-big-town" class="ec990mu0 css-pjjx1d-StyledTypography-StyledLink e1wje7qk0">CMT Summer Camp: Little Big Town</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/dallas-cowboys-cheerleaders-making-the-team" class="ec990mu0 css-pjjx1d-StyledTypography-StyledLink e1wje7qk0">Dallas Cowboys Cheerleaders: Making the Team</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/skyville-live" class="ec990mu0 css-pjjx1d-StyledTypography-StyledLink e1wje7qk0">Skyville Live</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/cmt-music-awards" class="ec990mu0 css-pjjx1d-StyledTypography-StyledLink e1wje7qk0">CMT Music Awards</a></div></div><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="45tjhe-StyledButtonAllLink">.css-45tjhe-StyledButtonAllLink{margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}</style><style data-emotion-css="1rjh34x-StyledButton-StyledButtonAllLink">.css-1rjh34x-StyledButton-StyledButtonAllLink{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;color:#f8f8f8;background-color:#fb156b;text-transform:uppercase;margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}.css-1rjh34x-StyledButton-StyledButtonAllLink:focus{outline:solid thin #5E9ED6;}.css-1rjh34x-StyledButton-StyledButtonAllLink:active{outline:none;}.css-1rjh34x-StyledButton-StyledButtonAllLink:hover,.css-1rjh34x-StyledButton-StyledButtonAllLink:focus{background-color:#fb156b;color:#f8f8f8;}</style><style data-emotion-css="d4wvhu-StyledTypography-StyledButton-StyledButtonAllLink">.css-d4wvhu-StyledTypography-StyledButton-StyledButtonAllLink{font:normal 400 16px/1.25 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;color:#f8f8f8;background-color:#fb156b;text-transform:uppercase;margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}.css-d4wvhu-StyledTypography-StyledButton-StyledButtonAllLink:focus{outline:solid thin #5E9ED6;}.css-d4wvhu-StyledTypography-StyledButton-StyledButtonAllLink:active{outline:none;}.css-d4wvhu-StyledTypography-StyledButton-StyledButtonAllLink:hover,.css-d4wvhu-StyledTypography-StyledButton-StyledButtonAllLink:focus{background-color:#fb156b;color:#f8f8f8;}</style><a data-display-name="Button" href="/shows" class="e6ueu852 e18ufbr50 css-d4wvhu-StyledTypography-StyledButton-StyledButtonAllLink e1wje7qk0">All Shows</a></div></div></div><button data-display-name="carousel-right-button" class="etiwf2d1 e18ufbr50 css-20ta4v-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1n7rwlz-Svg">.css-1n7rwlz-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(180deg);-ms-transform:rotate(180deg);transform:rotate(180deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1n7rwlz-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button></div></div></div><style data-emotion-css="169s4v0-Box-StyledNavigationItem">.css-169s4v0-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #071d2c;overflow:hidden;}@media (min-width:980px){.css-169s4v0-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-169s4v0-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-169s4v0-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="shfipz-StyledNavLink">.css-shfipz-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-shfipz-StyledNavLink{font-size:2.4rem;}}.css-shfipz-StyledNavLink div{padding-right:18px;width:100%;}.css-shfipz-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-shfipz-StyledNavLink{padding:9px 0;}.css-shfipz-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-shfipz-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-shfipz-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><style data-emotion-css="169uwk8-StyledTypography-StyledNavLink">.css-169uwk8-StyledTypography-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-169uwk8-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-169uwk8-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-169uwk8-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-169uwk8-StyledTypography-StyledNavLink{padding:9px 0;}.css-169uwk8-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-169uwk8-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-169uwk8-StyledTypography-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><a data-display-name="Link" href="/episodes" class="e6ueu851 css-169uwk8-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>Full Episodes</div></a></div></div><style data-emotion-css="169s4v0-Box-StyledNavigationItem">.css-169s4v0-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #071d2c;overflow:hidden;}@media (min-width:980px){.css-169s4v0-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-169s4v0-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-169s4v0-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="shfipz-StyledNavLink">.css-shfipz-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-shfipz-StyledNavLink{font-size:2.4rem;}}.css-shfipz-StyledNavLink div{padding-right:18px;width:100%;}.css-shfipz-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-shfipz-StyledNavLink{padding:9px 0;}.css-shfipz-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-shfipz-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-shfipz-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><style data-emotion-css="169uwk8-StyledTypography-StyledNavLink">.css-169uwk8-StyledTypography-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-169uwk8-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-169uwk8-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-169uwk8-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-169uwk8-StyledTypography-StyledNavLink{padding:9px 0;}.css-169uwk8-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-169uwk8-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-169uwk8-StyledTypography-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><a data-display-name="Link" href="https://pluto.tv/en/live-tv/cmt-pluto-tv" class="e6ueu851 css-169uwk8-StyledTypography-StyledNavLink e1wje7qk0"><div class="css-cqmi9v-Box e6ckc7d0">Pluto TV</div><style data-emotion-css="1e8zifz-StyledIcon">.css-1e8zifz-StyledIcon{display:none;display:inline-block;}[dir='rtl'] .css-1e8zifz-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><style data-emotion-css="1itmiwu-Svg-StyledIcon">.css-1itmiwu-Svg-StyledIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(-90deg);-ms-transform:rotate(-90deg);transform:rotate(-90deg);display:none;display:inline-block;}[dir='rtl'] .css-1itmiwu-Svg-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" class="e1r7p9wf2 css-1itmiwu-Svg-StyledIcon e1t3qibb0" viewBox="0 0 32 32" data-icon-name="Chevron"><path d="M27.188 8L16 17.313 4.812 8 .531 13.125 16 26l15.469-12.875z"></path></svg></a><style data-emotion-css="1moh18r-Box-StyledSubNavOverflow">.css-1moh18r-Box-StyledSubNavOverflow{box-sizing:border-box;opacity:0;display:none;visibility:hidden;}</style><div class="css-1moh18r-Box-StyledSubNavOverflow etiwf2d0"><style data-emotion-css="1t6x80j-StyledArrowButton">.css-1t6x80j-StyledArrowButton{display:none;}</style><style data-emotion-css="kwu2qh-StyledButton-StyledArrowButton">.css-kwu2qh-StyledButton-StyledArrowButton{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;color:#f8f8f8;background-color:#071d2c;display:none;}.css-kwu2qh-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-kwu2qh-StyledButton-StyledArrowButton:active{outline:none;}.css-kwu2qh-StyledButton-StyledArrowButton:hover,.css-kwu2qh-StyledButton-StyledArrowButton:focus{background-color:#5F5F5F;}</style><style data-emotion-css="20ta4v-StyledTypography-StyledButton-StyledArrowButton">.css-20ta4v-StyledTypography-StyledButton-StyledArrowButton{font:normal 400 16px/1.25 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;color:#f8f8f8;background-color:#071d2c;display:none;}.css-20ta4v-StyledTypography-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-20ta4v-StyledTypography-StyledButton-StyledArrowButton:active{outline:none;}.css-20ta4v-StyledTypography-StyledButton-StyledArrowButton:hover,.css-20ta4v-StyledTypography-StyledButton-StyledArrowButton:focus{background-color:#5F5F5F;}</style><button data-display-name="carousel-left-button" class="etiwf2d1 e18ufbr50 css-20ta4v-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1wek9ec-Svg">.css-1wek9ec-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1wek9ec-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button><style data-emotion-css="qgyb4q-Box-StyledSubNav">.css-qgyb4q-Box-StyledSubNav{box-sizing:border-box;color:#f8f8f8;font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;max-height:0;position:relative;text-align:left;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition:all 0.3s;transition:all 0.3s;white-space:normal;width:100%;word-wrap:break-word;}[dir='rtl'] .css-qgyb4q-Box-StyledSubNav{text-align:right;}@media (min-width:980px){.css-qgyb4q-Box-StyledSubNav{position:absolute;-webkit-transition-duration:150ms;transition-duration:150ms;width:300px;left:90%;margin-top:-36px;top:50%;z-index:1;width:582px;}[dir='rtl'] .css-qgyb4q-Box-StyledSubNav{left:initial;right:90%;}}</style><div data-display-name="sub-nav" class="css-qgyb4q-Box-StyledSubNav e1r7p9wf0"><style data-emotion-css="d8wwow-Box-StyledSubNavInner">.css-d8wwow-Box-StyledSubNavInner{box-sizing:border-box;left:0;border:none;background:none;padding:0;position:relative;padding-bottom:24px;}.css-d8wwow-Box-StyledSubNavInner:after{content:'';display:inline-block;}.css-d8wwow-Box-StyledSubNavInner:before{display:none;}@media (min-width:980px){.css-d8wwow-Box-StyledSubNavInner{background:#082132;border:1px solid #fb156b;padding:27px 36px;position:relative;-webkit-transition-duration:150ms;transition-duration:150ms;}}</style><div data-display-name="sub-nav-inner" class="css-d8wwow-Box-StyledSubNavInner e1r7p9wf1"><style data-emotion-css="1q67kit-Box-StyledSubNavList">.css-1q67kit-Box-StyledSubNavList{box-sizing:border-box;-webkit-column-count:2;column-count:2;-webkit-column-gap:18px;column-gap:18px;width:100%;}</style><div data-display-name="sub-nav-list" class="css-1q67kit-Box-StyledSubNavList e12j1cri0"><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="xleap4-StyledLink">.css-xleap4-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;}.css-xleap4-StyledLink:hover{color:#f3fb15;}</style><style data-emotion-css="pjjx1d-StyledTypography-StyledLink">.css-pjjx1d-StyledTypography-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;}.css-pjjx1d-StyledTypography-StyledLink:hover{color:#f3fb15;}</style><a data-display-name="nav-link" href="https://pluto.tv/en/live-tv/cmt-pluto-tv" class="ec990mu0 css-pjjx1d-StyledTypography-StyledLink e1wje7qk0"><style data-emotion-css="1fiixbx-StyledImage">.css-1fiixbx-StyledImage{border-radius:4px;max-width:500px;height:100%;width:100%;}</style><img src="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:7455ec8c-7aca-4a9f-a985-c40108297ce3?quality=0.7" alt="Watch The CMT Channel On Pluto TV" height="100%" width="1" class="css-1fiixbx-StyledImage e1yoegr00"/></a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="https://pluto.tv/en/live-tv/cmt-equal-play" class="ec990mu0 css-pjjx1d-StyledTypography-StyledLink e1wje7qk0"><img src="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:09670650-2d1e-4548-84f0-15e6df9bf043?quality=0.7" alt="Watch CMT&#x27;s Equal Play Channel On Pluto TV" height="100%" width="1" class="css-1fiixbx-StyledImage e1yoegr00"/></a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="https://pluto.tv/en/live-tv/dallas-cowboys-cheerleaders" class="ec990mu0 css-pjjx1d-StyledTypography-StyledLink e1wje7qk0"><img src="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:f0441762-0952-45a8-b253-7a6fad0d802f?quality=0.7" alt="Watch The Dallas Cowbys Cheerleaders Channel On Pluto TV" height="100%" width="1" class="css-1fiixbx-StyledImage e1yoegr00"/></a></div></div></div></div><button data-display-name="carousel-right-button" class="etiwf2d1 e18ufbr50 css-20ta4v-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1n7rwlz-Svg">.css-1n7rwlz-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(180deg);-ms-transform:rotate(180deg);transform:rotate(180deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1n7rwlz-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button></div></div></div><style data-emotion-css="169s4v0-Box-StyledNavigationItem">.css-169s4v0-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #071d2c;overflow:hidden;}@media (min-width:980px){.css-169s4v0-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-169s4v0-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-169s4v0-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="shfipz-StyledNavLink">.css-shfipz-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-shfipz-StyledNavLink{font-size:2.4rem;}}.css-shfipz-StyledNavLink div{padding-right:18px;width:100%;}.css-shfipz-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-shfipz-StyledNavLink{padding:9px 0;}.css-shfipz-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-shfipz-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-shfipz-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><style data-emotion-css="169uwk8-StyledTypography-StyledNavLink">.css-169uwk8-StyledTypography-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-169uwk8-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-169uwk8-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-169uwk8-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-169uwk8-StyledTypography-StyledNavLink{padding:9px 0;}.css-169uwk8-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-169uwk8-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-169uwk8-StyledTypography-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><a data-display-name="Link" href="/tv-schedule" class="e6ueu851 css-169uwk8-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>TV Schedule</div></a></div></div><style data-emotion-css="169s4v0-Box-StyledNavigationItem">.css-169s4v0-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #071d2c;overflow:hidden;}@media (min-width:980px){.css-169s4v0-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-169s4v0-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-169s4v0-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="shfipz-StyledNavLink">.css-shfipz-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-shfipz-StyledNavLink{font-size:2.4rem;}}.css-shfipz-StyledNavLink div{padding-right:18px;width:100%;}.css-shfipz-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-shfipz-StyledNavLink{padding:9px 0;}.css-shfipz-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-shfipz-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-shfipz-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><style data-emotion-css="169uwk8-StyledTypography-StyledNavLink">.css-169uwk8-StyledTypography-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-169uwk8-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-169uwk8-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-169uwk8-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-169uwk8-StyledTypography-StyledNavLink{padding:9px 0;}.css-169uwk8-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-169uwk8-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-169uwk8-StyledTypography-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><a data-display-name="Link" href="/live-tv/g49ouk" class="e6ueu851 css-169uwk8-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>Live TV</div></a></div></div><style data-emotion-css="169s4v0-Box-StyledNavigationItem">.css-169s4v0-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #071d2c;overflow:hidden;}@media (min-width:980px){.css-169s4v0-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-169s4v0-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-169s4v0-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="shfipz-StyledNavLink">.css-shfipz-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-shfipz-StyledNavLink{font-size:2.4rem;}}.css-shfipz-StyledNavLink div{padding-right:18px;width:100%;}.css-shfipz-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-shfipz-StyledNavLink{padding:9px 0;}.css-shfipz-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-shfipz-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-shfipz-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><style data-emotion-css="169uwk8-StyledTypography-StyledNavLink">.css-169uwk8-StyledTypography-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-169uwk8-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-169uwk8-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-169uwk8-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-169uwk8-StyledTypography-StyledNavLink{padding:9px 0;}.css-169uwk8-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-169uwk8-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-169uwk8-StyledTypography-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><a data-display-name="Link" href="/topic/music" class="e6ueu851 css-169uwk8-StyledTypography-StyledNavLink e1wje7qk0"><div class="css-cqmi9v-Box e6ckc7d0">Music</div><style data-emotion-css="1e8zifz-StyledIcon">.css-1e8zifz-StyledIcon{display:none;display:inline-block;}[dir='rtl'] .css-1e8zifz-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><style data-emotion-css="1itmiwu-Svg-StyledIcon">.css-1itmiwu-Svg-StyledIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(-90deg);-ms-transform:rotate(-90deg);transform:rotate(-90deg);display:none;display:inline-block;}[dir='rtl'] .css-1itmiwu-Svg-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" class="e1r7p9wf2 css-1itmiwu-Svg-StyledIcon e1t3qibb0" viewBox="0 0 32 32" data-icon-name="Chevron"><path d="M27.188 8L16 17.313 4.812 8 .531 13.125 16 26l15.469-12.875z"></path></svg></a><style data-emotion-css="1moh18r-Box-StyledSubNavOverflow">.css-1moh18r-Box-StyledSubNavOverflow{box-sizing:border-box;opacity:0;display:none;visibility:hidden;}</style><div class="css-1moh18r-Box-StyledSubNavOverflow etiwf2d0"><style data-emotion-css="1t6x80j-StyledArrowButton">.css-1t6x80j-StyledArrowButton{display:none;}</style><style data-emotion-css="kwu2qh-StyledButton-StyledArrowButton">.css-kwu2qh-StyledButton-StyledArrowButton{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;color:#f8f8f8;background-color:#071d2c;display:none;}.css-kwu2qh-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-kwu2qh-StyledButton-StyledArrowButton:active{outline:none;}.css-kwu2qh-StyledButton-StyledArrowButton:hover,.css-kwu2qh-StyledButton-StyledArrowButton:focus{background-color:#5F5F5F;}</style><style data-emotion-css="20ta4v-StyledTypography-StyledButton-StyledArrowButton">.css-20ta4v-StyledTypography-StyledButton-StyledArrowButton{font:normal 400 16px/1.25 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;color:#f8f8f8;background-color:#071d2c;display:none;}.css-20ta4v-StyledTypography-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-20ta4v-StyledTypography-StyledButton-StyledArrowButton:active{outline:none;}.css-20ta4v-StyledTypography-StyledButton-StyledArrowButton:hover,.css-20ta4v-StyledTypography-StyledButton-StyledArrowButton:focus{background-color:#5F5F5F;}</style><button data-display-name="carousel-left-button" class="etiwf2d1 e18ufbr50 css-20ta4v-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1wek9ec-Svg">.css-1wek9ec-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1wek9ec-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button><style data-emotion-css="1qoaaqy-Box-StyledSubNav">.css-1qoaaqy-Box-StyledSubNav{box-sizing:border-box;color:#f8f8f8;font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;max-height:0;position:relative;text-align:left;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition:all 0.3s;transition:all 0.3s;white-space:normal;width:100%;word-wrap:break-word;}[dir='rtl'] .css-1qoaaqy-Box-StyledSubNav{text-align:right;}@media (min-width:980px){.css-1qoaaqy-Box-StyledSubNav{position:absolute;-webkit-transition-duration:150ms;transition-duration:150ms;width:300px;left:90%;margin-top:-36px;top:50%;z-index:1;}[dir='rtl'] .css-1qoaaqy-Box-StyledSubNav{left:initial;right:90%;}}</style><div data-display-name="sub-nav" class="css-1qoaaqy-Box-StyledSubNav e1r7p9wf0"><style data-emotion-css="d8wwow-Box-StyledSubNavInner">.css-d8wwow-Box-StyledSubNavInner{box-sizing:border-box;left:0;border:none;background:none;padding:0;position:relative;padding-bottom:24px;}.css-d8wwow-Box-StyledSubNavInner:after{content:'';display:inline-block;}.css-d8wwow-Box-StyledSubNavInner:before{display:none;}@media (min-width:980px){.css-d8wwow-Box-StyledSubNavInner{background:#082132;border:1px solid #fb156b;padding:27px 36px;position:relative;-webkit-transition-duration:150ms;transition-duration:150ms;}}</style><div data-display-name="sub-nav-inner" class="css-d8wwow-Box-StyledSubNavInner e1r7p9wf1"><style data-emotion-css="1q67kit-Box-StyledSubNavList">.css-1q67kit-Box-StyledSubNavList{box-sizing:border-box;-webkit-column-count:2;column-count:2;-webkit-column-gap:18px;column-gap:18px;width:100%;}</style><div data-display-name="sub-nav-list" class="css-1q67kit-Box-StyledSubNavList e12j1cri0"><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="xleap4-StyledLink">.css-xleap4-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;}.css-xleap4-StyledLink:hover{color:#f3fb15;}</style><style data-emotion-css="pjjx1d-StyledTypography-StyledLink">.css-pjjx1d-StyledTypography-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;}.css-pjjx1d-StyledTypography-StyledLink:hover{color:#f3fb15;}</style><a data-display-name="nav-link" href="/artists-of-the-year" class="ec990mu0 css-pjjx1d-StyledTypography-StyledLink e1wje7qk0">CMT Artists of the Year</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/cmt-crossroads" class="ec990mu0 css-pjjx1d-StyledTypography-StyledLink e1wje7qk0">CMT Crossroads</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/cmt-hot-20-countdown" class="ec990mu0 css-pjjx1d-StyledTypography-StyledLink e1wje7qk0">CMT Hot 20 Countdown</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/cmt-music-awards" class="ec990mu0 css-pjjx1d-StyledTypography-StyledLink e1wje7qk0">CMT Music Awards</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/topic/12-pack-countdown" class="ec990mu0 css-pjjx1d-StyledTypography-StyledLink e1wje7qk0">CMT Music 12 Pack Countdown</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/topic/next-women-of-country" class="ec990mu0 css-pjjx1d-StyledTypography-StyledLink e1wje7qk0">CMT Next Women of Country</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/cmt-music-videos" class="ec990mu0 css-pjjx1d-StyledTypography-StyledLink e1wje7qk0">Music Videos</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/topic/let-freedom-sing-2022" class="ec990mu0 css-pjjx1d-StyledTypography-StyledLink e1wje7qk0">Let Freedom Sing!</a></div></div><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="45tjhe-StyledButtonAllLink">.css-45tjhe-StyledButtonAllLink{margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}</style><style data-emotion-css="1rjh34x-StyledButton-StyledButtonAllLink">.css-1rjh34x-StyledButton-StyledButtonAllLink{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;color:#f8f8f8;background-color:#fb156b;text-transform:uppercase;margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}.css-1rjh34x-StyledButton-StyledButtonAllLink:focus{outline:solid thin #5E9ED6;}.css-1rjh34x-StyledButton-StyledButtonAllLink:active{outline:none;}.css-1rjh34x-StyledButton-StyledButtonAllLink:hover,.css-1rjh34x-StyledButton-StyledButtonAllLink:focus{background-color:#fb156b;color:#f8f8f8;}</style><style data-emotion-css="d4wvhu-StyledTypography-StyledButton-StyledButtonAllLink">.css-d4wvhu-StyledTypography-StyledButton-StyledButtonAllLink{font:normal 400 16px/1.25 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;color:#f8f8f8;background-color:#fb156b;text-transform:uppercase;margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}.css-d4wvhu-StyledTypography-StyledButton-StyledButtonAllLink:focus{outline:solid thin #5E9ED6;}.css-d4wvhu-StyledTypography-StyledButton-StyledButtonAllLink:active{outline:none;}.css-d4wvhu-StyledTypography-StyledButton-StyledButtonAllLink:hover,.css-d4wvhu-StyledTypography-StyledButton-StyledButtonAllLink:focus{background-color:#fb156b;color:#f8f8f8;}</style><a data-display-name="Button" href="/topic/music" class="e6ueu852 e18ufbr50 css-d4wvhu-StyledTypography-StyledButton-StyledButtonAllLink e1wje7qk0">CMT Music Hub</a></div></div></div><button data-display-name="carousel-right-button" class="etiwf2d1 e18ufbr50 css-20ta4v-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1n7rwlz-Svg">.css-1n7rwlz-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(180deg);-ms-transform:rotate(180deg);transform:rotate(180deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1n7rwlz-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button></div></div></div><style data-emotion-css="169s4v0-Box-StyledNavigationItem">.css-169s4v0-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #071d2c;overflow:hidden;}@media (min-width:980px){.css-169s4v0-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-169s4v0-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-169s4v0-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="shfipz-StyledNavLink">.css-shfipz-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-shfipz-StyledNavLink{font-size:2.4rem;}}.css-shfipz-StyledNavLink div{padding-right:18px;width:100%;}.css-shfipz-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-shfipz-StyledNavLink{padding:9px 0;}.css-shfipz-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-shfipz-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-shfipz-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><style data-emotion-css="169uwk8-StyledTypography-StyledNavLink">.css-169uwk8-StyledTypography-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-169uwk8-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-169uwk8-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-169uwk8-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-169uwk8-StyledTypography-StyledNavLink{padding:9px 0;}.css-169uwk8-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-169uwk8-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-169uwk8-StyledTypography-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><a data-display-name="Link" href="/news" class="e6ueu851 css-169uwk8-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>news</div></a></div></div></div></div></div><div class="logo-container"><div class="logo-wrap"><a href="/" target="" aria-label="CMT home" rel="noreferrer"><i class="icon logo-holder" aria-hidden="false"></i></a></div></div></div><div class="nav-container"><div class="nav-wrap"></div></div><div class="title-container"><div class="title-wrap"><a href="/shows/cmt-music-videos" target="" rel="noreferrer"><div class="title">CMT Music Videos</div></a></div><div class="menu2-wrap"><button class="menu-title">Menu</button><nav class="tier2-nav"><style data-emotion-css="1ee2y7t-Box-StyledNavigationItem">.css-1ee2y7t-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #071d2c;overflow:hidden;border-bottom:none;padding-left:0;padding-right:0;text-align:left;}.css-1ee2y7t-Box-StyledNavigationItem:last-child{padding-bottom:6px;}.css-1ee2y7t-Box-StyledNavigationItem:last-child a div{border:none;}@media (min-width:980px){.css-1ee2y7t-Box-StyledNavigationItem{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;text-align:right;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}.css-1ee2y7t-Box-StyledNavigationItem:last-child{padding-bottom:0;}.css-1ee2y7t-Box-StyledNavigationItem:hover a div{color:#f3fb15;-webkit-transition:color 0.1s;transition:color 0.1s;}}@media (min-width:980px){.css-1ee2y7t-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-1ee2y7t-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="mke2cr-StyledNavLink">.css-mke2cr-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0;}@media (min-width:660px){.css-mke2cr-StyledNavLink{font-size:2.4rem;}}.css-mke2cr-StyledNavLink div{padding-right:18px;width:100%;}.css-mke2cr-StyledNavLink div{border-bottom:2px solid #071d2c;padding:24px 0;}@media (min-width:980px){.css-mke2cr-StyledNavLink{padding-left:24px;padding-right:24px;}.css-mke2cr-StyledNavLink div{border-bottom:none;}@media (min-width:980px){.css-mke2cr-StyledNavLink{padding:0;}.css-mke2cr-StyledNavLink div{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#f8f8f8;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;height:calc(38px + 6px);opacity:1;padding-bottom:6px;padding-left:12px;padding-right:12px;padding-top:6px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:padding,opacity;transition-property:padding,opacity;}.css-mke2cr-StyledNavLink div:hover,.css-mke2cr-StyledNavLink div:focus-within{opacity:1;}.css-mke2cr-StyledNavLink [data-display-name=Icon]{-webkit-align-self:flex-start;-ms-flex-item-align:start;align-self:flex-start;color:#f8f8f8;}.css-mke2cr-StyledNavLink [data-display-name=Icon] + div{-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;padding-top:0;}}}@media (min-width:1200px){.css-mke2cr-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><style data-emotion-css="b8k2kl-StyledTypography-StyledNavLink">.css-b8k2kl-StyledTypography-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0;}@media (min-width:660px){.css-b8k2kl-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-b8k2kl-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-b8k2kl-StyledTypography-StyledNavLink div{border-bottom:2px solid #071d2c;padding:24px 0;}@media (min-width:980px){.css-b8k2kl-StyledTypography-StyledNavLink{padding-left:24px;padding-right:24px;}.css-b8k2kl-StyledTypography-StyledNavLink div{border-bottom:none;}@media (min-width:980px){.css-b8k2kl-StyledTypography-StyledNavLink{padding:0;}.css-b8k2kl-StyledTypography-StyledNavLink div{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#f8f8f8;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;height:calc(38px + 6px);opacity:1;padding-bottom:6px;padding-left:12px;padding-right:12px;padding-top:6px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:padding,opacity;transition-property:padding,opacity;}.css-b8k2kl-StyledTypography-StyledNavLink div:hover,.css-b8k2kl-StyledTypography-StyledNavLink div:focus-within{opacity:1;}.css-b8k2kl-StyledTypography-StyledNavLink [data-display-name=Icon]{-webkit-align-self:flex-start;-ms-flex-item-align:start;align-self:flex-start;color:#f8f8f8;}.css-b8k2kl-StyledTypography-StyledNavLink [data-display-name=Icon] + div{-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;padding-top:0;}}}@media (min-width:1200px){.css-b8k2kl-StyledTypography-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><a data-display-name="Link" href="/shows/cmt-music-videos#video-guide" class="videos e6ueu851 css-b8k2kl-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>Episodes &amp; Videos</div></a></div></div><style data-emotion-css="1ee2y7t-Box-StyledNavigationItem">.css-1ee2y7t-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #071d2c;overflow:hidden;border-bottom:none;padding-left:0;padding-right:0;text-align:left;}.css-1ee2y7t-Box-StyledNavigationItem:last-child{padding-bottom:6px;}.css-1ee2y7t-Box-StyledNavigationItem:last-child a div{border:none;}@media (min-width:980px){.css-1ee2y7t-Box-StyledNavigationItem{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;text-align:right;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}.css-1ee2y7t-Box-StyledNavigationItem:last-child{padding-bottom:0;}.css-1ee2y7t-Box-StyledNavigationItem:hover a div{color:#f3fb15;-webkit-transition:color 0.1s;transition:color 0.1s;}}@media (min-width:980px){.css-1ee2y7t-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-1ee2y7t-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="mke2cr-StyledNavLink">.css-mke2cr-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0;}@media (min-width:660px){.css-mke2cr-StyledNavLink{font-size:2.4rem;}}.css-mke2cr-StyledNavLink div{padding-right:18px;width:100%;}.css-mke2cr-StyledNavLink div{border-bottom:2px solid #071d2c;padding:24px 0;}@media (min-width:980px){.css-mke2cr-StyledNavLink{padding-left:24px;padding-right:24px;}.css-mke2cr-StyledNavLink div{border-bottom:none;}@media (min-width:980px){.css-mke2cr-StyledNavLink{padding:0;}.css-mke2cr-StyledNavLink div{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#f8f8f8;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;height:calc(38px + 6px);opacity:1;padding-bottom:6px;padding-left:12px;padding-right:12px;padding-top:6px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:padding,opacity;transition-property:padding,opacity;}.css-mke2cr-StyledNavLink div:hover,.css-mke2cr-StyledNavLink div:focus-within{opacity:1;}.css-mke2cr-StyledNavLink [data-display-name=Icon]{-webkit-align-self:flex-start;-ms-flex-item-align:start;align-self:flex-start;color:#f8f8f8;}.css-mke2cr-StyledNavLink [data-display-name=Icon] + div{-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;padding-top:0;}}}@media (min-width:1200px){.css-mke2cr-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><style data-emotion-css="b8k2kl-StyledTypography-StyledNavLink">.css-b8k2kl-StyledTypography-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0;}@media (min-width:660px){.css-b8k2kl-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-b8k2kl-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-b8k2kl-StyledTypography-StyledNavLink div{border-bottom:2px solid #071d2c;padding:24px 0;}@media (min-width:980px){.css-b8k2kl-StyledTypography-StyledNavLink{padding-left:24px;padding-right:24px;}.css-b8k2kl-StyledTypography-StyledNavLink div{border-bottom:none;}@media (min-width:980px){.css-b8k2kl-StyledTypography-StyledNavLink{padding:0;}.css-b8k2kl-StyledTypography-StyledNavLink div{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#f8f8f8;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;height:calc(38px + 6px);opacity:1;padding-bottom:6px;padding-left:12px;padding-right:12px;padding-top:6px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:padding,opacity;transition-property:padding,opacity;}.css-b8k2kl-StyledTypography-StyledNavLink div:hover,.css-b8k2kl-StyledTypography-StyledNavLink div:focus-within{opacity:1;}.css-b8k2kl-StyledTypography-StyledNavLink [data-display-name=Icon]{-webkit-align-self:flex-start;-ms-flex-item-align:start;align-self:flex-start;color:#f8f8f8;}.css-b8k2kl-StyledTypography-StyledNavLink [data-display-name=Icon] + div{-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;padding-top:0;}}}@media (min-width:1200px){.css-b8k2kl-StyledTypography-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><a data-display-name="Link" href="/shows/cmt-music-videos#playlists" class="playlists e6ueu851 css-b8k2kl-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>Playlists</div></a></div></div><style data-emotion-css="1ee2y7t-Box-StyledNavigationItem">.css-1ee2y7t-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #071d2c;overflow:hidden;border-bottom:none;padding-left:0;padding-right:0;text-align:left;}.css-1ee2y7t-Box-StyledNavigationItem:last-child{padding-bottom:6px;}.css-1ee2y7t-Box-StyledNavigationItem:last-child a div{border:none;}@media (min-width:980px){.css-1ee2y7t-Box-StyledNavigationItem{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;text-align:right;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}.css-1ee2y7t-Box-StyledNavigationItem:last-child{padding-bottom:0;}.css-1ee2y7t-Box-StyledNavigationItem:hover a div{color:#f3fb15;-webkit-transition:color 0.1s;transition:color 0.1s;}}@media (min-width:980px){.css-1ee2y7t-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-1ee2y7t-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="mke2cr-StyledNavLink">.css-mke2cr-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0;}@media (min-width:660px){.css-mke2cr-StyledNavLink{font-size:2.4rem;}}.css-mke2cr-StyledNavLink div{padding-right:18px;width:100%;}.css-mke2cr-StyledNavLink div{border-bottom:2px solid #071d2c;padding:24px 0;}@media (min-width:980px){.css-mke2cr-StyledNavLink{padding-left:24px;padding-right:24px;}.css-mke2cr-StyledNavLink div{border-bottom:none;}@media (min-width:980px){.css-mke2cr-StyledNavLink{padding:0;}.css-mke2cr-StyledNavLink div{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#f8f8f8;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;height:calc(38px + 6px);opacity:1;padding-bottom:6px;padding-left:12px;padding-right:12px;padding-top:6px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:padding,opacity;transition-property:padding,opacity;}.css-mke2cr-StyledNavLink div:hover,.css-mke2cr-StyledNavLink div:focus-within{opacity:1;}.css-mke2cr-StyledNavLink [data-display-name=Icon]{-webkit-align-self:flex-start;-ms-flex-item-align:start;align-self:flex-start;color:#f8f8f8;}.css-mke2cr-StyledNavLink [data-display-name=Icon] + div{-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;padding-top:0;}}}@media (min-width:1200px){.css-mke2cr-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><style data-emotion-css="b8k2kl-StyledTypography-StyledNavLink">.css-b8k2kl-StyledTypography-StyledNavLink{color:inherit;font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0;}@media (min-width:660px){.css-b8k2kl-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-b8k2kl-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-b8k2kl-StyledTypography-StyledNavLink div{border-bottom:2px solid #071d2c;padding:24px 0;}@media (min-width:980px){.css-b8k2kl-StyledTypography-StyledNavLink{padding-left:24px;padding-right:24px;}.css-b8k2kl-StyledTypography-StyledNavLink div{border-bottom:none;}@media (min-width:980px){.css-b8k2kl-StyledTypography-StyledNavLink{padding:0;}.css-b8k2kl-StyledTypography-StyledNavLink div{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#f8f8f8;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;height:calc(38px + 6px);opacity:1;padding-bottom:6px;padding-left:12px;padding-right:12px;padding-top:6px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:padding,opacity;transition-property:padding,opacity;}.css-b8k2kl-StyledTypography-StyledNavLink div:hover,.css-b8k2kl-StyledTypography-StyledNavLink div:focus-within{opacity:1;}.css-b8k2kl-StyledTypography-StyledNavLink [data-display-name=Icon]{-webkit-align-self:flex-start;-ms-flex-item-align:start;align-self:flex-start;color:#f8f8f8;}.css-b8k2kl-StyledTypography-StyledNavLink [data-display-name=Icon] + div{-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;padding-top:0;}}}@media (min-width:1200px){.css-b8k2kl-StyledTypography-StyledNavLink{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}}</style><a data-display-name="Link" href="/shows/cmt-music-videos#about" class="about e6ueu851 css-b8k2kl-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>About</div></a></div></div></nav></div></div><div class="logo-container"><button class="search-container" aria-label="Search"><div class="search-wrap"><i class="icon icon-search" aria-hidden="false"></i></div></button></div></div></div></div></header><main role="main"><div class="page-content"><style data-emotion-css="17fqpe3-FlexWrapper">html{height:100vh;width:100vw;position:static;}</style><style data-emotion-css="160zsey-Box-Flex-StyledContainer">.css-160zsey-Box-Flex-StyledContainer{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;background-color:#05121c;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;}.css-160zsey-Box-Flex-StyledContainer > *{-webkit-order:4;-ms-flex-order:4;order:4;width:100%;}.css-160zsey-Box-Flex-StyledContainer .eusacsl0,.css-160zsey-Box-Flex-StyledContainer .eusacsl1,.css-160zsey-Box-Flex-StyledContainer .eusacsl2{-webkit-flex-basis:100%;-ms-flex-preferred-size:100%;flex-basis:100%;}.css-160zsey-Box-Flex-StyledContainer .eusacsl0{-webkit-order:1;-ms-flex-order:1;order:1;}.css-160zsey-Box-Flex-StyledContainer .eusacsl1{-webkit-order:2;-ms-flex-order:2;order:2;}.css-160zsey-Box-Flex-StyledContainer .eusacsl2{-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;-webkit-order:3;-ms-flex-order:3;order:3;}@media (min-width:undefinedpx){.css-160zsey-Box-Flex-StyledContainer .eusacsl0{-webkit-flex-basis:100%;-ms-flex-preferred-size:100%;flex-basis:100%;}.css-160zsey-Box-Flex-StyledContainer .eusacsl1{-webkit-flex-basis:100%;-ms-flex-preferred-size:100%;flex-basis:100%;}}</style><div data-display-name="FlexWrapper" class="css-160zsey-Box-Flex-StyledContainer eusacsl3"><style data-emotion-css="1ecqmf5-Box-Slot1">.css-1ecqmf5-Box-Slot1{box-sizing:border-box;height:50vh;min-height:56.25vw;overflow-y:hidden;}.css-1ecqmf5-Box-Slot1 > *{height:100%;}@media (min-width:660px){.css-1ecqmf5-Box-Slot1{height:80vh;}}@media (min-width:1200px){.css-1ecqmf5-Box-Slot1{min-height:auto;}}</style><div class="css-1ecqmf5-Box-Slot1 eusacsl0"></div><style data-emotion-css="19uludu-Box-Slot2">.css-19uludu-Box-Slot2{box-sizing:border-box;max-height:50vh;}@media (min-width:660px){.css-19uludu-Box-Slot2{max-height:80vh;}}</style><div class="css-19uludu-Box-Slot2 eusacsl1"><style data-emotion-css="1x308qg-Box-Container-Wrapper">.css-1x308qg-Box-Container-Wrapper{box-sizing:border-box;margin-left:auto;margin-right:auto;max-width:1440px;width:90%;overflow-y:auto;padding:18px 0;}.css-1x308qg-Box-Container-Wrapper > *{max-width:656px;}@media (min-width:660px){.css-1x308qg-Box-Container-Wrapper{padding-bottom:24px;}}</style><div data-display-name="PlayerMetadata" class="css-1x308qg-Box-Container-Wrapper e1ez0s0s0"><style data-emotion-css="1lrfxen-Header">.css-1lrfxen-Header{color:#f3fb15;display:block;margin-bottom:6px;text-transform:uppercase;}</style><style data-emotion-css="egsjcy-StyledTypography-Header">.css-egsjcy-StyledTypography-Header{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;color:#f3fb15;display:block;margin-bottom:6px;text-transform:uppercase;}</style><a href="/shows/cmt-music-videos" class="e1ez0s0s1 css-egsjcy-StyledTypography-Header e1wje7qk0">CMT Music Videos</a><style data-emotion-css="10tf26j-Title">.css-10tf26j-Title{color:#f8f8f8;margin-bottom:6px;}</style><style data-emotion-css="a7bdhh-StyledTypography-Title">.css-a7bdhh-StyledTypography-Title{font:normal 500 2.0rem/1.2 "Titling Gothic Comp Med",sans-serif;text-transform:uppercase;color:#f8f8f8;margin-bottom:6px;}@media (min-width:660px){.css-a7bdhh-StyledTypography-Title{font-size:2.4rem;}}</style><p class="e1ez0s0s2 css-a7bdhh-StyledTypography-Title e1wje7qk0">Sean McConnell - &quot;Secondhand Smoke&quot;</p><style data-emotion-css="jzays-SubTitle">.css-jzays-SubTitle{color:#808284;margin-bottom:6px;}</style><style data-emotion-css="h541do-StyledTypography-SubTitle">.css-h541do-StyledTypography-SubTitle{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;color:#808284;margin-bottom:6px;}</style><p class="e1ez0s0s3 css-h541do-StyledTypography-SubTitle e1wje7qk0"> 11/02/2018</p><style data-emotion-css="18vma66-Box-Wrapper">.css-18vma66-Box-Wrapper{box-sizing:border-box;font:normal 400 1.4rem/1.5 "Titling Gothic Narrow Std",sans-serif;text-transform:none;color:#f8f8f8;padding:0;}.css-18vma66-Box-Wrapper button{margin:12px 0 0;padding-left:0;}</style><div class="css-18vma66-Box-Wrapper e15tj7bd0"><style data-emotion-css="c3hfa8-StyledReadMore">.css-c3hfa8-StyledReadMore{color:#f8f8f8;}</style><style data-emotion-css="1y25uez-Box-Wrapper-StyledReadMore">.css-1y25uez-Box-Wrapper-StyledReadMore{box-sizing:border-box;font:normal 400 1.4rem/1.5 "Titling Gothic Narrow Std",sans-serif;text-transform:none;color:#000000;overflow:hidden;color:#f8f8f8;}</style><div data-display-name="PlayerReadMore" class="e15tj7bd1 css-1y25uez-Box-Wrapper-StyledReadMore e15w9n8f1"><style data-emotion-css="1912tb-Box-InnerWrapper">.css-1912tb-Box-InnerWrapper{box-sizing:border-box;font:normal 400 1.4rem/1.5 "Titling Gothic Narrow Std",sans-serif;text-transform:none;height:2.0999999999999996rem;box-sizing:content-box;color:inherit;float:left;max-width:80%;overflow:visible;position:relative;-webkit-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;-webkit-line-clamp:1;-webkit-box-orient:vertical;display:-webkit-box;}.css-1912tb-Box-InnerWrapper > *{display:inline;}</style><div class="css-1912tb-Box-InnerWrapper e15w9n8f0">In this music video directed by Jim Cook, Sean McConnell performs his song &quot;Secondhand Smoke.&quot;<style data-emotion-css="p3z3fp-StyledToggle">.css-p3z3fp-StyledToggle{bottom:2px;cursor:pointer;left:100%;padding:0 6px;position:absolute;white-space:nowrap;}</style><style data-emotion-css="g4mxa1-StyledTypography-StyledToggle">.css-g4mxa1-StyledTypography-StyledToggle{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;bottom:2px;cursor:pointer;left:100%;padding:0 6px;position:absolute;white-space:nowrap;}</style><p class="e8765di0 css-g4mxa1-StyledTypography-StyledToggle e1wje7qk0">More</p></div></div></div></div></div></div><div class="vdl-module-container related-videos-container noindex"><div class="vdl-container"><div class="carousel"><div class="carousel-viewport"><div class="items-container"><div class="section-header"><h1>Watching</h1></div><div class="items-wrap"><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/vhauji/cmt-music-videos-walker-montgomery-just-say-when" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:167a6211-b67f-45c4-94d8-7c8bcf519530?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Music Video</div><div class="label-timestamp">03:30</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">Walker Montgomery - &quot;Just Say When&quot;</span></div></h2><div class="deck"><span>In this music video directed by Dawson Waters, Walker Montgomery performs "Just Say When" from his debut EP "Simple Town."</span></div><div class="meta"><span>10/23/2018</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/dy35cl/cmt-music-videos-mignon-if-you-ain-t-there" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:d01e13e6-aa90-427b-9718-a77473145732?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Music Video</div><div class="label-timestamp">03:13</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">Mignon - &quot;If You Ain&#x27;t There&quot;</span></div></h2><div class="deck"><span>In this music video directed by Cody Woodside, Mignon puts love above everything else as she performs her song "If You Ain't There."</span></div><div class="meta"><span>10/23/2018</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/4kcw7t/cmt-music-videos-alex-stern-fingers-crossed" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:fd7c3921-1176-47a5-bea2-41e1864fa95c?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Music Video</div><div class="label-timestamp">02:57</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">Alex Stern - “Fingers Crossed”</span></div></h2><div class="deck"><span>In this music video directed by Josh Lockhart, Alex Stern performs her single “Fingers Crossed.”</span></div><div class="meta"><span>10/23/2018</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/0o0nwo/cmt-music-videos-matt-stell-prayed-for-you" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:1a1fcad3-281b-4a5c-bb99-b9da83833e7c?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Music Video</div><div class="label-timestamp">03:25</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">Matt Stell - “Prayed for You”</span></div></h2><div class="deck"><span>In this music video directed by Mike Dearing, Matt Stell performs his single “Prayed for You” from his debut EP “Last of the Best.”</span></div><div class="meta"><span>10/23/2018</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/13wqdp/cmt-music-videos-the-black-lillies-midnight-stranger" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:207df60e-6823-42a2-9b3c-2ba85554fc56?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Music Video</div><div class="label-timestamp">03:44</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">The Black Lillies - &quot;Midnight Stranger&quot;</span></div></h2><div class="deck"><span>In this music video directed by Chad Cunningham, The Black Lillies perform "Midnight Stranger" from their album "Stranger to Me."</span></div><div class="meta"><span>10/24/2018</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/8xmp7j/cmt-music-videos-joy-williams-canary" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:6477aa08-42a3-4b2d-a545-5632821d692f?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Music Video</div><div class="label-timestamp">04:03</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">Joy Williams - &quot;Canary&quot;</span></div></h2><div class="deck"><span>In this music video directed by Alex Chaloff, Joy Williams performs "Canary" from her album "Front Porch."</span></div><div class="meta"><span>10/25/2018</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/wki6ah/cmt-music-videos-shenandoah-featuring-michael-ray-that-s-where-i-grew-up" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:734845da-7b93-4fe2-90f7-673345733ac2?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Music Video</div><div class="label-timestamp">03:59</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">Shenandoah featuring Michael Ray - &quot;That&#x27;s Where I Grew Up&quot;</span></div></h2><div class="deck"><span>In this music video directed by The Edde Brothers, Shenandoah performs "That's Where I Grew Up" from “Reloaded,” their first new album in 20 years.</span></div><div class="meta"><span>10/25/2018</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/bjw19t/cmt-music-videos-aj-mclean-night-visions" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:a03b196f-ac83-4113-a01b-a2d23f61bbce?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Music Video</div><div class="label-timestamp">05:20</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">AJ McLean - &quot;Night Visions&quot;</span></div></h2><div class="deck"><span>In this music video directed by Rene Elizondo Jr. and Alexander McLean, AJ McLean performs "Night Visions."</span></div><div class="meta"><span>10/26/2018</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/dc5iud/cmt-music-videos-ned-ledoux-brother-highway" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTk4MCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5ODAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1980" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:b729cfec-6146-4f4e-82df-9e99aba76215?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Music Video</div><div class="label-timestamp">03:34</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">Ned LeDoux - “Brother Highway”</span></div></h2><div class="deck"><span>In this music video directed by Levi Paul and Bill Blanchard, Ned LeDoux performs his single “Brother Highway.”</span></div><div class="meta"><span>10/29/2018</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/im2y01/cmt-music-videos-keb-mo-featuring-rosanne-cash-put-a-woman-in-charge" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:77f53dac-01c4-489c-874f-ba29f0420570?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Music Video</div><div class="label-timestamp">04:01</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">Keb&#x27; Mo&#x27; featuring Rosanne Cash - &quot;Put a Woman in Charge&quot;</span></div></h2><div class="deck"><span>Keb’ Mo’ and Rosanne Cash team up to address gender equality in this powerful music video directed by Glenn Sweitzer.</span></div><div class="meta"><span>10/30/2018</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item active css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/ctb1ih/cmt-music-videos-sean-mcconnell-secondhand-smoke" target="" rel="noreferrer"><div class="media-wrap" data-overlay="Now Playing"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:54f3b3eb-f772-4c69-a220-241a2fcbae61?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Music Video</div><div class="label-timestamp">04:08</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">Sean McConnell - &quot;Secondhand Smoke&quot;</span></div></h2><div class="deck"><span>In this music video directed by Jim Cook, Sean McConnell performs his song "Secondhand Smoke."</span></div><div class="meta"><span>11/02/2018</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/1g8mxg/cmt-music-videos-margo-price-leftovers" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:102fe205-2841-44b0-aba8-e0bec88593d9?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Music Video</div><div class="label-timestamp">03:46</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">Margo Price - &quot;Leftovers&quot;</span></div></h2><div class="deck"><span>Margo Price performs her song "Leftovers" in this music video directed by Casey Pierce.</span></div><div class="meta"><span>11/02/2018</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/ueha6c/cmt-music-videos-lukas-nelson-promise-of-the-real-forget-about-georgia" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:a8986dc7-2357-447b-bcea-76ed00bfbfe3?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Music Video</div><div class="label-timestamp">04:22</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">Lukas Nelson &amp; Promise of the Real - &quot;Forget About Georgia&quot;</span></div></h2><div class="deck"><span>In this music video directed by Peter Harding, Lukas Nelson & Promise of the Real perform "Forget About Georgia" from their EP of the same name.</span></div><div class="meta"><span>11/02/2018</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/gwnedn/cmt-music-videos-brandon-stansell-hometown" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:f63dc3bb-66a5-48f0-9e49-df966ea6bbe4?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Music Video</div><div class="label-timestamp">04:56</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">Brandon Stansell - &quot;Hometown&quot;</span></div></h2><div class="deck"><span>In this music video directed by Trent Atkinson, Brandon Stansell performs "Hometown" from his album "Slow Down."</span></div><div class="meta"><span>11/05/2018</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/3n70oh/cmt-music-videos-emily-ann-roberts-stuck-on-me-you" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:7d05ec9e-eb39-4f0e-848e-9a44ed95772e?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Music Video</div><div class="label-timestamp">03:40</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">Emily Ann Roberts - &quot;Stuck on Me + You&quot;</span></div></h2><div class="deck"><span>In this music video directed by Matt Sliger, Emily Ann Roberts has one special person on her mind as she performs "Stuck on Me + You."</span></div><div class="meta"><span>11/06/2018</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/p1u1wh/cmt-music-videos-honey-county-cigarette" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:2fd94dec-aa52-405c-88ad-a2f7d64ba46b?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Music Video</div><div class="label-timestamp">03:43</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">Honey County - &quot;Cigarette&quot;</span></div></h2><div class="deck"><span>In this music video directed by Jay Diaz, country music trio Honey County performs their single “Cigarette.”</span></div><div class="meta"><span>11/07/2018</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/5vwiym/cmt-music-videos-rodney-atkins-caught-up-in-the-country" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:76971005-f11f-4b59-8332-7acac546c83e?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Music Video</div><div class="label-timestamp">02:40</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">Rodney Atkins - &quot;Caught Up in the Country&quot;</span></div></h2><div class="deck"><span>In this music video directed by Ryan Hamblin, Rodney Atkins celebrates a slower pace of life as he performs "Caught Up in the Country."</span></div><div class="meta"><span>11/08/2018</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/xrv5ye/cmt-music-videos-danielle-johnson-let-it-be-you" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:54595619-26d6-43e9-bd5b-0d7e3f66c9df?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Music Video</div><div class="label-timestamp">03:06</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">Danielle Johnson - &quot;Let It Be You&quot;</span></div></h2><div class="deck"><span>In this music video directed by Brian Harstine, Danielle Johnson performs the song "Let It Be You" from her self-titled album.</span></div><div class="meta"><span>11/08/2018</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/qpmoyz/cmt-music-videos-the-record-company-make-it-happen" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:5665d943-eda8-430c-99fd-e931932e49d3?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Performance</div><div class="label-timestamp">03:40</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">The Record Company - &quot;Make It Happen&quot;</span></div></h2><div class="deck"><span>In this music video directed by Jeff Coffman, The Record Company performs "Make It Happen" from their album "All of This Life."</span></div><div class="meta"><span>11/09/2018</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/w9ozi7/cmt-music-videos-toby-keith-should-ve-been-a-cowboy-live-xxv" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:660ce875-a4e4-4e31-a10a-7805a64fb476?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Music Video</div><div class="label-timestamp">05:21</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">Toby Keith - &quot;Should&#x27;ve Been a Cowboy&quot; (Live XXV)</span></div></h2><div class="deck"><span>In this music video directed by Michael Salomon, Toby Keith performs his 1993 hit "Should've Been a Cowboy" live and shares footage from past concerts.</span></div><div class="meta"><span>11/10/2018</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/3kh5yi/cmt-music-videos-queeva-stand-out" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:cmt.com:e61c6438-95e7-4887-bf5b-caf883e9d811?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Performance</div><div class="label-timestamp">03:06</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>CMT Music Videos</span><span></span></div><div class="header"><span role="heading" aria-level="2">Queeva - &quot;Stand Out&quot;</span></div></h2><div class="deck"><span>Queeva performs the song "Stand Out" in this music video directed by Stephen Shepherd.</span></div><div class="meta"><span>11/12/2018</span></div></div></a></div></div></div></div><button type="button" class="carousel-nav carousel-left-nav" aria-label="previous carousel items"><svg viewBox="0 0 100 100"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z" class="arrow"></path></svg></button><button type="button" class="carousel-nav carousel-right-nav" aria-label="next carousel items"><svg viewBox="0 0 100 100"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z" class="arrow" transform="translate(100, 100) rotate(180)"></path></svg></button></div></div><div class="ad-container"><div class="ad" data-adsize="300x250" data-valid-sizes="300x250" data-location="mobile"></div></div></div><div></div><div data-missing-type="true" style="display:none"></div></div></main><div data-missing-type="true" style="display:none"></div><div data-missing-type="true" style="display:none"></div><style data-emotion-css="115zy8y-Box-Wrapper">.css-115zy8y-Box-Wrapper{box-sizing:border-box;background-color:#05121c;padding-bottom:54px;padding-top:36px;text-align:center;}@media (min-width:660px){.css-115zy8y-Box-Wrapper{padding-bottom:72px;}}</style><footer role="contentinfo" data-display-name="Footer" class="css-115zy8y-Box-Wrapper e1qwrmt90"><style data-emotion-css="i7fva0-Box-Container-StyledContainer">.css-i7fva0-Box-Container-StyledContainer{box-sizing:border-box;margin-left:auto;margin-right:auto;max-width:1440px;width:90%;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><div class="css-i7fva0-Box-Container-StyledContainer e1qwrmt91"><style data-emotion-css="1i4n2ne-Box-Wrapper">.css-1i4n2ne-Box-Wrapper{box-sizing:border-box;margin-bottom:42px;text-align:center;}.css-1i4n2ne-Box-Wrapper a:hover{color:#f3fb15;}</style><div data-display-name="Footer-Navigation" class="css-1i4n2ne-Box-Wrapper e1tfhi9u0"><ul><style data-emotion-css="fhrnf8-Element">.css-fhrnf8-Element{color:#808284;display:inline-block;margin:0 12px 6px;}.css-fhrnf8-Element > *{color:inherit;}</style><style data-emotion-css="19hc0ls-StyledTypography-Element">.css-19hc0ls-StyledTypography-Element{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;color:#808284;display:inline-block;margin:0 12px 6px;}.css-19hc0ls-StyledTypography-Element > *{color:inherit;}</style><li class="ex771k00 css-19hc0ls-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.paramountplus.com/" target="_blank" title="Paramount+" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Paramount+</a></li><li class="ex771k00 css-19hc0ls-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://viacom.helpshift.com/hc/en/11-cmt/" target="_blank" title="FAQ/Help" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">FAQ/Help</a></li><li class="ex771k00 css-19hc0ls-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="http://www.cmtpress.com/program/cmt-one-country/" target="_blank" title="CMT One Country" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">CMT One Country</a></li><li class="ex771k00 css-19hc0ls-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://viacomcbs.careers" target="_blank" title="Jobs" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Jobs</a></li><li class="ex771k00 css-19hc0ls-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="/legal/o3ccr8/terms-of-use" target="_blank" title="Terms of Use" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Terms of Use</a></li><li class="ex771k00 css-19hc0ls-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://privacy.paramount.com/policy" target="_blank" title="Privacy Policy" class="css-1wkgy79-StyledTypography e1wje7qk0">Privacy Policy</a></li><li class="ex771k00 css-19hc0ls-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://privacy.paramount.com/donotsell" target="_blank" title="Do Not Sell My Personal Information" class="css-1wkgy79-StyledTypography e1wje7qk0">Do Not Sell My Personal Information</a></li><li class="ex771k00 css-19hc0ls-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://privacy.paramount.com/cookies" target="_blank" title="Cookie Policy" class="css-1wkgy79-StyledTypography e1wje7qk0">Cookie Policy</a></li><li class="ex771k00 css-19hc0ls-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="/legal/xuqfse/copyright-compliance" target="_blank" title="Copyright" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Copyright</a></li><li class="ex771k00 css-19hc0ls-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://privacy.paramount.com/closed-captioning" target="_blank" title="Closed Captioning" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Closed Captioning</a></li><li class="ex771k00 css-19hc0ls-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.keepparamount.com/" target="_blank" title="Keep Paramount" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Keep Paramount</a></li><li class="ex771k00 css-19hc0ls-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="http://www.tvguidelines.org/ratings.html" target="_blank" title="TV Ratings" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">TV Ratings</a></li></ul></div><style data-emotion-css="ydfe2s-Box-Wrapper">.css-ydfe2s-Box-Wrapper{box-sizing:border-box;color:#808284;display:inline-block;font-weight:normal;}[dir='rtl'] .css-ydfe2s-Box-Wrapper{direction:ltr;}</style><div class="css-ydfe2s-Box-Wrapper e1eb2rhs0"><style data-emotion-css="juetr9-StyledTypography">.css-juetr9-StyledTypography{font:normal 400 1.2rem/1.1 "Titling Gothic Narrow Std",sans-serif;text-transform:uppercase;}</style><p class="css-juetr9-StyledTypography e1wje7qk0">© 2022 Viacom International Inc. All Rights Reserved. CMT and all related titles, logos and characters are trademarks of Viacom International Inc.</p></div></div></footer><div><!-- PAGEOK --></div></div>
    <script>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</script>
    <script src="/vendor-63182a34.js"></script>
    <script src="/runtime-26d9d8e2.js"></script>
    <script src="/gae-4bdae549.js"></script>
  </body>
</html>