
	
		

<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <!--<![endif]-->

	<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta charset="utf-8">
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
	<link rel="pingback" href="http://www.cmt.com/news/xmlrpc.php">

	
	<title>
		Garth Brooks Says Opening His Own Bar Would "Be an Honor" | CMT			</title>

	<link rel="canonical" href="http://www.cmt.com/news/1836898/garth-brooks-says-opening-his-own-bar-would-be-an-honor/" />



<link rel='dns-prefetch' href='//www.cmt.com' />
<link rel='dns-prefetch' href='//btg.mtvnservices.com' />
<link rel='dns-prefetch' href='//media.mtvnservices.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='mtvn.wordpress.plugins.MTVNMediaPlayer-css'  href='http://www.cmt.com/news/wp-content/plugins/MTVNMediaPlayer/css/media_player.css' type='text/css' media='' />
<link rel='stylesheet' id='vex-custom-css'  href='http://www.cmt.com/news/wp-content/plugins/AOCore/css/vex.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-stylesheet-css'  href='http://www.cmt.com/news/wp-content/plugins/CMTNews/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-geg-nav-js-css'  href='http://www.cmt.com/news/wp-content/plugins/GEGNav/css/GEGNav.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.cmt.com/news/wp-json/' />
<link rel="canonical" href="http://www.cmt.com/news/1836898/garth-brooks-says-opening-his-own-bar-would-be-an-honor/" />
<link rel="alternate" type="application/json+oembed" href="http://www.cmt.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cmt.com%2Fnews%2F1836898%2Fgarth-brooks-says-opening-his-own-bar-would-be-an-honor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cmt.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cmt.com%2Fnews%2F1836898%2Fgarth-brooks-says-opening-his-own-bar-would-be-an-honor%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.cmt.com/favicon.ico" />
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script>
<script type="text/javascript">_uacct = "UA-9267390-1";urchinTracker();</script>
<script type='text/javascript' src='http://fonts.mtvnservices.com/gdr2jlq.js'></script>

	<script src="//assets.adobedtm.com/launch-EN633247011daa4b4bb3c963d1dc4b1237.min.js" async></script>

<link href="http://fonts.googleapis.com/css?family=Source+Sans+Pro:600|Open+Sans:400,700,800" rel="stylesheet" type="text/css" /><meta property="reporting:beacon_url" content="http://mb.mtvnservices.com/data/collect/v1/mb.gif">
<meta property="reporting:beacon_topic" content="cmt.com">
<meta property="ao:mgid" content="mgid:wordpress:post:articles.cmt.com:1836898">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.cmt.com\/news\/1836898\/garth-brooks-says-opening-his-own-bar-would-be-an-honor\/","headline":"Garth Brooks Says Opening His Own Bar Would &#8220;Be an Honor&#8221;","thumbnailUrl":"http:\/\/cmt.mtvnimages.com\/uri\/mgid:ao:image:cmt.com:696247?quality=0.8&format=jpg","dateCreated":"2021-08-06T12:04:50+00:00","articleSection":"Music","creator":"Jessica Nicholson","keywords":["Garth Brooks"]}</script>
			<meta property="og:site_name" content="CMT News">
				<meta property="og:title" content="Garth Brooks Says Opening His Own Bar Would &quot;Be an Honor&quot;">
				<meta property="og:url" content="http://www.cmt.com/news/1836898/garth-brooks-says-opening-his-own-bar-would-be-an-honor/">
				<meta property="og:image" content="http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:696247?width=1200&amp;height=675&amp;.jpg">
				<meta property="og:type" content="article">
				<meta property="og:description" content="&quot;I know exactly the way I&#039;d want it to be because I live in the dive bars,&quot; Brooks said">
				<meta property="og:image:width" content="1440">
				<meta property="og:image:height" content="810">
				<meta name="twitter:description" content="&quot;I know exactly the way I&#039;d want it to be because I live in the dive bars,&quot; Brooks said">
				<meta name="twitter:title" content="Garth Brooks Says Opening His Own Bar Would &quot;Be an Honor&quot;">
				<meta name="twitter:image" content="http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:696247?quality=0.8&amp;format=jpg&amp;width=500&amp;height=375">
				<meta name="twitter:url" content="http://www.cmt.com/news/1836898/garth-brooks-says-opening-his-own-bar-would-be-an-honor/">
				<meta name="twitter:card" content="summary_large_image">
				<meta name="description" content="&quot;I know exactly the way I&#039;d want it to be because I live in the dive bars,&quot; Brooks said" />
				<meta name="thumbnail" content="http://cmt.mtvnimages.com/uri/mgid:file:http:shared:cmt.com/news/uploads/sites/3/2021/01/GettyImages-1280255956-1610984799-300x200.jpg?quality=0.8&amp;format=jpg" />
	
	</head>

	<body class="post-template-default single single-post postid-1836898 single-format-standard tax-artist-garth-brooks">
		<div id="page_root">

			
			<div class="navbar navbar-fixed-top-not">

		<div id="ad-container">
		<div class="container">
			<div class="ad-banner">
			<div id="vmn_ad_1" class="vmn_coda_ad vmn_coda_ad-banner " data-ad-sizes="banner" data-ad-keyvalues="" style="padding:0; text-align:center;">

	
	<noscript>
			</noscript>

</div>


			</div>
		</div>
	</div>
	
	<div id="navbar-inner">
		<div class="site_header wp-ao-geg-nav">
	<div class="top_outer">
		<div class="top_inner">

			<div class="menu_holder">
				<div id="hamburger-holder"></div>

				<div class="site_logo">
					<a href="http://www.cmt.com/">
						<span data-graphics="A" class="icon"></span>
						<span class="screen-reader-text">news</span>
					</a>
				</div>

				<div class="page_overlay"></div>
			</div>

			<a href="http://www.cmt.com/news" class="show_logo">
				<span class="wrapper"><span class="title sitename">news</span></span>
			</a>

		</div>
	</div>
</div>
		<div class="container">
						<div id="nav-top">
				<div class="brand pull-left">
					<a class="icon-actions-close" id="nav-close">
						<span class="icon-datas-list"> </span>
					</a>
				</div>
				<a href="http://www.cmt.com/">
				  <span class="icon-logo-mtv icon-logo-brand"></span>
				</a>
				<div class="title">
					<a href="http://www.cmt.com/news/">
						<span class="sitename">
							CMT News						</span>
					</a>
									</div>
			</div>
								</div>
	</div>
	<div id="nav-dim"></div>

				
</div>

	<div class="item promo-block lead-image">
    <div class="media">
        <div class="container-lead-image">
            <div class="content">
                <div class="photo" id="">
	<img
		src="http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:696247?quality=0.8&amp;format=jpg&amp;width=480&amp;height=270"
		srcset="http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:696247?quality=0.8&amp;format=jpg&amp;width=481&amp;height=270 481w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:696247?quality=0.8&amp;format=jpg&amp;width=660&amp;height=371 660w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:696247?quality=0.8&amp;format=jpg&amp;width=768&amp;height=432 768w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:696247?quality=0.8&amp;format=jpg&amp;width=980&amp;height=551 980w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:696247?quality=0.8&amp;format=jpg&amp;width=1200&amp;height=675 1200w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:696247?quality=0.8&amp;format=jpg&amp;width=1500&amp;height=843 1500w, http://cmt.mtvnimages.com/uri/mgid:ao:image:cmt.com:696247?quality=0.8&amp;format=jpg&amp;width=1800&amp;height=1012 1800w"
		title=""
		class=" js-srcset-img shortcode-image "
		alt="" />
		<div class="photocredit">
						    					</div>
</div>
                                <!--<img src=""/>-->
            </div>
        </div>
    </div>
    <div class="photocredit">
            Kevin Mazur        </div>
</div>

<div class="container">
	<div id="content" class="clearfix">
		<div class="row">
			<div id="main" class=" col-sm-12 clearfix" role="main">
			<div class="row">

				
				
				
				
										
					
																		

<article id="post-1836898" class="clearfix post-1836898 post type-post status-publish format-standard has-post-thumbnail hentry category-music artist-garth-brooks tax-artist-garth-brooks" role="article">
	<div class="col-md-8 story">

						<div class="category ">
					<a href="http://www.cmt.com/news/music/" title="View all posts in Music">Music</a>			</div>

	<div class="header">
		<h1 class="h1">
			<span class="headline">
										Garth Brooks Says Opening His Own Bar Would &#8220;Be an Honor&#8221;						</span>
		</h1>
		<div class="subhead">
			"I know exactly the way I'd want it to be because I live in the dive bars," Brooks said		</div>
	</div>

	<section class="entry-content clearfix">
		<div class="hr"></div>

					<span class="byline">
  by <span class="author"><a href="http://www.cmt.com/news/author/nicholsj/" title="Posts by Jessica Nicholson" rel="author">Jessica Nicholson</a></span>
  <span class="date">
45m ago</span>
</span>
		
		
					<div id="aosocial-widget" data-widget-config=""></div>
		
				<p>Garth Brooks has <a href="https://popculture.com/country-music/news/garth-brooks-reveals-plans-open-bar-nashville-lower-broadway/" rel="noopener" target="_blank">previously noted that he would be open</a> to launching his own bar on Nashville&#8217;s Lower Broadway, going so far as to tell reporters last summer that &#8220;It&#8217;s coming, I would say, probably in the next two years, three years,&#8221; and saying, &#8220;It&#8217;ll be its own place very much like Blake&#8217;s is his own place.&#8221;</p>
<p>During a recent press event in Nashville prior to his July 31 Nashville stadium show (which ended up being postponed due to rain and lightning), the music superstar doubled down on the idea, telling reporters &#8220;it would be an honor&#8221; to open his own bar.</p>
<p>“It makes sense, it can&#8217;t come soon enough for me,” Brooks said, according to <a href="https://www.audacy.com/music/country/garth-brooks-would-be-honored-to-own-a-bar-in-nashville" rel="noopener" target="_blank">audacy.com</a>. “It would be an honor if I ever got to do it. I know exactly the way I&#8217;d want it to be because I live in the dive bars.”</p>
<p>Notably, as Brooks has sold out shows on his stadium tours over the past several years, he has also made a point of performing pop-shows at small dive bars, christening them the &#8220;Dive Bar Tour.&#8221; If Brooks were to open a bar on Nashville&#8217;s Broadway, his operation would join a collection of other country star-led bars and restaurants in Nashville, including Florida Georgia Line&#8217;s FGL House, Alan Jackson&#8217;s AJ&#8217;s Good Time Bar, Jason Aldean&#8217;s Kitchen + Rooftop Bar, Luke Bryan&#8217;s Luke&#8217;s 32 Bridge Food+Drink, Dierks Bentley&#8217;s Whiskey Row, Shelton&#8217;s Ole Red Nashville, and Miranda Lambert&#8217;s newly-opened Casa Rosa concept.</p>
<p>Of course, Brooks is well aware that his signature hit, &#8220;Friends in Low Places,&#8221; is a quintessential dive bar song.</p>
<p>&#8220;I&#8217;ll tell you, man, with getting to be part of arguably one of the most sing-a-long songs ever, in all of the music, [‘Friends In Low Places’] that&#8217;s a fun direction to go to. That&#8217;s your constituency. That&#8217;s the people that you lean on in hard times,” he said of those who frequent small-town dive bars. “You come there to get guidance and sometimes you get a little too much guidance. Hopefully, your friends around will make sure that you get home safe and all that stuff. But that&#8217;d be a fun thing.”</p>
<p>In the meantime, Brooks is in the middle of his current stadium tour, with shows slated for Kansas City, Missouri’s Arrowhead Stadium on Aug. 7 and Lincoln, Nebraska’s Memorial Stadium on Aug. 14. With the current number of COVID-19 cases rising across the country, Brooks and his team will then take time to <a href="http://www.cmt.com/news/1836791/garth-brooks-to-reassess-upcoming-stadium-tour-dates-following-covid-19-surge/" rel="noopener" target="_blank">reassess the remaining concerts</a> through the end of the year.</p>
<p>“It breaks my heart to see city after city go on sale and then have to ask those sweet people and the venues to reschedule,” Brooks said in a statement. “We have a three-week window coming up where we, as a group, will assess the remainder of the stadium tour this year. It’s humbling to see people put this much faith in you as an artist, and it kills me to think I am letting them down.”</p>

								
					<div class="author">
	
	<div data-src="http://www.cmt.com/news/wp-content/themes/news-2014/library/images/default_author.jpg" class="author_crop"></div>

	<div><a href="http://www.cmt.com/news/author/nicholsj/" title="Posts by Jessica Nicholson" rel="author">Jessica Nicholson</a></div>

		
		
	
</div>
			</section>

	</div>

	<aside class="sidebar col-md-4 col-sm-12">
		
<ul class="widgets row">
    <div class="col-md-12">
        <li id="coda_ad-3" class="widget CodaAdWidget"><div id="vmn_ad_2" class="vmn_coda_ad vmn_coda_ad-tile widget_ad widget_ad_tile" data-ad-sizes="tile" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


</li>

                        <li class="widget_trending_stories nodata"></li>
            </div>
</ul>
	</aside>

</article>
											
					
				
				
				<nav class="wp-prev-next">
	<ul class="clearfix">
		<noscript>
			<li class="prev-link noscript">
							</li>
			<li class="next-link noscript">
				 			</li>
		</noscript>
		<li class="show-more next-link">
					</li>
	</ul>
</nav>

							</div>
		</div>

		
		
	</div>
	</div>
</div>

		<footer class="article-footer">
		<div class="container">
    <div class="related-content">
            <div class="tags">
                Tags: <a href="http://www.cmt.com/news/artist/garth-brooks/">Garth Brooks</a>            </div>
            
<div class="VMNRelatedContent related" data-relation-params="{&quot;mtvn_plugin&quot;:&quot;VMNRelatedContent&quot;,&quot;mtvn_action&quot;:&quot;related&quot;,&quot;to&quot;:1836898,&quot;limit&quot;:3,&quot;relations&quot;:&quot;all&quot;,&quot;title&quot;:&quot;View related posts&quot;,&quot;minimun&quot;:2,&quot;display_type&quot;:&quot;post&quot;}">
	<a href="http://www.cmt.com/news/index.php?mtvn_plugin=VMNRelatedContent&amp;mtvn_action=related&amp;to=1836898&amp;limit=3&amp;relations=all&amp;title=View+related+posts&amp;minimun=2&amp;display_type=post">View related posts</a>
</div>
    </div>
        <div id="zergnet-recs">
        <div class="wrap">
	<script language="javascript" type="text/javascript">
	(function() {
	var zergnet = document.createElement("script");
	zergnet.type = "text/javascript"; zergnet.async = true;
	zergnet.src = "http://www.zergnet.com/zerg.js?id=65632";
	var znscr = document.getElementsByTagName("script")[0];
	znscr.parentNode.insertBefore(zergnet, znscr);
	})();
	</script>
<!-- BEGIN ZERGNET EXTERNAL -->
	<div id="vmnabtest-outer">
		<div class="zergnet" data-report="zergnetext" data-site="cmtnews">
			<div style="padding-bottom:10px;" class="header h-wrap group">
				<span>around the web</span>
			</div>
			<div class="zergsitename" style="color:#aaa;font-size:10px;padding-top:3px; float:right; margin-top:-25px;">Powered By Zergnet</div>
			<div id="zergnet-widget-65632" class="clearfix">
				<a href="http://www.zergnet.com/?w=65632" target="_blank"><b>ZergNet</b></a>
			</div>
		</div>
	</div>
<!-- END ZERGNET EXTERNAL -->
</div>
    </div>
                <div class="latest-news"></div>
    </div>
	</footer>
	
	<div class="contain-to-grid fixed">
	<div class="sub-footer">
		<a href="http://www.cmt.com"><span class="icon-logo-mtv icon-logo-brand"></span></a>
		<span class="about sitename">CMT News</span>

					<span class="about"><a href="http://www.cmt.com/news/about/">about</a></span>
		
		
	</div>

	<div class="ent_m006">
		
<div id="t1_lc_promo1" data-zone="t1_lc_promo1" class="module ent_m006" data-tfstatic="true" data-tffeed="http://www.cmt.com/feeds/ent_m006_cmt/V1_0_0/802109aa-beba-46db-97c2-71eb1540aadc" data-tflibs="ENT_M006_CMT" data-tfdriver="ent_m006_cmt_V1_0_0"   style="display:block;">

			<ul class="list">
							<li class="list_item">
					<a href="https://www.paramountplus.com/" target="_blank" title="Paramount+" class="paramount_">Paramount+</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/legal/help/" target="_blank" title="FAQ/Help" class="faq_help">FAQ/Help</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/one-country" target="_blank" title="CMT One Country" class="cmt_one_country">CMT One Country</a>
				</li>
							<li class="list_item">
					<a href="https://viacomcbs.careers" target="_blank" title="Jobs" class="jobs">Jobs</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/legal/terms" target="_blank" title="Terms of Use" class="terms_of_use">Terms of Use</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/legal/privacy" target="_blank" title="Privacy Policy" class="privacy_policy">Privacy Policy</a>
				</li>
							<li class="list_item">
					<a href="https://www.viacomprivacy.com#web" target="_blank" title="Do Not Sell My Personal Information" class="do_not_sell_my_personal_information">Do Not Sell My Personal Information</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/legal/copyright" target="_blank" title="Copyright" class="copyright">Copyright</a>
				</li>
							<li class="list_item">
					<a href="http://media.viacom.com/accessibility/" target="_blank" title="Closed Captioning" class="closed_captioning">Closed Captioning</a>
				</li>
							<li class="list_item">
					<a href="http://www.cmt.com/partners" target="_blank" title="Partners" class="partners">Partners</a>
				</li>
							<li class="list_item">
					<a href="http://srp.mtvn.com/sitefaq.html" target="_blank" title="Ad Choices" class="ad_choices">Ad Choices</a>
				</li>
							<li class="list_item">
					<a href="http://www.keepviacom.com/" target="_blank" title="Keep Viacom" class="keep_viacom">Keep Viacom</a>
				</li>
							<li class="list_item">
					<a href="http://www.tvguidelines.org/ratings.html" target="_blank" title="TV Ratings" class="tv_ratings">TV Ratings</a>
				</li>
					</ul>
			<ul class="list">
							<li class="list_item">
					<a href="http://www.facebook.com/CMT" target="_blank" title="facebook" class="facebook">facebook</a>
				</li>
							<li class="list_item">
					<a href="https://twitter.com/CMT" target="_blank" title="Twitter" class="twitter">Twitter</a>
				</li>
							<li class="list_item">
					<a href="http://instagram.com/cmt" target="_blank" title="Instagram" class="instagram">Instagram</a>
				</li>
					</ul>
		
	<div class="logo"></div><p class="copyright">&#169; 2021 Country Music Television, Inc. All Rights Reserved. CMT and all related titles and logos are trademarks of Country Music Television, Inc.</p>

</div>


	</div>
</div>

<div id="vmn_ad_3" class="vmn_coda_ad vmn_coda_ad-6x6 " data-ad-sizes="6x6" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


<div id="vmn_ad_4" class="vmn_coda_ad vmn_coda_ad-1x2 " data-ad-sizes="1x2" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>


<div id="vmn_ad_5" class="vmn_coda_ad vmn_coda_ad-3x3 " data-ad-sizes="3x3" data-ad-keyvalues="" style="padding:0; ">

	
	<noscript>
			</noscript>

</div>



	

		
	<div class="nav" style="display:none;"><ul><li><a href="http://www.cmt.com/shows">Shows</a><ul><li><a href="http://www.cmt.com/full-episodes">Full Episodes</a></li><li><a href="http://www.cmt.com/shows">Shows A-Z</a></li><li><a href="http://www.cmt.com/tv-schedule">TV Schedule</a></li><li><a href="http://www.cmt.com/shows/cmt-campfire-sessions">CMT Campfire Sessions</a></li><li><a href="http://www.cmt.com/shows/cmt-crossroads">CMT Crossroads</a></li><li><a href="http://www.cmt.com/shows/cmt-documentaries">CMT Documentaries</a></li><li><a href="http://www.cmt.com/shows/hot-20-countdown">CMT Hot 20 Countdown</a></li><li><a href="http://www.cmt.com/shows/dallas-cowboys-cheerleaders-making-the-team">Dallas Cowboys Cheerleaders: Making The Team</a></li><li><a href="http://www.cmt.com/shows/nashville-squares">Nashville Squares</a></li><li><a href="http://www.cmt.com/shows/party-down-south">Party Down South</a></li><li><a href="http://www.cmt.com/shows/racing-wives">Racing Wives</a></li><li><a href="http://www.cmt.com/shows/steve-austins-broken-skull-challenge">Steve Austin's Broken Skull Challenge</a></li></ul></li><li><a href="http://www.cmt.com/music">Music</a><ul><li><a href="http://www.cmt.com/cmt-next-women-of-country-tour/">CMT Next Women of Country</a></li><li><a href="http://www.cmt.com/artists-of-the-year/">CMT Artists of the Year</a></li><li><a href="http://www.cmt.com/cmt-music-awards/">CMT Music Awards</a></li><li><a href="http://www.cmt.com/shows/hot-20-countdown">CMT Hot 20 Countdown</a></li><li><a href="http://www.cmt.com/shows/cmt-music-12-pack-countdown">CMT Music 12 Pack Countdown</a></li><li><a href="http://www.cmt.com/let-freedom-sing">Let Freedom Sing!</a></li><li><a href="http://www.cmt.com/shows/skyville-live">Skyville Live</a></li><li><a href="http://www.cmt.com/cmt-music-videos">Music Videos</a></li><li><a href="http://www.cmt.com/music">Music News & Playlists</a></li></ul></li><li><a href="http://www.cmt.com/news/">News</a></li><li><a href="https://cmtcody.iheart.com/">Radio</a></li><li><a href="http://www.cmt.com/live-tv">Watch Live TV</a></li><li><a href="https://control.kochava.com/v1/cpi/click?campaign_id=koparamount-web-s1gifqbe2a6a891c87a&network_id=10950&ko_exchange=true&site_id=1&device_id=device_id&utm_post=CMT_HP_Nav&utm_tags=CMT&utm_network=Cross_app">Paramount+</a></li></ul></div>

	<script type="application/json" id="site-nav-object">
	{"envelope":{"version":"1.0","name":"entertainment-standard-json"},"status":{"text":"OK","code":100},"result":{"promo":{"shortId":"ffnx78","displayType":"default","promoType":"ENT_M066","headline":"","images":[],"subHeadline":"","url":"","additionalPromoMetadata":[],"copy":"","tuneIn":"","parameters":[],"links":[]},"siteNavigation":[{"title":"Shows","url":"http:\/\/www.cmt.com\/shows","entries":[{"title":"Full Episodes","url":"http:\/\/www.cmt.com\/full-episodes"},{"title":"Shows A-Z","url":"http:\/\/www.cmt.com\/shows"},{"title":"TV Schedule","url":"http:\/\/www.cmt.com\/tv-schedule"},{"title":"CMT Campfire Sessions","url":"http:\/\/www.cmt.com\/shows\/cmt-campfire-sessions"},{"title":"CMT Crossroads","url":"http:\/\/www.cmt.com\/shows\/cmt-crossroads"},{"title":"CMT Documentaries","url":"http:\/\/www.cmt.com\/shows\/cmt-documentaries"},{"title":"CMT Hot 20 Countdown","url":"http:\/\/www.cmt.com\/shows\/hot-20-countdown"},{"title":"Dallas Cowboys Cheerleaders: Making The Team","url":"http:\/\/www.cmt.com\/shows\/dallas-cowboys-cheerleaders-making-the-team"},{"title":"Nashville Squares","url":"http:\/\/www.cmt.com\/shows\/nashville-squares"},{"title":"Party Down South","url":"http:\/\/www.cmt.com\/shows\/party-down-south"},{"title":"Racing Wives","url":"http:\/\/www.cmt.com\/shows\/racing-wives"},{"title":"Steve Austin's Broken Skull Challenge","url":"http:\/\/www.cmt.com\/shows\/steve-austins-broken-skull-challenge"}]},{"title":"Music","url":"http:\/\/www.cmt.com\/music","entries":[{"title":"CMT Next Women of Country","url":"http:\/\/www.cmt.com\/cmt-next-women-of-country-tour\/"},{"title":"CMT Artists of the Year","url":"http:\/\/www.cmt.com\/artists-of-the-year\/"},{"title":"CMT Music Awards","url":"http:\/\/www.cmt.com\/cmt-music-awards\/"},{"title":"CMT Hot 20 Countdown","url":"http:\/\/www.cmt.com\/shows\/hot-20-countdown"},{"title":"CMT Music 12 Pack Countdown","url":"http:\/\/www.cmt.com\/shows\/cmt-music-12-pack-countdown"},{"title":"Let Freedom Sing!","url":"http:\/\/www.cmt.com\/let-freedom-sing"},{"title":"Skyville Live","url":"http:\/\/www.cmt.com\/shows\/skyville-live"},{"title":"Music Videos","url":"http:\/\/www.cmt.com\/cmt-music-videos"},{"title":"Music News & Playlists","url":"http:\/\/www.cmt.com\/music"}]},{"title":"News","url":"http:\/\/www.cmt.com\/news\/"},{"title":"Radio","url":"https:\/\/cmtcody.iheart.com\/"},{"title":"Watch Live TV","url":"http:\/\/www.cmt.com\/live-tv"},{"title":"Paramount+","url":"https:\/\/control.kochava.com\/v1\/cpi\/click?campaign_id=koparamount-web-s1gifqbe2a6a891c87a&network_id=10950&ko_exchange=true&site_id=1&device_id=device_id&utm_post=CMT_HP_Nav&utm_tags=CMT&utm_network=Cross_app"}],"socialHandlers":{"facebook":"http:\/\/www.facebook.com\/CMT","twitter":"https:\/\/twitter.com\/CMT","instagram":"http:\/\/instagram.com\/cmt"}},"messages":{}}	</script>

	<script type="application/json" id="site-nav-vars">
	{"nav_site_name":"CMT Home","nav_site_url":"http:\/\/www.cmt.com\/"}	</script>

		


<div id="mtvn_wordpress_core_templates">
	</div>
<script>
//Toggle auto-firing of ads, ensuring namespaces have been defined without overwriting them.
if (typeof MTVN == "undefined") MTVN = {};
if (typeof MTVN.config == "undefined") MTVN.config = {};
if (typeof MTVN.config.btg == "undefined") MTVN.config.btg = {};
if (typeof MTVN.config.btg.DoubleClick == "undefined") MTVN.config.btg.DoubleClick = {};

MTVN.config.btg.DoubleClick.auto = false;
MTVN.config.btg.DoubleClick.onDemand = true;

</script>
<script type="text/javascript">
var vmn_page_data = { "metadata": {"property":"cmt","hub":"news","is_main":false}, "mappings": {"ad-unit": {"1":"cmt","2":"news"}, "key-values": "", "exclusion-categories": "blogs"}, "settings": {"reload_interval":60000,"reload":true,"autoRefreshByVisibility":true} };
</script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/MTVWordPressCore/js/core.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/VMNLazyLoad/js/jquery.inview.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/VMNLazyLoad/js/VMNLazyLoad.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/themes/news-2014/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/themes/news-2014/library/js/jquery.hcsticky.min.js'></script>
<script type='text/javascript' src='https://media.mtvnservices.com/edge/player/edgeplayer-2.5.3.min.js'></script>
<script type='text/javascript' src='https://btg.mtvnservices.com/aria/bentojs.js?site=cmtviral&#038;v=1.13.10'></script>
<script type='text/javascript' src='http://btg.mtvnservices.com/aria/coda.html?site=cmt.com&#038;stage=0'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/VMNCodaConductor/js/VMNCodaConductor.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aocore_settings = {"story_offset":"0","stories_per_page":"5","max_scroll_loads":"5","display_tile_ad":"1"};
var mtvn_ajax = {"startPage":"1","maxPages":"0","nextLink":"","archiveDate":"2021\/08\/06"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/AOCore/js/frontend.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/GEGNav/js/GEGNav.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/MTVNMediaPlayer/js/media_player.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/themes/Helix/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/AOCore/js/disruptive_campaign/vendor/vex.combined.min.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-content/plugins/AOCore/js/disruptive_campaign/disruptive.js'></script>
<script type='text/javascript' src='http://www.cmt.com/news/wp-includes/js/wp-embed.min.js'></script>
<script id="dsrpt-cpgn-tpl" type="text/markup-template" charset="utf-8">

	<div class="dsrpt-cpgn">

	</div>

</script>
<script type="text/javascript">

	(function(VMNCodaConductor) {
		VMNCodaConductor.registerPreInitCallback(function() {
			var click_events = [{
	"selector":"body.home #main article.post .item",
	"params" :{
		"type": "internal",
		"callback" : postClickCallback
	}
},
{
	"selector": "body.home #main .trending-list .item",
	"params" : {
		"type"     : "internal",
		"callback" : function(evt, target) {
			var $container = $(target).closest('.interstitial');
			var category = $container.children("h2").text().replace("trending in ", "").replace(/\s+/g, "-").toLowerCase();
			var position = $(target).closest(".row").prevAll().length + 1;
			return "NewsFeed:trending:"+category+":"+position;
		}
	}
},
{
	"selector": "aside.sidebar .trending-list .item",
	"params" : {
		"type"     : "internal",
		"callback" : function(evt, target) {
			var position       = $(target).closest(".row").prevAll().length + 1;
			var label          = "";
			var category_label = "";
			var section_label  = "";

			if ($("body").hasClass("home"))
			{
				section_label = "NewsMain:";
			}
			else if ($("body").hasClass("single"))
			{
				section_label = "NewsArticle:";
			}
			else if ($("body").hasClass("category"))
			{
				section_label = "NewsCategory:";
			}

			if ($(target).hasClass("category") || $(target).parent().hasClass("category"))
			{
				category_label = $(target).text()+":";
			}

			label = section_label+"trending:"+category_label+position;
			return label;
		}
	}
},
{
	"selector":"body.category #main article.post .item",
	"params" :{
		"type": "internal",
		"callback" : postClickCallback
	}
},
{
	"selector":"body.category nav.wp-prev-next",
	"params" :{
		"type": "internal",
		"callback" : function(evt, target) {
			return 'CategoryFeed:show_more_stories';
		}
	}
},
{
	"selector":"body.home nav.wp-prev-next",
	"params" :{
		"type": "internal",
		"callback" : function(evt, target) {
			return 'NewsFeed:show_more_stories';
		}
	}
},

];

var i;
for (i = 0; i < click_events.length; i++)
{
	com.mtvn.wordpress.plugins.VMNCodaConductor.registerClickEvent(click_events[i]);
}

function postClickCallback (evt, target)
{
	//it's a category click
	if ($(target).closest(".category").length > 0)
	{
		return "NewsFeed:"+$(target).text();
	}
	else
	{
		//finding the main post container.
		var $post  = $(target).closest("article").parent();
		var $media = $post.find(".item");

		var position;
		//we calculate the relative position of the post, within its group.
		var relative_position = parseInt($post.attr("class").match(/post-\d+/)[0].replace('post-', ''), 10);

		//if it was loaded dynamically by ajax, we calculate how many post were before and add the relative position.
		var ajax_classes = $post.parent().attr("class").match(/mtvn-ajax-placeholder-\d+/);
		if (ajax_classes !== null)
		{
			var post_per_page = $post.parent().parent().children(".post").length;
			var ajax_count = parseInt(ajax_classes[0].replace('mtvn-ajax-placeholder-', ''), 10);
			position = (ajax_count - 1) * post_per_page + relative_position;
		}
		else
		{
			position = relative_position;
		}

		//selectiong the size
		var size = getSize($media);

		if ($("body").hasClass("home"))
		{
			section = "NewsFeed:";
		}
		else
		{
			section = "CategoryFeed:";
		}

		return section+position+":"+size;
	}
}

function getSize($media)
{
	var size;

	if ($media.hasClass("item-md"))
	{
		size = "medium";
	}
	else if ($media.hasClass("item-sm"))
	{
		size = "small";
	}
	else if ($media.hasClass("item-lg"))
	{
		size = "large";
	}
	else if ($media.hasClass("postcard-left") || $media.hasClass("postcard-right"))
	{
		size = "small";
	}

	return size;
}

		});

		VMNCodaConductor.registerPostInitCallback(function() {
			com.mtvn.wordpress.plugins.VMNCodaConductor.keyValues = {"content_type":"blogs","article_id":"1836898"}		});
	})(com.mtvn.wordpress.plugins.VMNCodaConductor);

</script>

<script type="text/javascript" charset="utf-8">
	(function($) {
		$.extend(true, com.mtvn.wordpress.plugins.VMNCodaConductor.reporting.page_params, {"omniture":[{"nice_name":"blog-categories","value":"Music"},{"nice_name":"news-story","value":"Garth Brooks Says Opening His Own Bar Would \"Be an Honor\" [Music]"},{"nice_name":"story-date","value":"08.06.2021"},{"nice_name":"author","value":"Jessica Nicholson"},{"nice_name":"page-type","value":"news article"},{"nice_name":"site-section","value":"news"},{"nice_name":"hier2","value":"news\/1836898\/garth-brooks-says-opening-his-own-bar-would-be-an-honor"},{"nice_name":"events","value":"event18"},{"nice_name":"prop12","value":"music"}]});	})(jQuery);
</script>
<script type="text/javascript" charset="utf-8">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</script>
	</div>
	<!-- PAGEOK -->
	<link rel="preload" href="/privacy.css" as="style" />
    <script src="/privacy.js"></script></body>
</html>
		
	